Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

La fonction "rechercher" ne fonctionne plus dans l'application Mail

Discussion dans 'Internet et mail' créé par Al1_2018, 23 Novembre 2018.

  1. Al1_2018

    Al1_2018 Nouveau membre

    Inscrit:
    23 Novembre 2018
    Messages:
    5
    J'aime reçus:
    0
    Bonjour,

    J'utilise Mac OS Hight Sierra 10.13.6 sur un iMac mi-2010.Depuis quelques jours, la fonction "rechercher" de l'application "Mail" ne fonctionne plus.
    J'ai passé l'utilitaire disque mais ça ne marche pas.

    Vos éventuels conseils sont les bienvenus.

    Merci
     
  2. Bartolomeo

    Bartolomeo Membre d’élite

    Inscrit:
    27 Juin 2018
    Messages:
    1 932
    J'aime reçus:
    748
    Fais de nouveau une indexation Spotlight.
     
  3. Al1_2018

    Al1_2018 Nouveau membre

    Inscrit:
    23 Novembre 2018
    Messages:
    5
    J'aime reçus:
    0
    Merci Bartolomeo !
    Je ne sais pas comment faire une indexation avec Spotlight mais je penses que je vais trouver des infos sur internet.
     
  4. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 637
    J'aime reçus:
    3 046
  5. Al1_2018

    Al1_2018 Nouveau membre

    Inscrit:
    23 Novembre 2018
    Messages:
    5
    J'aime reçus:
    0
    Merci Moonwalker !
    Je ne suis pas très technique mais je pense avoir fait ce qu'il faut.
    J'ai bien rentré la commande dans le Terminal mais ça ne marche toujours pas.
    Je rencontre un autre problème qui est peut-etre lié.
    Il y a une mise à jour (de sécurité) systeme disponible (v.2018-002 10.13.6) mais pas possible de l'effectuer.
    Lorsque je lance le redémarrage, le mac se mets comme en veilleuse mais ne redémarre pas.
    Aussi, je ne peux plus éteindre mon mac. Je suis obligé de forcer en appuyant quelques secondes sur le bouton au dos de la machine.
     
  6. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 637
    J'aime reçus:
    3 046
    Attention, 2018-002 est une mise à jour de sécurité qui installe également une mise à jour firmware. L’installation de l’ensemble est très longue.

    Je l’ai faite sur un iMac de 2010 et il a redémarré de lui-même plusieurs fois.

    Essayer à partir du dmg : https://support.apple.com/kb/DL1979?viewlocale=en_US&locale=en_US

    Quand la mise à jour est installée, le numéro de build est le 17G3025 et le la version du firmware est 96.0.0.0.0.

    Je conseille de désactiver tous les logiciels qui fonctionnent en tâche de fond. Les coupe-feu tiers et autres anti-virus. Parfois, certains logiciels Canon peuvent gêner l’installation d’une mise à jour.
     
  7. Al1_2018

    Al1_2018 Nouveau membre

    Inscrit:
    23 Novembre 2018
    Messages:
    5
    J'aime reçus:
    0
    Merci pour les infos et le lien pour récupérer le .dmg
    J'ai téléchargé la mise à jour et lancé l'installation.
    Hélas, même problème, une fois l'installation terminée, j'appuie sur redémarrer, mais l'écran devient noir, la flèche de la sourie reste apparente, mais le Mac ne s'éteint pas. Lorsque je force l'extinction et le redémarrage avec le bouton au dos de l'écran, il redémarre mais je remarque que l'installation n'a pas été effectué.
     
  8. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 637
    J'aime reçus:
    3 046
    Et si tu laissais l’installation se faire à son rythme ?
     
  9. Al1_2018

    Al1_2018 Nouveau membre

    Inscrit:
    23 Novembre 2018
    Messages:
    5
    J'aime reçus:
    0
    Merci mais j'ai tenté une mise à jour vers 15h. Vers 18h l'écran était toujours noir.
    Je vais retenter ce soir mais j'ai des doutes.
     
  10. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 637
    J'aime reçus:
    3 046
    Ouaip. Trois heures c’est « un peu » trop long. :meh:
     
Chargement...