Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

la prise USB Lightning éteint mon MacBook Pro

Discussion dans 'Mac portables' créé par tbr, 11 Octobre 2013.

Modérateurs: macinside, Sly54
  1. tbr

    tbr Membre confirmé

    Inscrit:
    4 Juin 2006
    Messages:
    338
    J'aime reçus:
    43
    Bonjour,

    J'ai un MacBook Pro 13" (mi 2012, avec Mountain Lion et les mises à jour les plus récentes), un "non retina" qui m'a toujours rendu service sans broncher, jusqu'à ce que j'achète il y a très peu de temps, avant-hier pour être précis, un iPad Mini 32Go

    ... génail ! Mais ça, on s'en fout. Quoique ?

    Bref, la connexion mâle USB/lightning du iPad mini, branchée à la connexion femelle la plus proche du lecteur de carte SD (et de la prise jack), éteint mon portable sans aucun préavis, comme si un faux contact provoquait un court-circuit.
    Branché à l'autre USB (proche du magsafe), il n'y a pas de problème à remarquer.

    Depuis, je croise les doigts avant de brancher cette connexion à la prise USB fautive : parfois ça fonctionne, souvent ça coupe. C'est donc à n'y rien comprendre car, hier soir, une fois encore j'ai testé -- et ça n'a pas coupé -- en bougeant légèrement la connexion mâle "Lightning" dans l'USB femelle afin de tester un éventuel faux contact et rien n'a été éteint d'un coup. A ce moment donc, tout fonctionnait. D'ailleurs, si je branche n'importe quel autre USB mâle dans cette connexion, il n'y a aucun problème.

    En revanche; ce matin, grosse catastrophe ! J'ai fait la bêtise de brancher cette connexion USB/Lightning dans la même prise USB femelle de mon MBP et... Ordi éteint d'un coup, comme d'habitude. Je me suis alors dit que ce n'était rien car ça m'était déjà arrivé à plusieurs reprises depuis ces deux ou trois derniers jours (depuis que j'ai mon iPad, et donc la prise "Lightning".
    Impossible depuis de rallumer mon MacBook Pro, la batterie qui était totalement chargée ne marque plus du tout de diodes allumée (alors qu'il est constamment sur secteur donc chargé), celle du chargeur magsafe reste aussi éteinte... évidemment. Complètement mort !

    Je suppose deux choses (puisque cette connexion USB/Lightning ne provoque pas de souci sur un autre ordi, un PC au boulot, voire que ça focntionne de manière hasardeuse) :


    1. La connexion femelle sur mon MBP a des soucis mais alors pourquoi ça fonctionne quand même de temps en temps et pourquoi d'autre USB ne provoque aucun souci ? peut-être la conjonction d'une "Lightning" mâle à problèmes avec une USB femelle revêche : un mauvais coup du hasard.
    2. Une mise à jour récente (SMC ?) a planté et provoque ce souci. Ceci me semble plus plausible.

    Bien sûr, j'ai tenté tous les trucs mais rien à faire. Il me reste une dernière chose qui est de démonter le capot de fond et de débrancher la batterie puis de brancher au secteur "à vide" mais je n'y crois pas trop.

    Auriez-vous une idée de ce qui se passe ?

    Merci d'avance pour vos réponses.

    ---------- Nouveau message ajouté à 13h50 ---------- Le message précédent a été envoyé à 11h56 ----------

    Je me réponds déjà car j'ai tenté le coup du démontage de capot arrière.

    Ce que... Juste une vis plus pénible.

    J'ai ensuite déconnecté la batterie de la carte avec une des spatulettes bleues "iFixit" que j'avais achetées tantôt (dans le pack complet)et j'ai appuyé quelques 5 ou 6 seconde sur le bouton Power, à vide donc (complètement déconnecté de la batterie et du secteur 220v).

    Rien !

    J'ai branché sans y croire le magsafe, avec le connecteur de batterie toujours débranché et...


    Tadaaaaaa ! ça s'est remis en marche alors que je parlais de ce souci à quelqu'un. :)


    Bref, ça remarche MAIS je ne m'explique pas pourquoi


    1. une USB/lightning plante un ordi quand on la branche dans une connexion USB et pas une autre, et encore, ce n'est pas toujours que ça plante ?
    2. pourquoi cette connexion Lightnin mâle ne cause aucun souci dans aucun autre matos (que mon MBP) ?
    Bref, c'est résolu temporairement : pas envie de devoir démonter mon matos à chquae shutdown radical.
     
  2. Sosodef1981

    Sosodef1981 Nouveau membre

    Inscrit:
    2 Janvier 2014
    Messages:
    4
    J'aime reçus:
    0
    Je viens tout juste d'avoir le meme probleme.
    J'ai branché mon ipad mini au mbp et le mbp s'est etient brusquement !!!
    Le chargeur branché n'a plus le voyant vert, ni le mbp de voyant verts indiquant la charge !

    Je vais essayer ce que tu as mit mais j'aimerai egalement une explication pour ce probleme !!!

    Merci de vos reponses les connaisseurs !
     
  3. MaitreYODA

    MaitreYODA Membre émérite

    Inscrit:
    15 Septembre 2013
    Messages:
    660
    J'aime reçus:
    43
    Woow! Ça doit être un problème logiciel...

    Vous devriez contacté apple au plus vite.

    Avez-vous le même modèle de macbook?


    Tous deux sous Mountain lion?
     
  4. Sosodef1981

    Sosodef1981 Nouveau membre

    Inscrit:
    2 Janvier 2014
    Messages:
    4
    J'aime reçus:
    0
    Je suis sous maverick et j'avais fais la derniere mise a jour hier soir.
    Mbp 15 datant de 2011 en qwerty
     
  5. tbr

    tbr Membre confirmé

    Inscrit:
    4 Juin 2006
    Messages:
    338
    J'aime reçus:
    43
    J'ai eu un doute quand il fallait appuyer 5 à 6 secondes sur le bouton power alors que tout était déconnecté (même la batterie) mais, pour moi en tout cas, et selon le support Apple en ligné c'est la bonne méthode. En reconnectant la batterie, ce devrait normalement repartir.

    À mon avis, cela doit avoir un effet de vidage des condensateurs, comme sur les PC

    Bref, fait le test avant de tout revisser.

    Et bon courage pour cet instant de doute de quelques secondes.

    Ah, et j'oubliais de préciser : je suis sous Mavericks. Je n'avais jamais eu ce souci avant et il semble bien que cela ne se se reproduit plus (depuis la manipulation en tout cas). Je fais gaffe quand même.
     
  6. Wonkadrumandbass

    Wonkadrumandbass Nouveau membre

    Inscrit:
    4 Janvier 2014
    Messages:
    5
    J'aime reçus:
    0
    Je viens d'avoir exactement le même problème en branchant mon iPhone dans la prise USB lightening de mon MacBook Pro 13'. J'ai appelle Apple carte ce matin ils n'avaient jamais vu ça auparavant ! J'ai Rdv avec un technicien Apple lundi. Si quelqu'un a une solution valable sans danger pour la machine j'accepte volontiers. Mon Macbook a toujours fonctionné à merveille, j'espère que ce petit court circuit ne l'a pas détruit car j'ai des informations et de projets très importants que je n'ai pas eu le réflexe de sauvegarder depuis un petit moment ne doutant pas une seule seconde que ce genre d'incident arriverai un jour ...
     
  7. Sosodef1981

    Sosodef1981 Nouveau membre

    Inscrit:
    2 Janvier 2014
    Messages:
    4
    J'aime reçus:
    0
    Ecoutes je n'avais pas eu le temps de demonter l'ordi alors je l'ai laissé se reposer. Que de surprise ce matin quand je tente ma chance en l'allumant en me disant on ne sait jamais. Le voyant sur le coté indicant le niveau de batterie fonctionne de nouveau! L'ordi est completement dechargé par contre, je charge l'appareil et quand j'allume (youpi!) l'ordi a perdu l'heure, mais il s'allume.

    Je fais tout un tas de tests avec onyx, tout semble ok.

    En esperant que vous aurez la meme chance.
     
  8. Wonkadrumandbass

    Wonkadrumandbass Nouveau membre

    Inscrit:
    4 Janvier 2014
    Messages:
    5
    J'aime reçus:
    0
    Depuis 48h toujours pas de signe de vie. Le chargeur de la batterie clignote toujours orange et ne semble pas charger... J'espère avoir autant de chance que vous. Demain j'ai Rdv avec un technicien Apple. Croisons les doigts
     
  9. Sosodef1981

    Sosodef1981 Nouveau membre

    Inscrit:
    2 Janvier 2014
    Messages:
    4
    J'aime reçus:
    0
    Je viens aux nouvelles concernant votre ordi ? Qu'a dit apple store??
     
  10. Wonkadrumandbass

    Wonkadrumandbass Nouveau membre

    Inscrit:
    4 Janvier 2014
    Messages:
    5
    J'aime reçus:
    0
    Alors il faut savoir que là où je réside, sur Nîmes il n'y a pas d'Apple Store mais un nouveau magasin qui s'appelle iTribu. Ils peuvent réparer uniquement les petites pannes mais pour mon cas ils n'ont pas réussi à faire grand chose donc ils ont fait une prise en charge avec diagnostic gratuit dans le centre technique Apple le plus proche... Affaire à suivre je vous tiens au courant des que le diagnostic est fait
     
  11. tbr

    tbr Membre confirmé

    Inscrit:
    4 Juin 2006
    Messages:
    338
    J'aime reçus:
    43
    Je déterre ce sujet car je souhaite savoir ce qu'il en est du diagnostic dont tu as parlé ce début d'année.

    Pour ma part, depuis l'opération batterie, je n'ai plus rencontré de problème de ce type.
     
Modérateurs: macinside, Sly54
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple