La touche F8 reste affectée à Mission Control

hfranse

Nouveau membre
20 Juin 2010
3
0
Bonjour,

J'ai cherché longtemps avant de poser la question ici ; je ne pense pas qu'elle ait déjà été posée.
Je suis passé de 10.6.8 Snow Leopard à 10.7.1 Lion. Depuis Lion, Spaces a disparu et Mission Control a fait son apparition. Le problème est que la touche F8 affectée à Spaces se trouve affectée à l'appel de Mission Control.
Impossible de trouver comment supprimer cette affectation.

Si quelqu'un sait résoudre ce problème et le communiquer, qu'il soit béni des dieux.

Un grand merci d'avance et bravo pour la qualité du forum.

:up: Harold
 

Larme

Vétéran
Club MacG
11 Décembre 2007
6 507
399
Paris
Pomme/Préférences Systèmes/Clavier/Raccourcis Clavier
Exposés et Spaces (en tout cas sous Snow Leopard)/Space
Décocher Activer Space F8
Remplace Spaces par Mission Control si besoin ;)
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Ben oui, mais tu te doutes bien qu'il n'y a pas "Exposés et Spaces" dans les menus sous Lion...

Il n'y a que ça et je ne vois pas non plus comment procéder... (en fait, c'est un peu le bordel les raccourcis clavier sous Lion, en tout cas depuis une MAJ de SL...)
(sur la capture, on voit bien que MC n'est pas assigné à F8, pourtant un appui sur F8 le lance...)
 

hfranse

Nouveau membre
20 Juin 2010
3
0
Merci edd72. Pour pousser un peu les investigations, j'ai tenté la chose suivante - sait-on jamais:
J'ai assigné la touche F8 à Mission Control, constaté que ça le lançait bien (normal, ça le faisait déjà avant) et décoché l'assignation.
Ben... ça marche pas, F8 reste assigné à Mission Control.
 

hfranse

Nouveau membre
20 Juin 2010
3
0
Bonjour à tous,

J'ai trouvé la solution dans un forum anglophone, chez Apple même:
https://discussions.apple.com/thread/3278585?start=0&tstart=0

Les fichiers .plist n'étant pas des plus conviviaux à manipuler, en plus des risques de pertes de données, j'ai utilisé Pref Setter pour éditer le fichier /Users/harold/Library/Preferences/com.apple.symbolichotkeys.plist en mettre les entrées 75 et 76 à false.

J'espère que cela pourra resservir.

Bien cordialement,
Harold