L'application "Installer Mac Os X" ne peut pas être

Statut
Ce sujet est fermé.

Goh

Membre enregistré
14 Décembre 2007
5
0
Région Parisienne
... utilisé depuis ce volume.

Bonjour,

Il se trouve que j'ai un problème assez rare, j'aurais donc besoin de quelques lumières à ce sujet.

J'ai un macbook 13" datant de fin 2007 (les premiers avec Leopard dessus). Je voudrais donc faire une mise à jour vers la 10.6. Je me suis fait prêter un dvd original par un ami, que j'ai donc restaurer sur une partition d'un disque externe (table GUID). La restauration s'est à priori bien passé, le volume est détecté et j'arrive à booter dessus sans problème. J'ai éliminer déjà plusieurs facteurs : pour plus de simplicité j'ai effacé ma partition windows (après avoir cloner avec winclone bien entendu, je restaurerai ça rapidement quand la mise à jour sera finie), en agissant ainsi sur les partitions j'ai mis à jour la table de mon dd interne qui est donc passé d'un MBR à une partition GUID.

Bref normalement tout est en règle et pourtant, ce message d'erreur s'affiche quand j'essaie de lancer l'install depuis le bureau : L'application "Installer Mac Os X" ne peut être utilisée à partir de ce volume.

J'ai essayé tant bien que mal d'installer en bootant directement sur la partition du disque externe, le boot se passe bien, j'arrive je choisis ma langue et il me dit directement que "Mac OS X ne peut être installé sur cet ordinateur" et me propose de redémarrer ou de restaurer une partition avec le Time Machine. J'ai regardé l'historique d'installation et l'erreur qui a stoppé le processus d'installation c'est "Install check fails".
Je ne sais pas ce qu'il a vérifié et qu'il a pas aimé mais mon macbook est normalement compatible sans problème.

Je n'ai pas essayé de formater mon disque interne entièrement, en effet au vu de l'erreur (le programme d'installation refusant de se lancer), je ne pense pas que ça soit la solution.

Je vous remercie pour toute aide qui me sera utile (ou non :p ).
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 663
5 112
Là-haut
... utilisé depuis ce volume.

Bonjour,

Il se trouve que j'ai un problème assez rare, j'aurais donc besoin de quelques lumières à ce sujet.

J'ai un macbook 13" datant de fin 2007 (les premiers avec Leopard dessus). Je voudrais donc faire une mise à jour vers la 10.6. Je me suis fait prêter un dvd original par un ami, que j'ai donc restaurer sur une partition d'un disque externe (table GUID). La restauration s'est à priori bien passé, le volume est détecté et j'arrive à booter dessus sans problème. J'ai éliminer déjà plusieurs facteurs : pour plus de simplicité j'ai effacé ma partition windows (après avoir cloner avec winclone bien entendu, je restaurerai ça rapidement quand la mise à jour sera finie), en agissant ainsi sur les partitions j'ai mis à jour la table de mon dd interne qui est donc passé d'un MBR à une partition GUID.

Bref normalement tout est en règle et pourtant, ce message d'erreur s'affiche quand j'essaie de lancer l'install depuis le bureau : L'application "Installer Mac Os X" ne peut être utilisée à partir de ce volume.

J'ai essayé tant bien que mal d'installer en bootant directement sur la partition du disque externe, le boot se passe bien, j'arrive je choisis ma langue et il me dit directement que "Mac OS X ne peut être installé sur cet ordinateur" et me propose de redémarrer ou de restaurer une partition avec le Time Machine. J'ai regardé l'historique d'installation et l'erreur qui a stoppé le processus d'installation c'est "Install check fails".
Je ne sais pas ce qu'il a vérifié et qu'il a pas aimé mais mon macbook est normalement compatible sans problème.

Je n'ai pas essayé de formater mon disque interne entièrement, en effet au vu de l'erreur (le programme d'installation refusant de se lancer), je ne pense pas que ça soit la solution.

Je vous remercie pour toute aide qui me sera utile (ou non :p ).

Tu vas t'acheter un DVD de Snow Leopard (29 €) et fissa ! :eek:
 

Dead head

Membre expert
Club MacG
17 Juin 2004
2 714
882
Cachan - France
  • J’aime
Réactions: Sly54

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
ma petite contribution
Il se trouve que j'ai un problème assez rare,
ben non pas du tout
banal , souvent abordé

avec d'ailleurs
-nombreux de ces fils fermés , redondance des sujets , et manips non conformes
- une certaine lassitude des modos
 

Goh

Membre enregistré
14 Décembre 2007
5
0
Région Parisienne
Et puis ensuite on s'étonne de l'image d'imbéciles condescendants qu'à la communauté des mac-users.

Donc apparemment le fait de me faire prêter un dvd d'installation par mon colocataire vous autorise à me traiter d'office comme une sous-merde. Merci beaucoup.

Même si je vois bien que je n'obtiendrai aucune aide de votre part, je tiens tout de même à préciser que je ne suis pas un crétin fini et que je sais utiliser une fonction rechercher, et que malheureusement si vous aviez pris le temps de me lire avant de me flageller vous auriez vu que j'ai bien précisé avoir essayer toutes les solutions les plus courantes, que j'ai bien vérifié tous les détails au niveau des "manip" et que mon problème est tout de même un peu particulier.

En tout cas je vous remercie de m'encourager à aller claquer mon argent pour le principe (dans un dvd qui de toute façon au vu de la situation actuelle ne marcherait pas plus). En tout cas j'ai retenu la leçon, la prochaine fois que j'ai un problème avec mon ordinateur je ne réfléchis pas, je file direct acheter quelque chose, promis quand mon pc sera mort, je file chez Auchan.

Bonne soirée tout de même.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Je crois que tu as loupé un point important (souligné avec douceur par Pascal) : non, ton problème n'a rien de bien particulier ni d'original. Et tu peux nous croire là-dessus, au nombre considérable de fils ouverts sur ce sujet, que nous fermons régulièrement, avec plus ou moins de lassitude.

Quel est-il, ce problème ? C'est que Apple livre avec ses machines des disques d'installation qui ne fonctionnent qu'avec le modèle exact avec lequel ils sont livrés. Ainsi un DVD de SL livré avec un MBP Unibody d'aujourd'hui sera vraisemblablement inutilisable sur mon MBP Unibody de 2008. C'est ainsi. Et pas autrement.

Et tu es au moins le centième (sans doute bien plus) à dire ici être le seul dans ce cas ;)

Comment faire ? Acheter une version générique du système : une version achetée isolément, dans sa petite boîte en carton. 29 € pour un possesseur de Leopard. Pas cher, non ?

(pour ceux ayant Tiger, il y a une version incluant iWork et iLife, pour 169 €).

Et comme, réellement, nous n'avons de cesse de le répéter, je ferme ce fil.
 
Statut
Ce sujet est fermé.