MacBook Pro latence curseur quand je le déplace avec les touches du clavier

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
43 030
6 382
Nancy___
faire un test dans la session invités? avec mon ordi?
C'est ça, tu crées une session Invités (en passant par les Préférences Système / Utilisateurs et groupes) et tu vois si le problème est le même.
 

Louhans

Membre confirmé
19 Février 2012
201
4
C'est ça, tu crées une session Invités (en passant par les Préférences Système / Utilisateurs et groupes) et tu vois si le problème est le même.
ok merci beaucuop
mais l'invité sera sous le même système. il sera aussi mojave. non?

enfin je vais essayer anyway !
 

Louhans

Membre confirmé
19 Février 2012
201
4
J'ai un fort doute.

Fais un tes dans une session Invités.
salut !
alors j'ai fait le test, et le problème (loooooongue latence entre le moment où j'appuie sur la touche flèche et le moment où le curseur daigne commencer à se déplacer) est le même...

du coup, resterait la piste suggérée par le réparateur que j'ai vu l'autre jour (qui avait l'air de dire que ça peut être lié au système, que ça peut être lié à Mojave) - mais j'ai tendance à faire + confiance à Sly54 qu'à mon cher réparateur :--)

mais du coup si c'est pas lié à Mojave, (et pas lié aux paramètres de préférences système), d'où cette latence bizarre pourrait elle provenir ?
 

Anthony

Journaliste
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
2 786
842
metrozendodo.fr
Je vais poser deux questions bêtes : tu as essayé avec un clavier externe ? tu as essayé avec une application aussi simple que TextEdit ?
 

Louhans

Membre confirmé
19 Février 2012
201
4
Je vais poser deux questions bêtes : tu as essayé avec un clavier externe ? tu as essayé avec une application aussi simple que TextEdit ?
salut Anthony!
merci beaucoup pour tes suggestions !:)

alors je viens juste d'essayer avec textEdit et j'ai l'impression que ça réagit un peu différemment, j'ai l'impression que la latence est moins longue.

ce problème de latence pourrait être lié à la "lourdeur" de word et de safari (les deux "endroits" où je tape, le plus souvent) ? (et si oui, la question deviendrait "pourquoi sur cet ordi et pas sur les autres", et "que faire")

j'essaierai ce soir avec un clavier externe !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
43 030
6 382
Nancy___
ce problème de latence pourrait être lié à la "lourdeur" de word et de safari
Je n'ai aucune latence sous Word ou Safari pour déplacer le curseur avec les flèches de mon clavier.
Test sous Word à l'instant d'un gros document (8 Mo, plus de 100 pages), Word 16.38
Et RAS sous Safari non plus (testé sur ce post)

Tout ça sur un MP 2010 sous Mojave…
 

Louhans

Membre confirmé
19 Février 2012
201
4
Je n'ai aucune latence sous Word ou Safari pour déplacer le curseur avec les flèches de mon clavier.
Test sous Word à l'instant d'un gros document (8 Mo, plus de 100 pages), Word 16.38
Et RAS sous Safari non plus (testé sur ce post)

Tout ça sur un MP 2010 sous Mojave…
tout à fait! et moi, pareil, avec mon autre macbook, aucun problème de latence

bô… mystérieux.

et c'est vrai qu'a priori je ne vois pas non plus en quoi ça pourrait être lié à Mojave

bizarre