• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Le CD 9.1 fournis avec OSX ...

gribouille

Vétéran
29 Août 2000
6 015
3
Visiter le site
... ne marches pas chez moi....

Quand je lance l'installation, un message gentil tout plein me dit que ce logiciel ne peut fonctionner sur le type de machine que j'utilises : un Pm G4 466 new generation avec le graveur intégré. Faudrais pas se fouttre de ma gueule, Apple


alors j'ai pris le 9.1 propre au G4.... pour mon classic sous X... et ça marches pas.... le bor-del-le....

voilà c'était juste pour dire...


ah oui, j'oubliais, mais Steve et Bill, ne seraient t'elles pas les mêmes personnes ? (aucun commentaire sur des histoires de pseudos SVP d'il y a un certains temps (sic)
)

------------------
A pelusse

Rémy
"Touches pas à mon 'cintosh"

Made on a Mac : www.shampooing-ideal.com
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Il est normal que tu ne puisses pas utiliser le CD de Mac OS 9.1 fourni avec Mac OS X sur ton G4. C'est expliqué ici.

En revanche, tu devrais pouvoir utiliser celui fourni avec ta machine.

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 et X

[Ce message a été modifié par Gwenhiver (edited 28 Mars 2001).]
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Le mien, il est en English-International. C'est normal, je l'avais commandé comme ça.

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 et X