Le clavier et la souris de mon Mac ne repondent plus.

damonk2k

Membre enregistré
25 Décembre 2008
4
0
Depuis ce matin, la souris et le clavier de mon Mac ne répondent plus. En effet, je l'allume et il démarre normalement en affichant le bureau mais quand je bouge la souris le curseur ne bouge pas (le voyant lumineux rouge sous la souris n'est pas allumé), j'ai essayé de me servir du clavier (pour aller dans le menu Pomme) mais il ne repond pas non plus, je ne peux rien faire à part redemmarrer le Mac avec le bouton d'alimentation, je suis bloqué!
J'ai essayé de faire fonctionner le clavier et la souris sur une autre machine et ça a marché donc le probleme vient de mon Mac G4. J'ai egalement essayé de faire marcher une autre souris sur mon ordinateur et cela n'a pas fonctionné.
D'ou cela peut il bien provenir et si vous avez des solutions à me proposer je vous ecoute, je suis désesperé! :(

Merci de me repondre! :)
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
Et il s'agit bien d'un démarrage, pas d'une sortie de veille.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
L'ennui est que tu ne peux plus rien faire, j'en déduis (remise à zéro de PRAM/EEPROM et autres joyeusetés ...). J'ai pas vraiment d'idée. À mon avis le mieux est d'appeler Apple.
 

damonk2k

Membre enregistré
25 Décembre 2008
4
0
J'ai réinitialisé la PRAM et la NVRAM de mon Mac mais rien y fait, le probleme persiste. Je désespere, je vais attendre avant d'appeler Apple. Si vous avez d'autres solutions à me proposer je suis toute ouie. ;)
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
Procédons par ordre :

1 - Réparer les autorisations avec "Utilitaire de disque"
2 - Installer la combo complète téléchargée depuis le site d'Apple (J'ai pas le lien sous la main… :rose:)
3 - Re-réparer les autorisations avec "Utilitaire de disque"

Et bonne année… ;)
 

berenice2

Membre enregistré
31 Décembre 2008
8
0
Bonjours
peux tu me donner plus de precission
ou peut on trouver "utilitaire de disque"?
Comment trouver le "Combo"?
Je ne maitrise pas Mac venant du monde PC
merci
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
L'utilitaire de disque se trouve dans /Applications/Utilitaires
La mise à jour combinée (ou Combo) de Leopard 10.5.6 comprend tout ce qui est nécessaire pour passer d'une version antérieure de Leopard (donc de 10.5.0 à 10.5.5) à 10.5.6. Elle est téléchargeable sur le site d'Apple.
 

apple_fan

Membre enregistré
2 Janvier 2009
4
0
Vous n'auriez pas par hasard essayé / joués avec le petit script (http://hackint0sh.org/forum/showthread.php?t=60659) pour activer le mode DFU sur la 10.5.6 ?

Si oui je suis dans le même cas que vous... planté !

Pour y voir plus clair encore je vous suggère de démarrer en mode single user (cmd-s) au démarrage de votre mac et vous devriez voir en bas un message du type :

extension com.apple.driver.AppleUSBMergeNub is not loadable
Can't dtermine dependencies for com.apple.driver.AppleUSBMergeNub
'couldn't allocate class "AppleUSBMergeNub" message

J'en suis là pour l'instant et je cherche aussi une solution...
 

jps38

Membre actif
21 Avril 2002
306
3
Vienne
Vous n'auriez pas par hasard essayé / joués avec le petit script (http://hackint0sh.org/forum/showthread.php?t=60659) pour activer le mode DFU sur la 10.5.6 ?

Si oui je suis dans le même cas que vous... planté !

Pour y voir plus clair encore je vous suggère de démarrer en mode single user (cmd-s) au démarrage de votre mac et vous devriez voir en bas un message du type :

extension com.apple.driver.AppleUSBMergeNub is not loadable
Can't dtermine dependencies for com.apple.driver.AppleUSBMergeNub
'couldn't allocate class "AppleUSBMergeNub" message

J'en suis là pour l'instant et je cherche aussi une solution...

Réponse à ta question : je n'ai "joué" avec un aucun script. Je ne me sens pas suffisamment calé en informatique pour faire quoi que ce soit de ce genre...;)

En revanche, mon problème semble (je touche du bois;)) résolu depuis mercredi.

Si ça peut aider, voici les manips que j'ai faites :

1 °/ J'ai zappé la PRAM en appuyant sur Cmd-Alt-P-R au démarrage et en ne relachant les touches qu'après avoir entendu le deuxième "gong".

2 °/ J'ai utilisé Léopard Cache Cleaner (utilitaire payant) et j'ai effectué un nettoyage complet de tous les caches (système et utilisateur), suivi d'un redémarrage de la machine.

3 °/ J'ai effectué toutes les opérations de maintenance proposées dans le menu correspondant de Onyx, suivies là encore d'un redémarrage de la bécane...

Depuis, tout baigne ( (Je me répète : je touche du bois !)
 

monsieur

Membre actif
7 Mai 2002
233
5
yvelines
C'est comme le porc salut c'est écrit dessus…

Pendant le démarrage, appuie sur les touches Commande + S