Le disque que vous avez inséré n'est pas lisible par cet ordinateur... ?

Clemdu63

Membre confirmé
23 Avril 2016
24
0
20
Bonsoir Clem

Il doit s'agir d'un disque sans paramétrage logique (ni partitions ni volumes sur les partitions) - non ?
Bonsoir,

C’est plus compliqué, à la base c’est un disque dur avec 2 partitions, l’une en macos journalisé et l’autre en microsoft ntfs... mais depuis quelques jours quand j’ai branché mon disque dur voilà j’ai ce message et impossible d’accéder aux dossiers qui sont dessus... sans raisons !
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
87 377
26 605
Forêt de Fontainebleau
Le DDE branché au Mac > passe la commande :
Bloc de code:
diskutil list
  • qui affiche la configuration visible des disques

Poste le retour en copier-coller > en veillant à faire le coller dans un Bloc de code (c'est plus lisible !) par le procédé suivant -->

- en bas de cette page des forums MacGé => utilise le menu (le 16è depuis la gauche = vers le milieu de la barre) dans la barre de menus au-dessus du champ de saisie d'un message > sous-menu : </> (= Bloc de code) => tu fais ton coller dans la fenêtre de code et Continuer.​
.
 

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Bonjour,
Je suis nouveau sur le forum, et je réveil ce vieux post car j'ai le même souci avec un disque dur externe WD Elements qui était lu par mon iMac, et qui du jour au lendemain ne l'est plus, avec ce même message:

Le disque que vous avez inséré n'est pas lisible par cet ordinateur... ?​

J'ai bien tenté les différentes opérations conseillées par macomaniac, mais je n'ai malheureusement pas les mêmes résultats, et ne m'y connaissant pas très bien, je n'ose poursuivre.
Quelqu'un pourrait-il m'aider.
Je fais de la photographie, et il s'agit bien entendu d'un disque sur lequel il y a le travail de toute une année.
Merci d'avance.
Par ailleurs, j'ai le même souci avec mon lecteur de carte SD, plus rien!
Merci encore pour votre aide.

Paul
-
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 815
2 526
Ardèche
Bonjour,
Je suis nouveau sur le forum, et je réveil ce vieux post car j'ai le même souci avec un disque dur externe WD Elements qui était lu par mon iMac, et qui du jour au lendemain ne l'est plus, avec ce même message:

Le disque que vous avez inséré n'est pas lisible par cet ordinateur... ?​

J'ai bien tenté les différentes opérations conseillées par macomaniac, mais je n'ai malheureusement pas les mêmes résultats, et ne m'y connaissant pas très bien, je n'ose poursuivre.
Quelqu'un pourrait-il m'aider.
Je fais de la photographie, et il s'agit bien entendu d'un disque sur lequel il y a le travail de toute une année.
Merci d'avance.
Par ailleurs, j'ai le même souci avec mon lecteur de carte SD, plus rien!
Merci encore pour votre aide.

Paul
-
Bonjour Paul,

Quel iMac (modèle, année, ...) ? Quelle connexion utilises tu ? Est-ce la même pour le DDE et pour le lecteur SD ? Cette connexion fonctionne-t-elle correctement avec un autre périphérique ? As-tu eu récemment des soucis de surtension liés aux orages qui auraient pu endommager la connexion ?
 

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Bonjour boninmi,
J'ai un iMac de fin 2015
iMac (21.5-inch, Late 2015)
Mon disque dur externe est branché sur un port USB, mais c'est pareil si je change de port.
Ma carte SD, elle, s'intègre dans le lecteur de carte à l'arrière.
Non, pas de soucis spécifiques aux orages, mais il y a déjà eu des coupures d'alimentation, c'est sûr, mais je n'ai pas de soucis avec mes autres disques durs externes qui restent branchés en permanence.
 

Fichiers joints

  • Capture d’écran 2021-10-16 à 15.19.48.jpg
    Capture d’écran 2021-10-16 à 15.19.48.jpg
    17,1 KB · Affichages: 26

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Bonjour boninmi,
J'ai un iMac de fin 2015
iMac (21.5-inch, Late 2015)
Mon disque dur externe est branché sur un port USB, mais c'est pareil si je change de port.
Ma carte SD, elle, s'intègre dans le lecteur de carte à l'arrière.
Non, pas de soucis spécifiques aux orages, mais il y a déjà eu des coupures d'alimentation, c'est sûr, mais je n'ai pas de soucis avec mes autres disques durs externes qui restent branchés en permanence
Je vois le voyant lumineux qui clignote sur le DDE, mais aucune reconnaissance, sauf dans Disk Drill !
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 815
2 526
Ardèche
Utilitaire de Disque (Applications -> Utilitaires) ne voit pas le DDE ?
Disk Drill te propose-t-il une récupération de données ? Si oui, ce serait peut-être le plus urgent, si tu n'as pas de sauvegarde.
Ce qui est bizarre c'est la concommitance avec le lecteur de carte SD, qui pourrait faire penser à un ennui matériel.
 

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Utilitaire de Disque (Applications -> Utilitaires) ne voit pas le DDE ?
Disk Drill te propose-t-il une récupération de données ? Si oui, ce serait peut-être le plus urgent, si tu n'as pas de sauvegarde.
Ce qui est bizarre c'est la concommitance avec le lecteur de carte SD, qui pourrait faire penser à un ennui matériel.
Non, l'utilitaire de disque voit le DDE, mais il ne peut rien faire.
Visiblement, il semblerait qu'il ne soit pas monté.
Le lecteur de carte SD, c'est arrivé bien après, un jour étant un peu pressé, j'ai enlevé la carte sans l'éjecter.
Le hic avec Disk Drill, c'est qu'il va me récupérer une partie, mais tout en vrac, sans le moindre repère pour arriver à retrouver qui est quoi sans aller préalablement voir.
J'aimerai autant garder cette solution comme dernier recours.
Je ne sais pas pourquoi, mais j'ai l'impression que c'est juste un problème de reconnaissance qui ne s'y trouve plus.
Donc, si il y a une manipulation à faire, peut être cela pourrait-il résoudre le problème, mais je n'ose m'y aventurer seul.
 

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Le DDE branché au Mac > passe la commande :
Bloc de code:
diskutil list
  • qui affiche la configuration visible des disques

Poste le retour en copier-coller > en veillant à faire le coller dans un Bloc de code (c'est plus lisible !) par le procédé suivant -->

- en bas de cette page des forums MacGé => utilise le menu (le 16è depuis la gauche = vers le milieu de la barre) dans la barre de menus au-dessus du champ de saisie d'un message > sous-menu : </> (= Bloc de code) => tu fais ton coller dans la fenêtre de code et Continuer.​
.
Bonjour,
Je suis nouveau sur le forum, et je réveil ce vieux post car j'ai le même souci avec un disque dur externe WD Elements qui était lu par mon iMac, et qui du jour au lendemain ne l'était plus, avec ce même message:

Le disque que vous avez inséré n'est pas lisible par cet ordinateur... ?​

J'ai bien tenté les différentes opérations conseillées par macomaniac, mais je n'ai malheureusement pas les mêmes résultats, et ne m'y connaissant pas très bien, je n'ose poursuivre.
Quelqu'un pourrait-il m'aider.
Je fais de la photographie, et il s'agit bien entendu d'un disque sur lequel il y a le travail de toute une année.
Merci d'avance.
Par ailleurs, j'ai le même souci avec mon lecteur de carte SD, plus rien!
Merci encore pour votre aide.

Paul
-
 

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Utilitaire de Disque (Applications -> Utilitaires) ne voit pas le DDE ?
Disk Drill te propose-t-il une récupération de données ? Si oui, ce serait peut-être le plus urgent, si tu n'as pas de sauvegarde.
Ce qui est bizarre c'est la concommitance avec le lecteur de carte SD, qui pourrait faire penser à un ennui matériel.
 

Fichiers joints

  • Capture d’écran 2021-10-13 à 16.11.45.jpg
    Capture d’écran 2021-10-13 à 16.11.45.jpg
    49,5 KB · Affichages: 21
  • Capture d’écran 2021-10-13 à 16.13.56.jpg
    Capture d’écran 2021-10-13 à 16.13.56.jpg
    58,4 KB · Affichages: 24

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Dans "Utilitaire de Disque", si tu cliques sur "Monter", que se passe-t-il ?
Pour la carte SD, si tu l'as enlevée sans l'éjecter, c'est sans doute ça.
Qu'a donné la commande
Bloc de code:
diskutil list
?
La commande n'a rien donné.

Voici le résultat du terminal.
---

diskutil list


/dev/disk0 (internal, physical):


#: TYPE NAME SIZE IDENTIFIER


0: GUID_partition_scheme *1.0 TB disk0


1: EFI EFI 209.7 MB disk0s1


2: Apple_APFS Container disk1 1000.0 GB disk0s2





/dev/disk1 (synthesized):


#: TYPE NAME SIZE IDENTIFIER


0: APFS Container Scheme - +1000.0 GB disk1


Physical Store disk0s2


1: APFS Volume Macintosh HD 442.8 GB disk1s1


2: APFS Volume Preboot 45.0 MB disk1s2


3: APFS Volume Recovery 510.6 MB disk1s3


4: APFS Volume VM 6.4 GB disk1s4





/dev/disk2 (external, physical):


#: TYPE NAME SIZE IDENTIFIER


0: FDisk_partition_scheme *1.0 TB disk2


1: Windows_NTFS SAMSUNG 1.0 TB disk2s1





/dev/disk3 (external, physical):


#: TYPE NAME SIZE IDENTIFIER


0: FDisk_partition_scheme *1.0 TB disk3


1: Windows_NTFS 1.0 TB disk3s1





/dev/disk4 (external, physical):


#: TYPE NAME SIZE IDENTIFIER


0: FDisk_partition_scheme *2.0 TB disk4


1: Windows_NTFS SAMSUNG 2016-17-18 2.0 TB disk4s1
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 815
2 526
Ardèche
Mets dans la balise de code (bandeau de menu de la fenêtre de réponse, le plus à droite)

Bloc de code:
diskutil list

/dev/disk0 (internal, physical):

#: TYPE NAME SIZE IDENTIFIER

0: GUID_partition_scheme *1.0 TB disk0

1: EFI EFI 209.7 MB disk0s1

2: Apple_APFS Container disk1 1000.0 GB disk0s2

/dev/disk1 (synthesized):

#: TYPE NAME SIZE IDENTIFIER

0: APFS Container Scheme - +1000.0 GB disk1

Physical Store disk0s2

1: APFS Volume Macintosh HD 442.8 GB disk1s1


2: APFS Volume Preboot 45.0 MB disk1s2

3: APFS Volume Recovery 510.6 MB disk1s3

4: APFS Volume VM 6.4 GB disk1s4


/dev/disk2 (external, physical):

#: TYPE NAME SIZE IDENTIFIER

0: FDisk_partition_scheme *1.0 TB disk2

1: Windows_NTFS SAMSUNG 1.0 TB disk2s1


/dev/disk3 (external, physical):

#: TYPE NAME SIZE IDENTIFIER

0: FDisk_partition_scheme *1.0 TB disk3

1: Windows_NTFS 1.0 TB disk3s1


/dev/disk4 (external, physical):

#: TYPE NAME SIZE IDENTIFIER

0: FDisk_partition_scheme *2.0 TB disk4

1: Windows_NTFS SAMSUNG 2016-17-18 2.0 TB disk4s1
Rien donné veut-dire quoi ?
Le bouton "Monter" est-il passé en grisé ? Le bouton "Démonter" est-il apparu ?
As-tu essayé de Démonter et de nouveau Monter le cas échéant ?
Si je comprends bien ce disque est en NTFS ?
@macomaniac peut peut-être te donner plus d'indication sur des commandes de vérification.
Le disque est visible, il y a peut-être moyen de le récupérer. Peut-être.
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 750
5 304
Là-haut
Si je comprends bien ce disque est en NTFS ?
Non. Il est formaté en exFAT avec schéma MBR. Le Terminal ne fait pas la distinction entre exFAT et NTFS avec diskutil list.

Avec un schéma GUID, ça donnerait ceci :
Bloc de code:
/dev/disk6 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk6
   1:                        EFI EFI                     209.7 MB   disk6s1
   2:       Microsoft Basic Data Disc_Dur              2.0 TB     disk6s2

C’est une idée assez malheureuse, surtout couplée avec l’absence de sauvegarde. « le travail de l’année »… :rolleyes:

La bonne politique : schéma de partition GUID et HFSX ou NTFS (si besoin PC Windows) et surtout des SAUVEGARDES.
 
Dernière édition:

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Mets dans la balise de code (bandeau de menu de la fenêtre de réponse, le plus à droite)

Bloc de code:
diskutil list

/dev/disk0 (internal, physical):

#: TYPE NAME SIZE IDENTIFIER

0: GUID_partition_scheme *1.0 TB disk0

1: EFI EFI 209.7 MB disk0s1

2: Apple_APFS Container disk1 1000.0 GB disk0s2

/dev/disk1 (synthesized):

#: TYPE NAME SIZE IDENTIFIER

0: APFS Container Scheme - +1000.0 GB disk1

Physical Store disk0s2

1: APFS Volume Macintosh HD 442.8 GB disk1s1


2: APFS Volume Preboot 45.0 MB disk1s2

3: APFS Volume Recovery 510.6 MB disk1s3

4: APFS Volume VM 6.4 GB disk1s4


/dev/disk2 (external, physical):

#: TYPE NAME SIZE IDENTIFIER

0: FDisk_partition_scheme *1.0 TB disk2

1: Windows_NTFS SAMSUNG 1.0 TB disk2s1


/dev/disk3 (external, physical):

#: TYPE NAME SIZE IDENTIFIER

0: FDisk_partition_scheme *1.0 TB disk3

1: Windows_NTFS 1.0 TB disk3s1


/dev/disk4 (external, physical):

#: TYPE NAME SIZE IDENTIFIER

0: FDisk_partition_scheme *2.0 TB disk4

1: Windows_NTFS SAMSUNG 2016-17-18 2.0 TB disk4s1
Rien donné veut-dire quoi ?
Le bouton "Monter" est-il passé en grisé ? Le bouton "Démonter" est-il apparu ?
As-tu essayé de Démonter et de nouveau Monter le cas échéant ?
Si je comprends bien ce disque est en NTFS ?
@macomaniac peut peut-être te donner plus d'indication sur des commandes de vérification.
Le disque est visible, il y a peut-être moyen de le récupérer. Peut-être.
Non, dans la réponse que j'ai faite à 18h06, j'ai joins deux capture d'écran, on y voit le disque en grisé, ainsi que le partitionnement, tout le reste est en clair, mais rien n'y fait!
 

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Non. Il est formaté en exFAT avec schéma MBR. Le Terminal ne fait pas la distinction entre exFAT et NTFS avec diskutil list.

Avec un schéma GUID, ça donnerait ceci :
Bloc de code:
/dev/disk6 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk6
   1:                        EFI EFI                     209.7 MB   disk6s1
   2:       Microsoft Basic Data Disc_Dur              2.0 TB     disk6s2

C’est une idée assez malheureuse, surtout couplée avec l’absence de sauvegarde. « le travail de l’année »… :rolleyes:

La bonne politique : schéma de partition GUID et HFSX ou NTFS (si besoin PC Windows) et surtout des SAUVEGARDES.
J'ai remarqué qu'il y a une partition dessus, mais je ne sais plus où.
Oui, Sauvegarde, mais je n'en ai jamais fait sur cet iMac.
Je devrais m'acheter un disque dur externe juste pour cela je pense.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
87 377
26 605
Forêt de Fontainebleau
Bonsoir Paul

J'ai reconstruit le tableau des disques externes que tu as posté -->
Bloc de code:
/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk2
   1:               Windows_NTFS SAMSUNG                 1.0 TB     disk2s1

/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk3
   1:               Windows_NTFS                         1.0 TB     disk3s1

/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *2.0 TB     disk4
   1:               Windows_NTFS SAMSUNG 2016-17-18      2.0 TB     disk4s1
  • de ces 3 disques (disk2 1 To volume SAMSUNG > disk3 1 To pas de volume > disk4 2 To volume SAMSUNG 2016-17-18) => c'est celui du milieu (le disk3 1 To sans volume) qui a un problème - n'est-ce pas ?
 
  • J’aime
Réactions: boninmi

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Bonsoir Paul

J'ai reconstruit le tableau des disques externes que tu as posté -->
Bloc de code:
/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk2
   1:               Windows_NTFS SAMSUNG                 1.0 TB     disk2s1

/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk3
   1:               Windows_NTFS                         1.0 TB     disk3s1

/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *2.0 TB     disk4
   1:               Windows_NTFS SAMSUNG 2016-17-18      2.0 TB     disk4s1
  • de ces 3 disques (disk2 1 To volume SAMSUNG > disk3 1 To pas de volume > disk4 2 To volume SAMSUNG 2016-17-18) => c'est celui du milieu (le disk3 1 To sans volume) qui a un problème - n'est-ce pas ?
Bonsoir macomaniac,
Oui, c'est celui là
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
87 377
26 605
Forêt de Fontainebleau
Voici la "carte d'identité" du disque -->
Bloc de code:
/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk3
   1:               Windows_NTFS                         1.0 TB     disk3s1
  • la table de partition (désignée ici par : FDisk_partition_scheme) est une MBR Windows. Elle décrit une partition unique1. Cette partition a un type Windows_NTFS qui peut être compatible aussi bien avec un format NTFS (pas d'écriture nativement au volume sur Mac) ou exFAT (scriptible).
  • sur les blocs de tête d'une partition se trouve toujours inscrit le formateur de la partition = le formateur d'un volume d'une personnalité donnée sur la partition. Formateur appelé : "système de fichiers" (filesystem). Lorsque dans un tableau de diskutil aucun nom de volume ne se trouve mentionné en regard du type de partition (Window_NTFS ici) --> cela veut toujours dire que le système de fichiers (formateur d'un volume) est corrompu par des erreurs irréparables. Au point qu'il n'est pas lisible par le moteur logique de l'OS (le kernel) --> de manière à permettre le montage du volume.

Afin que je te passe une commande de vérification du système de fichiers qui était formateur d'un volume sur la partition du disque > peux-tu repasser pour toi-même une commande :
Bloc de code:
diskutil list
  • dans le terminal > et sans poster le tableau indiqué --> dire ici si l'index d'appareil du disque de 1 To à problème est toujours disk3 ou bien s'il a changé suite à un redémarrage (les index d'appareils ne sont pas des constantes attachées à des disques déterminés de manière fixe > mais des variables qui reflètent le rang du disque dans le processus temporel de connexion au Système du Mac de tous les disques branchés).
 

Paul 84

Membre confirmé
16 Octobre 2021
29
1
57
Voici la "carte d'identité" du disque -->
Bloc de code:
/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk3
   1:               Windows_NTFS                         1.0 TB     disk3s1
  • la table de partition (désignée ici par : FDisk_partition_scheme) est une MBR Windows. Elle décrit une partition unique1. Cette partition a un type Windows_NTFS qui peut être compatible aussi bien avec un format NTFS (pas d'écriture nativement au volume sur Mac) ou exFAT (scriptible).
  • sur les blocs de tête d'une partition se trouve toujours inscrit le formateur de la partition = le formateur d'un volume d'une personnalité donnée sur la partition. Formateur appelé : "système de fichiers" (filesystem). Lorsque dans un tableau de diskutil aucun nom de volume ne se trouve mentionné en regard du type de partition (Window_NTFS ici) --> cela veut toujours dire que le système de fichiers (formateur d'un volume) est corrompu par des erreurs irréparables. Au point qu'il n'est pas lisible par le moteur logique de l'OS (le kernel) --> de manière à permettre le montage du volume.

Afin que je te passe une commande de vérification du système de fichiers qui était formateur d'un volume sur la partition du disque > peux-tu repasser pour toi-même une commande :
Bloc de code:
diskutil list
  • dans le terminal > et sans poster le tableau indiqué --> dire ici si l'index d'appareil du disque de 1 To à problème est toujours disk3 ou bien s'il a changé suite à un redémarrage (les index d'appareils ne sont pas des constantes attachées à des disques déterminés de manière fixe > mais des variables qui reflètent le rang du disque dans le processus temporel de connexion au Système du Mac de tous les disques branchés).
Disk 5
Et il y a quelques jours, lorsque j'ai fais tes manip, c'était "Disk 4"