le HD a disparu (Il Est Gris)

beno12

Nouveau membre
13 Avril 2007
8
0
Bonjour,
j ai un petit probleme sur mion mac (PPC 2X2.5 Ghz-OS 10.04.09)
Apres je ne sais quelle manip mon Mac HD a disparus du finder.En ouvrant une fenetre j arrive a le voir mais il est grisé.
Est ce que quelqu'un aurait une idée du problème???
THX
 

wip

Membre d’élite
Club MacG
11 Mai 2002
2 997
1 689
50
St-Quentin-en-Yvelines (78)
Bonjour,
j ai un petit probleme sur mion mac (PPC 2X2.5 Ghz-OS 10.04.09)
Apres je ne sais quelle manip mon Mac HD a disparus du finder.En ouvrant une fenetre j arrive a le voir mais il est grisé.
Est ce que quelqu'un aurait une idée du problème???
THX
Bonjour et bienvenue sur MacGé :zen:

Tu as redémarré depuis ?
 

beno12

Nouveau membre
13 Avril 2007
8
0
Oui cela fait plus d'un mois que j ai ce probleme.
C'est comme un fichier caché sauf que c'est un volume et quand je fais une recherche de fichiers invisible dans le finder il ne me le trouve pas ( ce qui me selmble logic car il cherche des fichiers et non des volumes)
Si quelqu'un a une astuce .....
THX
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
desactive peut etre la Fonction "Afficher les fichiers cachés" que tu as activée… nan? tu as pas activé?

Ensuite il ne s'affiche plus ou? sur le bureau?
si c'est ca a la limte, regarde dans Finder/preference & si afficher le disque dur n'est pas decoché…
 

beno12

Nouveau membre
13 Avril 2007
8
0
Salut

Les fichiers caché je les trouves dans la fenetre finder(pomme F et je choisi comme critère visible-invisible)

et en gros c'est mon icone qui est grisée.le seul moyen de la voir c'est de se mettre l'affichage en liste , de prendre un element du HD et de remonter l arborescence en faisant pomme fleche haut (c'est le seul moyen) Autrement l'icone est ,nul part

Pour info j ai reparer les authorisation;passer dans drive genius, regarder si avec root user je peut le voir (mais la non plus il y est pas)
vider la p-ram , pref finder ok etc......

Cela dit j'ai creé un allias et tout a l air de marcher correctement .
mais j aimerais savoir quel est la cause de tout ca....
THX
 

mchillier

Membre confirmé
4 Février 2000
239
1
68
Bonjour,

Est-ce que cette panne bizarre survient après l'installation d'un soft?
 

beno12

Nouveau membre
13 Avril 2007
8
0
Bonjour,
Est-ce que cette panne bizarre survient après l'installation d'un soft?

Non je ne pense pas , je pense que ca vient d'un serveur.
je m'explique: Je travail dans l audiovisuel, avec plusieurs personne a travers la france.
Donc on a creer un serveur (PPC G4 - Osx Server)
Notre server a planté une fois, et peu de temps aprés j ai eu ce probleme.(je n' avais pas fait le rapprochement)
Puis quelques jours apres encore un deuxieme ordi (MacPro) a eu ce probleme.(tjs pas fait le rapprochement).
Et enfin sur un projet il y a quelques semaine, je bossait avec un musicien qui m'envoyer des fichiers au fur et a mesure, et juste aprés cette personne m apprend que son icone disk a disparu tout comme moi.
Donc la seule chose commune avec ces trois ordis c'est qu'ils sont allé sur le serveur..
c'est peu etre une grosse coincidence;

Quelqu'un m'a dit de prendre le root user , prendre terminal et taper cette ligne de code:

cd /
sudo chmod g+w .

mais sans resultat

:-((

(peut etre un petit virus qui c'est introduit la dedans........)
 

mchillier

Membre confirmé
4 Février 2000
239
1
68
Il s'agit très probablement de droits sur le disque.
Ce disque est vraisemblablement verrouillé.
Il faut effectivement se loggé en administrateur pour déverrouiller ce disque.
Je connais très mal le terminal. Je crois que Bompi est beaucoup plus qualifié que moi pour l'utilisation du terminal.
Il faut le lui demandé:up:
 

beno12

Nouveau membre
13 Avril 2007
8
0
apparement deja aborde (des mois en arriere) mais pas solutionner a part ce script

"set theFolder to choose folder with multiple selections allowed
repeat with the_file in theFolder
tell application "System Events" to set visible of the_file to true
end repeat

quit application "Finder"
tell application "System Events" to repeat while exists process "finder"
delay 0.5
end repeat
launch application "Finder"

mais je ne peut toujours pas le mettre dans ma fenetre finder