Le micro de la caméra intégrée ne fonctonne pas !

Latribudu82

Membre confirmé
17 Novembre 2008
21
0
Bonjour à tous,


J'utilise un G5 blanc 17" core 2 duo etc avec la cam intégrée et je n'arrive pas à faire fonctionner le micro.

Peut il etre HS ?

Ou ne suis je pas doué ?

Bien sur, les qques manip simples ne fonctionne pas : exemple : enregistrement image + son sur imovieHD.

Merci de me donner qques pistes de recherche.


Franck.
 

meskh

Membre expert
Club MacG
5 Janvier 2005
4 431
546
46
Bonjour et bienvenu sur Mac'G :up:

Es tu allé voir dans les Préférences systeme -> Son -> Entrée ?
Regarde si le curseur de volume du micro n'est pas baissé ;)
 

meskh

Membre expert
Club MacG
5 Janvier 2005
4 431
546
46
Menu Utilitaire -> Configuration Audio et Midi -> Périférique Audio -> Entrée par défaut

Ton micro est il reconnu en tant que Entrée intégrée ?
 

meskh

Membre expert
Club MacG
5 Janvier 2005
4 431
546
46
Et quand tu regardes, dans cet Utilitaire, Propriétés de : Microphone Intégré, dans le tableau du bas, Silence n'est pas coché ?

 

meskh

Membre expert
Club MacG
5 Janvier 2005
4 431
546
46
Et au fait, dans quelle appli ton micro ne fonctionne t il pas ?

Essaie de créer une piste instrument réel dans garage band et regarde si les leds vertes s'allument ?
 

Latribudu82

Membre confirmé
17 Novembre 2008
21
0
Oui, micro interne sélectionné partout

et pour info l'étalonnage du microphone ne donne aucun résultat sur le curseur qui s'affiche en bas de la zone bleu à rouge
 

meskh

Membre expert
Club MacG
5 Janvier 2005
4 431
546
46
Je ne vois pas, désolé :rose:

Peut-être que quelqu'un viendra avec une meilleure idée que la mienne, je ne vois plus pour le moment ce que tu pourrais faire ....:rolleyes: