Le son de l'interface est parti

Chamyky

Membre d’élite
Club MacG
11 Mars 2005
1 274
39
28
ehv.monespace.net
Bonjour !

Comme l'indique le titre assez explicite, plus rien dans l'interface de Mac OS X ne fait de bruit... j'entend toujours le son des jeux, ma musique, etc mais plus le "pataclik" quand je met un fichier à la corbeille, le "déclik" quand je prend une capture...

J'ai été voir dans les préférences systèmes, la case "Activer les effets sonores de l'interface utilisateur" est bien cochée; je l'ai décochée-recochée, j'ai redémarré : rien !

Quelqu'un saurait-il comment faire revenir ces chers sons ?
 

Chamyky

Membre d’élite
Club MacG
11 Mars 2005
1 274
39
28
ehv.monespace.net
Merci pour ta réponse instantanée :) !

J'ai cependant deux choses qui me tracassent :

1) Bon, ça n'a pas l'air très grave mais je pense que c'est peut-être lié à la deuxième : le démarrage sans extensions a été (beaucoup) plus long que celui avec... plutôt troublant.

2) Aïe aïe, là ça fait peur : la première chose que j'ai faite pour tester ça, c'est créer un dossier, pour le supprimer. Mais voilà, il m'a paru assez... bizarre. Oui, il n'y avait pas d'icône. Bon, j'ai d'abord pensé que c'était un autre de ces bugs graphiques mineurs dû à ma piteuse GMA 950, et ait désélectionné le dossier pour rétablir l'ordre des choses. Et *pouf*, le dossier a tout bonnement disparu. J'en ai récréé un, et cette fois-ci l'ai directement Pomme-Retour arrièré. Il est allé tout sagement, avec un sympatique effet sonore, se loger dans la corbeille.
Mais j'ai refait quelques tests, et à la suppression ai obtenu ce message.
Plutôt bizarre !
Bon, maintenant ça semble remarcher, mais ce n'est pas la première fois que j'ai des problèmes étrange avec la gestion des fichiers...

En tout cas, merci pour ton aide :up: !