Le son provient du boîtier Apple TV

iBaby

Membre expert
Club MacG
24 Novembre 2010
1 332
112
L’autre jour j’ai déconnecté et réinitialisé mon Apple TV 4K, j’avais envie de la vendre, mais au final je l’ai gardée.

Elle était configurée sur Homepod + Apple TV pour le son. Parfois, invoquer Siri sur Homepod réveillait l’Apple TV, mais le plus souvent tout fonctionnait normalement.

Or, depuis que j’ai réinstallé l’ATV, je m’arrache les cheveux. Pour regarder Molotov, le son sort bien des hauts-parleurs de ma télé LG, mais si je mets Musique, le son sort du boîtier de l’Apple TV. Et c’est là que ça se complique : impossible de configurer l’Apple TV en AirPlay couplée en permanence aux Homepod, le son sort toujours du boîtier et pas sur les Homepod… sauf si je passe par la sortie AirPlay de l’écran de veille, mais dans ce cas utiliser les Homepod réveille systématiquement l’Apple TV, ce qui est normal.
Bref je suis coincé et rien ne m’indique une solution, ni dans Maison, ni dans les réglages de l’Apple TV.

Quelqu’un peut m’aider ?
 

iBaby

Membre expert
Club MacG
24 Novembre 2010
1 332
112
Bonjour,
Je ne comprend pas, il n'y a pas de haut parleur sur l'Apple TV.

Il n’y a pas de hauts-parleurs sur Mac mini et pourtant il produit du son. J’ai cherché ça vient de l’Apple TV. D’autant qu’en passant sur Molotov le LG reprend la main et j’entends une sacrée différence.
 

iBaby

Membre expert
Club MacG
24 Novembre 2010
1 332
112
Je vais revérifier. J’espère m’être trompé
 

iBaby

Membre expert
Club MacG
24 Novembre 2010
1 332
112
Alors en effet, c’est Music en lossy putain la perte par rapport à Molotov !

Quand je passe Music j’ai l’impression que ça vient du boîtier en bas et avec Molotov j’ai une spatialisation.
 

iBaby

Membre expert
Club MacG
24 Novembre 2010
1 332
112
Bon, merci. Mais ça ne change pas le problème foncier : impossible d’avoir AirPlay sur Pomme TV et HomePod.
 

ST Germain

Membre enregistré
9 Septembre 2021
2
3
75
Gros souci
Pas de son sur Apple TV et prime vidéo en fonction , seulement l’image, je ne comprend pas pourquoi après branchement le son ne passe pas, mon branchement est le suivant :
– un decodeur canal branché en hdmi sur la tv ( ancienne kuro pioneer 60 pouces )
– la Apple TV branche en hdmi 2 sur la tv et le courant sur prise murale
– un câble optique branche du decodeur canal sur sortie optique de l’ampli HC
Le decodeur marche parfaitement image et son sur enceintes mais pas l’Apple TV et prime vidéo , j’ai essayé de changer de format rien n’y fait ……

Si quelqu’un pouvait m’aider j’apprécierai ……………

Merci d’avance
JP
 

guytoon48

Membre actif
1 Novembre 2011
817
81
65
Lozère
Bonjour,
L'ampli HC doit servir de concentrateur;
Donc Apple TV => ampli via hdmi
Décodeur Canal => ampli via hdmi
Sortie hdmi de l'ampli => TV
 

Waterfront

Membre actif
31 Août 2004
195
48
Même réponse que Guytoon48.
C’est comme ça que les choses sont installées chez moi et ça marche nickel.
Seul inconvénient : si l’ampli ne gère pas le Passthrough en HDMI, alors il y a obligation d’allumer l’ampli pour regarder et écouter ce qui sort de l’AppleTV ou du décodeur TV.
Mais c’est minime, comme obligation !
Et si l’ampli gère le Passthrough HDMI alors soit le son sort des haut-parleurs de l’écran quand l’ampli est éteint ; soit il sort des enceintes reliées à l’ampli si celui-ci est allumé.
Et dans la mesure où on suppose que l’ampli sait gérer tous les modes audio émis par l’AppleTV et le décodeur TV, tout est nickel !