• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Lecteur carte vitale TWIN30 USB et Leopard !

french-petzouille

Membre junior
8 Octobre 2001
86
0
Rodez
Bonjour
ma question est ultra spécialisée mais , d'autres médecins MAcUsers ont peut-être la réponse.

Le Twin30 USB et Leopard ne semble par faire bon mariage.
Il n'est tout simplement pas reconnu alors que sous Tiger, il l'etait sans même mettre aucun driver ( qui n'existe pas d'ailleurs )

Avez vous aussi des soucis avec ce lecteur.

MErci
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
A question spécialisée, réponse spécialisée…

Va falloir attendre une MAJ de Léopard… :mouais:
 

Bigdidou

Dr Big & Mr Troll
Club MacG
8 Février 2001
4 004
460
52
Montrouge
Bonjour
ma question est ultra spécialisée mais , d'autres médecins MAcUsers ont peut-être la réponse.

Le Twin30 USB et Leopard ne semble par faire bon mariage.
Il n'est tout simplement pas reconnu alors que sous Tiger, il l'etait sans même mettre aucun driver ( qui n'existe pas d'ailleurs )

Avez vous aussi des soucis avec ce lecteur.

MErci
J'ai un autre lecteur, mais il ne fonctionne pas non plus.
Dans, le genre, d'ailleurs, les plantages répétitifs de Medistory sont un vrai bonheur.
Allez, hop, retour à Tiger.
 

Frodon

Membre d’élite
Club MacG
29 Juin 2002
2 833
362
39
France (Paris)
Franchement, messieurs utilisateurs professionnels :

Ne faites pas de mises à jour majeures d'un OS avant de vous assurer que les logiciels et matériels que vous utilisez sont compatible!

C'est de l'inconscience pure et simple!!!
 

snapmed

Nouveau membre
14 Mai 2007
3
0
J'ai installé Leopard sur un disque clone de IMac bi pro Core 24. Lecteur sesam Vitale XirinG Prium 3S USB : bien reconnu. Suis sous Megabaze.

Les professionnels sont des gens curieux :p
 

Bigdidou

Dr Big & Mr Troll
Club MacG
8 Février 2001
4 004
460
52
Montrouge
Franchement, messieurs utilisateurs professionnels :

Ne faites pas de mises à jour majeures d'un OS avant de vous assurer que les logiciels et matériels que vous utilisez sont compatible!

C'est de l'inconscience pure et simple!!!
Je t'ai déjà répondu à ce sujet dans un autre forum.
Par ailleurs, tout le monde n'a pas un ordinateur pour jouer, écrire à papa et maman, et faire la liste de ses courses.
 

Frodon

Membre d’élite
Club MacG
29 Juin 2002
2 833
362
39
France (Paris)
Je t'ai déjà répondu à ce sujet dans un autre forum.
Par ailleurs, tout le monde n'a pas un ordinateur pour jouer, écrire à papa et maman, et faire la liste de ses courses.
D'où ce que je dis. Personnellement je l'utilises également pour mon boulot (développement informatique), et je savais que cela fonctionnerai

Mon message est de dire qu'il faut appliquer le principe de prudence, et ne pas installer les version ".0" des mises à jour majeures ou alors s'assurer que tout fonctionnera correctement (en contactant directement par mail ou téléphones les editeurs/constructeurs de logiciels et matériels dont on dépend), bien que même ainsi il reste un risque que le logiciels ou pilote dit "compatible" dispose de quelques bugs de jeunesse.
Après, si tu es trop curieux pour appliquer le principe de prudence, et que tu installes une version ".0" d'un OS, tu l'assumes.

Perso les entreprises dans lesquelles j'ai travaillé, je n'en ai vu aucune qui a fait une mise à jour majeure de Windows (oui elles utilisent Windows) avant facilement 6 mois à 1 an après sa sortie, et en s'étant bien assuré à ce moment là que tout fonctionnerai (via une machine de test), mais jamais avant.
 

Clarky

Membre junior
10 Mars 2004
17
0
D'où ce que je dis. Personnellement je l'utilises également pour mon boulot (développement informatique), et je savais que cela fonctionnerai

Mon message est de dire qu'il faut appliquer le principe de prudence, et ne pas installer les version ".0" des mises à jour majeures ou alors s'assurer que tout fonctionnera correctement (en contactant directement par mail ou téléphones les editeurs/constructeurs de logiciels et matériels dont on dépend), bien que même ainsi il reste un risque que le logiciels ou pilote dit "compatible" dispose de quelques bugs de jeunesse.
Après, si tu es trop curieux pour appliquer le principe de prudence, et que tu installes une version ".0" d'un OS, tu l'assumes.

Perso les entreprises dans lesquelles j'ai travaillé, je n'en ai vu aucune qui a fait une mise à jour majeure de Windows (oui elles utilisent Windows) avant facilement 6 mois à 1 an après sa sortie, et en s'étant bien assuré à ce moment là que tout fonctionnerai (via une machine de test), mais jamais avant.
Wind-quoi ? Comparer Wind-truc à Mac OS : c'est un CRIME .....:mad: :mad: :mad:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 838
3 127
Ah bon ... Puni par quelle loi ?
Il ne faut pas tout confondre : que l'on n'aime pas Ouinedoze, on a bien le droit.
Mais ce n'est pas du tout ce dont parle Frodon, je pense.

L'idée est que, pour tout système (et on pourrait dire pour tout logiciel), mieux vaut procéder par une étape de vérification avant que d'en installer une nouvelle version sur une machine de production. En se lançant bille en tête sans plus de précautions dans les mises à jour sitôt parues, on va vers des déconvenues.

Toute personne ayant fait du développement comprend très bien qu'il puisse y avoir des oublis, des bugs, des incompréhensions qui auront passé les tests effectués avant la publication [et pour un système, avec la quantité de code et de possibilités à tester, c'est bigrement probable].

Toute personne n'ayant jamais fait de développement devrait faire confiance aux développeurs sur ce point ;)
 

Patrick21

Nouveau membre
17 Janvier 2008
1
0
Bonjour,

Quelqu'un a t'il trouvé une solution pour la reconnaissance de ce lecteur sous Leopard?
Cordialement,

Patrick
 

grolar

Membre junior
5 Mai 2008
28
1
Bonjour,

Quelqu'un a t'il trouvé une solution pour la reconnaissance de ce lecteur sous Leopard?
Cordialement,

Patrick
aujourd'hui je change d'ordi et passe à Leopard, le lecteur Twin 30 est reconnu brièvement plus de son plus d'image..., donc rien n'a changé à ce jour, tant pis soit pour Express Vitale soit pour Leopard
 

grolar

Membre junior
5 Mai 2008
28
1
aujourd'hui je change d'ordi et passe à Leopard, le lecteur Twin 30 est reconnu brièvement plus de son plus d'image..., donc rien n'a changé à ce jour, tant pis soit pour Express Vitale soit pour Leopard
suite, en date du 9 mai: le changement de Mac rend impossible l'utilisation du trio MacPro/ExpressVitale/lecteur Twin30, et la raison en est apparemment l'incompatibilité entre le lecteur Twin30 et le MacPro au niveau de la gestion de la consommation électrique sur le port USB (il n'y avait pas de problème sur mon PowerMac G4), mais pour l'instant Apple dit qu'il faut attendre un "patch logiciel de l'éditeur pour assurer la compatibilité", quant à l'éditeur, il fait apparemment de nouveaux modèles, rien d'autre

Question: Y a-t-il actuellement des professionnels de santé utilisant un Mac Pro sous Leopard et un lecteur de carte vitale ? Quel modèle ? :confused:
 

NIRREP

Nouveau membre
28 Mars 2009
3
0
Bonjour à tous ceux qui ont des problèmes avec un ancien Sagem Twin30 sous Léopard : Je viens d'obtenir du vendeur (achat en Février 2006)  : EDP Distribution
+33 (0)4 50 43 29 01
Fax: +33 (0)4 50 43 29 02
Mél. : edp.distribution@wanadoo.fr
Bâtiment ABC 1-B • 3e boulevard
Parc international d’affaires
74160 ARCHAMPS / FRANCE
Un dossier (Window exécutable !!!) de mise à jour qui a parfaitement fonctionné.
Tout est redevenu normal.
Le dossier n'est pas accepté en pièce jointe : comment le mettre à disposition ?

Cordialement à tous,
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
596
Île-de-France
Si je comprend bien , la MAJ doit se faire à partir d'un PC ?
Est-ce bien cela?
Non.

Si c'est un logiciel pour Leopard, il doit s'agir d'une simple archive auto-extractible sous Windows. Stuffit devrait savoir l'ouvrir sur Mac.


Si la pièce ne peut pas être jointe, c'est peut-être d'une part parce que c'est un fichier exécutable .exe , et d'autre part parce que sa taille dépasse très probablement la limite autorisée par le forum (moins de 100 Ko).


Pour bien faire, il faudrait désarchiver le fichier .exe et remettre tout son contenu dans une archive .zip ou une image disque .dmg, puis faire héberger le fichier résultant chez un hébergeur gratuit et venir indiquer son lien Internet à la suite de ce fil. Calculer la clé MD5 du fichier et la faire figurer ici serait aussi appréciable (on n'est pas à l'abri des virus chez ces hébergeurs).
 

french-petzouille

Membre junior
8 Octobre 2001
86
0
Rodez
Si c'est un logiciel pour Leopard, il doit s'agir d'une simple archive auto-extractible sous Windows. Stuffit devrait savoir l'ouvrir sur Mac.
pas sûr du tout.
Bien des lecteur de Carte vitale, compatibles Mac et PC, nécessitent que la mise à jour ( du firmware ?) se fasse exclusivement sur un PC
Attendons la réponse de NIRREP
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
596
Île-de-France
pas sûr du tout.
Bien des lecteur de Carte vitale, compatibles Mac et PC, nécessitent que la mise à jour ( du firmware ?) se fasse exclusivement sur un PC
Attendons la réponse de NIRREP
Il me paraît moins probable qu'un firmware puisse régler les problèmes d'un appareil USB qui fonctionnait par ailleurs sur les précédentes versions de l'OS.

Je pense qu'il doit plutôt s'agir d'un pilote USB spécifique aux circuits utilisés par l'appareil et compatible Leopard, ou bien d'une mise à jour du logiciel applicatif.

Mais je peux me tromper.
 

NIRREP

Nouveau membre
28 Mars 2009
3
0
Bonjour,
Il s'agit bien d'une mise à jour du Programme interne fournie par Sagem et non d'un pilote.
La mise à jour s'exécute automatiquement sous window (pas de mise à jour Mac) à condition d'avoir au préalable installé un pilote (fourni dans le kit USB Sagem Monétel accompagnant le lecteur), si non le périphérique n'est pas reconnu par le PC.:)
Malheureusement, le fichier faisant 1,08 MO, je ne peux pas le joindre à ce message.

---------- Nouveau message ajouté à 21h33 ---------- Le message précédent a été envoyé à 21h16 ----------

Bonsoir french-petzouille
Mes capacités informatiques ne me permettent pas de mettre la mise à jour à dispo sur un serveur, mais si cela t'intéresse (et si cela est autorisé sur ce forum) indique moi une adresse mail où je ferai suivre le message qui contient le fichier de mise à jour. Je confirme que le TWIN30 fonctionne parfaitement après mise à jour du firmware, aussi bien qu'un Twin30+
Cordialement à toi
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
596
Île-de-France
Si le problème a été réglé à l'aide d'une mise-à-jour du firmware, ça pose de vraies questions sur le sérieux du développement initial de l'appareil :siffle: (ça sent vraiment le bricolage).

Ah oui, bien sûr ! Sagem ... :rolleyes: