LEcteur DVD déconne depuis upgrade en Snow leopard

ccciolll

Vétéran
Club MacG
Bonjour,

je viens de tenter de faire une clean install de snow leopard (un peu contraint pour être à jour côté web).

Clean install faite sur un DD fraîchement formaté, avec un DVD d'install universel original.
D'ailleurs la mise à jour s'est bien passée, il a aussi installé toutes les mises à jour (je suis en 10.6.8), j'ai déjà eu le temps de lui ajouter FireFox 23.0.1, flash dernière mouture (11 et des), et Onyx 2.4.0.

En revanche, quand j'ai voulu installer la CS3 design premium, il n'a pas réussi à monter le DVD Applications. Comme s'il n'arrivait pas à le lire. Il tourne environ une minute puis le recrache sans rien faire d'autre.
J'ai tenté de lui mettre un DVD de nettoyage, même chose.
Les autres DVD de la CS3 (Contenu et Video workshop), pareil, il les rejette. Pourtant, ce sont des originaux, et ces 2 là sont strictement neufs car je ne les avais jamais lu auparavant. (et le DVD appli est quasi neuf puisqu'il n'a servi que lors de 2 clean installs).

Par contre, le DVD de snow leopard, il monte toujours.

J'ai tenté une automation complète de Onyx (c'est pour ça que je l'ai téléchargé si vite, d'ailleurs) mais ça ne résoud pas dce problème (par contre ça a fait réapparaître les icônes d'applis qui avaient disparu).

Bizarre, non ?
Je peux toujours continuer à essayer avec d'autres DVD ou CD, mais ça me parait douteux. Quand il était en Leopard, il prenait tout ce que je lui mettais dans le bec. Tiens, d'ailleurs, puisque j'ai gardé mon DD avec Leopard, je vais tenter de démarrer dessus pour voir si les DVD rechignent aussi en Léo (et là, on sera fixé, ce sera un pb de hard).

---------- Nouveau message ajouté à 17h30 ---------- Le message précédent a été envoyé à 17h12 ----------

Je confirme l'hypothèse soft : en démarrant sur Leo j'arrive à monter les DVD de la CS3.

Donc, par sécurité, j'en fais une image-disque avec Utilitaires de disque et je vais revenir en SnowLeo pour installer cette CS3 (en m'attendant au pire quand je devrais la mettre à jour vu ce qui s'en dit ici)

Mais il faudra bien que je trouve une solution pour continuer à utiliser mon lecteur DVD interne, mon employeur ne m'en offrira probablement pas un nouveau.

Au cas où cela pourrait aiguiller les solutions, voici sa carte d'identité (à mon lecteur DVD)

Bus ATA :

OPTIARC DVD RW AD-7170A :

Capacité : 2,51 Go
Modèle : OPTIARC DVD RW AD-7170A
Révision : 1.N8
Numéro de série :
Support amovible : Oui
Disque amovible : Non
Nom BSD : disk2
Protocole : ATAPI
Numéro de l’unité : 0
Type de socket : Interne
Scrutation de faible puissance : Non
Éteindre : Non
Gestionnaires Mac OS 9 : Non
Type de carte de partition : APM (Carte de partition Apple)
État S.M.A.R.T. : Non géré


---------- Nouveau message ajouté à 17h34 ---------- Le message précédent a été envoyé à 17h30 ----------

Et je re-confirme, une fois revenu en SnowLeo, mon lecteur DVD ne lit plus le DVD CS3 qu'il lisait 2 minutes auparavant en Léo

---------- Nouveau message ajouté à 18h45 ---------- Le message précédent a été envoyé à 17h34 ----------

Histoire d'épaissir encore le mystère, indiquons que le DVD de QuarkXPress 7.2, lui, est monté sans problème (et tant mieux, ça me fait une étape en moins).

Étrange affaire !
 

ccciolll

Vétéran
Club MacG
Je confirme donc après maints essais.
Le DVd d'origine de mon mac Pro ne lit plus certains DVD originaux (ceux d'Adobe par exemple) quand je suis en snow leo alors qu'il y arrive en leo…
Par contre, j'ai essayé de monter d'autres lecteurs DVD que j'avais sous la main, un ASUS DVD-ROM DVD-E616P qui vient probablement d'une récup sur un PC jeté aux encombrants (eh oui, on trouve même ça aux encombrants) et un LG de mon G5 perso.
Avec ces deux-là il arrive bien à lire les DVD même en snow leo.

Je vais voir si par hasard il y aurait des drivers à installer mais ça me semble curieux puisque c'est le DVD d'origine monté sur les macpro et les autres ont fonctionné du premeir coup.
 
  • J’aime
Réactions: Powerdom

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Je confirme donc après maints essais.
Le DVd d'origine de mon mac Pro ne lit plus certains DVD originaux (ceux d'Adobe par exemple) quand je suis en snow leo alors qu'il y arrive en leo…
Par contre, j'ai essayé de monter d'autres lecteurs DVD que j'avais sous la main, un ASUS DVD-ROM DVD-E616P qui vient probablement d'une récup sur un PC jeté aux encombrants (eh oui, on trouve même ça aux encombrants) et un LG de mon G5 perso.
Avec ces deux-là il arrive bien à lire les DVD même en snow leo.

Je vais voir si par hasard il y aurait des drivers à installer mais ça me semble curieux puisque c'est le DVD d'origine monté sur les macpro et les autres ont fonctionné du premeir coup.
Juste pour info la plupart de mes lecteurs internes on finis par lâcher et souvent juste après la période de garantie… :mouais:

Je me suis vite équipé d'un lecteur externe en FireWire simple couche que j'ai ensuite changé pour un double couche de même marque… ;)

Et j'ai ensuite complété avec un lecteur externe USB dédié à mon MacBook dont l'interne n'acceptait plus de rien… :hein:

Voili, voilou… ;)
 

ccciolll

Vétéran
Club MacG
Je n'ai pas trouvé de driver sur internet, par contre j'ai trouvé une foule de discussion sur les firmware auxquelles je n'ai pas compris grand chose.
Apparemment on peut améliorer les performances du lecteur en changeant de firmware, mais quant à définir lequel est le meilleur… pfffui. C'est confus (et souvent en anglais).

Pour ma part, le firmware est 1.n8
Je ne sais pas ce que ça vaut.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
sa carte d'identité (à mon lecteur DVD)

Bus ATA :

OPTIARC DVD RW AD-7170A :


Type de carte de partition : APM (Carte de partition Apple)


Étrange affaire !
APM est le schéma PowerPC (compatible 10.5, mais 10.6 est uniquement Intel)

= les DVD qui passent sont peut-être des Universal (Intel + PPC), et le DVD rejeté un PowerPC ??

Mais je n'en sais rien : j'imagine… :siffle:
 

ccciolll

Vétéran
Club MacG
Ah, j'avais pas vu l'intervention de DosJones.

Pour y répondre, il semblerait que, dans mon cas, ce ne soit pas un pb de hard puisque les DVD montent bien en Léo.

Et pour répondre à FrançoisMacG

Gné ? :nailbiting:

Tu aurais une idée pour améliorer les choses ?

Je n'arrive même plus à afficher cette info sur les cartes de partition dans Informations système (va savoir comment j'avais fait). Du coup je ne peux même pas comparer les infos sur le ASUS pour voir si la réponse se trouve par là.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Tu aurais une idée pour améliorer les choses ?

Je n'arrive même plus à afficher cette info sur les cartes de partition dans Informations système (va savoir comment j'avais fait).
Aucune idée pour améliorer les choses, ni savoir comment tu as bien pu afficher cette info. :nailbiting:

C'est quoi ton Mac ? De quand date-t-il ?
 

ccciolll

Vétéran
Club MacG
C'est un MacPro1,1, datant de aout 2006 à janvier 2008 d'après mactracker.

Je suppose que le lecteur est celui d'origine.
 

ccciolll

Vétéran
Club MacG
Non, les lecteurs DVD sont dans ATA tout court chez moi (ATA série ce sont les DD).
Et c'est bien là que je vais voir et où je ne trouve plus cette info (que j'ai pourtant dû trouver un jour pour l'avoir copiée ici)

Ah remarque, j'ai collé ce résultat quand je parlais de Léo. Donc peut-être que je le s ai copiés à ce moment et que info système de Léo est plus complet que sur snowleo ?
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Ah remarque, j'ai collé ce résultat quand je parlais de Léo. Donc peut-être que je le s ai copiés à ce moment et que info système de Léo est plus complet que sur snowleo ?
On dirait (mon SL ne raconte pas grand chose non plus),

et je ne sais toujours pas si ma remarque initiale a une valeur quelconque pour résoudre ton problème.