Lecture DVD : bande son partielle

Perplexe

Membre junior
15 Novembre 2004
11
1
53
Bonjour,

J'ai rencontré un problème le WE dernier avec la lecture de 2 DVD récents et malgré mes recherches je n'ai rien trouvé de semblable sur ce forum (il faut le dire :D ) :

J'insère le DVD, le "lecteur DVD" de MacOsX se lance et il commence à lire... Tout a l'air normal :D

Le problème vient après, dès les premiers dialogues ; j'ai bien la musique de fond, les bruitages, mais pas les dialogues !

Damned : je switch en anglais, en russe, en carpathe du sud-est ; rien n'y fait ! J'entends vaguement les dialogues, imperceptiblement, couverts par le reste de labande son, elle, parfaitement restituée.

Je mets le DVD dans le lecteur de salon : aucun problème !

Je mets un "vieux" DVD dans le lecteur de mon Ti 867 qui tourne sous 10.4.2 : j'ai tout le son.

Ma conclusion est qu'il s'agit de deux DVD protégés pour ne pas être lus (ou copiés) sur un ordi ?

Des expériences analogues ?

Mes deux films sont :
- Jimmy Neutron (location)
- Les deux frères (prêté)

Le film qui passe est une ré-édition des Dieux sont tombés sur la tête.

Une idée, quelqu'un ?

Px

Excuses aux modos pour avoir posté au mauvais endroit, et merci de l'avoir déplacé
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 662
483
49
Il se peux que certain réglages du lecteur dvd de to mac pertubent la lecture, va dans les preferences de ton lecteur dvd, dans reglage disque coche la case désactivé la compression de plage dynamique doby, vérifie aussi dans tes configuration midi (dossier utilitaire)

bref faut essayer divers reglages peut-être

Je ne sais pas si c'est LA solution mais essaye donc éja cela

@+
 

Perplexe

Membre junior
15 Novembre 2004
11
1
53
Bon ben je mea-culpe à mort parce que j'ai redémarré mon Ti plusieurs fois depuis et qu'après avoir inséré le DVD des Deux Frères dedans ce soir, je vois que ça fonctionne.

J'avais essayé le Dolby machin dans les préférence du lecteur de DVD, mais pas les réglages Midi.

En tout cas merci de ton aide.

Perplexe