Lecture impossible contenus Apple TV(+) sur Big Sur

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 132
494
38
Bonjour à tous,

Une fois n'est pas coutume, je vous présente mon problème. J'ai un iMac 2019 21 pouces, core i7, SSD 512 Go, 16 Go de RAM, carte Radeon Vega Pro 20.

Depuis que j'ai mon abonnement Apple TV+ gratuit pendant un an suite à l'achat d'un iPhone 12 mini cette année, je me suis penché sur l'application Apple TV sur mon Mac.

Malheureusement la lecture des contenus s'avère très problématique. J'ai résumé tous mes tests dans un tableau...

Lecture depuis Apple TVLecture depuis SafariLecture depuis QuickTimeLecture depuis Firefox
Série Apple TV+L'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.L'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.non opérantFonctionne sans problème
Contenu acheté/louéL'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.non opérantL'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.non opérant
Contenus Netflixnon opérantL'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.non opérantFonctionne sans problème

Précision : la lecture depuis Safari ou Firefox est réalisée sans plugin tiers installés.

Parfois, en jouant avec le plein écran et en revenant en normal, le player affiche l'erreur suivante :

HDCP warning.png

Je suis en contact avec l'assistance Apple et nous avons essayé plusieurs choses :
  • un changement de session utilisateur
  • la création de nouvelles bibliothèques Apple TV
  • une clean install sans connexion à mon compte iCloud, sans installation d'application tierces
J'ai également essayé de renouveler les autorisations de lecture depuis le menu Compte > Autorisations de l'application Apple TV. J'ai cherché sur le net et je n'ai rien trouvé de probant, hormis ce fil de discussion laissé sans réponse, auquel j'ai répondu et à laquelle un utilisateur ayant une configuration similaire est intervenu : https://communities.apple.com/fr/thread/252035511

Il s'agit visiblement d'un bug Big Sur, plutôt qu'un défaut de configuration de mon Mac, mais je me demande si d'autres utilisateurs sont concernés et s'il y a un moyen de faire remonter le problème pour une future correction.

Merci à tous :)
 
Dernière édition par un modérateur:

maxou56

Membre d’élite
14 Avril 2020
1 897
387
Lorient
Il s'agit visiblement d'un bug Big Sur, plutôt qu'un défaut de configuration de mon Mac,
Bonjour,
D'après ta signature le MBP 16" rencontre t'il les mêmes problèmes?
Big Sur 11.1?

Par exemple pour Netflix sur safari il y a "Dolby vision" d'affiché pour les films et séries compatibles?
Capture d’écran 2021-01-01 à 03.00.14.png
Capture d’écran 2021-01-01 à 02.52.07.png

Si oui il y a un bug car l'iMac 21.5" n'a pas de puce T2.
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 132
494
38
Hello,

Merci pour ton message ! Non le 16 pouces ne rencontrent aucun problème avec le même compte iCloud utilisé sur l'iMac.
Je ne vois pas le logo Dolbi Vision par contre sur Netflix. Quel est le lien avec la puce T2 ?

Capture d’écran 2021-01-01 à 09.40.54.png
 

maxou56

Membre d’élite
14 Avril 2020
1 897
387
Lorient
Quel est le lien avec la puce T2 ?
Bonjour,
Je voulais vérifier que Netflix n’était pas en 4K, mais bien en HD.
Car c'est la puce T2 qui s'occupe de décodage (H265) et du DRM (matériel), pour la 4K et/ou l’HDR pour Netflix.


Pour apple TV (app ou safari) c’est semble t’il que pour l’HDR (la 4K doit fonctionner)
https://support.apple.com/fr-fr/HT207949
 
Dernière édition:

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 132
494
38
Je n'ai pas d'abonnement 4K pour Netflix.
 

TychoMoon

Nouveau membre
31 Janvier 2021
5
1
54
Bonjour à tous,

Une fois n'est pas coutume, je vous présente mon problème. J'ai un iMac 2019 21 pouces, core i7, SSD 512 Go, 16 Go de RAM, carte Radeon Vega Pro 20.

Depuis que j'ai mon abonnement Apple TV+ gratuit pendant un an suite à l'achat d'un iPhone 12 mini cette année, je me suis penché sur l'application Apple TV sur mon Mac.

Malheureusement la lecture des contenus s'avère très problématique. J'ai résumé tous mes tests dans un tableau...

Lecture depuis Apple TVLecture depuis SafariLecture depuis QuickTimeLecture depuis Firefox
Série Apple TV+L'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.L'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.non opérantFonctionne sans problème
Contenu acheté/louéL'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.non opérantL'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.non opérant
Contenus Netflixnon opérantL'image devient noire au bout d'une dizaine de secondes, le son continu d'être joué.non opérantFonctionne sans problème

Précision : la lecture depuis Safari ou Firefox est réalisée sans plugin tiers installés.

Parfois, en jouant avec le plein écran et en revenant en normal, le player affiche l'erreur suivante :


Je suis en contact avec l'assistance Apple et nous avons essayé plusieurs choses :
  • un changement de session utilisateur
  • la création de nouvelles bibliothèques Apple TV
  • une clean install sans connexion à mon compte iCloud, sans installation d'application tierces
J'ai également essayé de renouveler les autorisations de lecture depuis le menu Compte > Autorisations de l'application Apple TV. J'ai cherché sur le net et je n'ai rien trouvé de probant, hormis ce fil de discussion laissé sans réponse, auquel j'ai répondu et à laquelle un utilisateur ayant une configuration similaire est intervenu : https://communities.apple.com/fr/thread/252035511

Il s'agit visiblement d'un bug Big Sur, plutôt qu'un défaut de configuration de mon Mac, mais je me demande si d'autres utilisateurs sont concernés et s'il y a un moyen de faire remonter le problème pour une future correction.

Merci à tous :)
Bonjour j'ai exactement le même problème sur une config similaire: iMac 21.5 de 2019 i7 hexacoeur 32Go de RAM 1To de SSD et la carte Radeon Pro Vega 20 4 Go. Il m'a fallu beaucoup de recherches infructueuses avant de tomber sur cette discussion. Pour le moment pas de solution mais au moins je me sens moins seul. Je vais contacter le support Apple dès demain, ça permettra au moins de recenser les cas.

A suivre...
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 132
494
38
Bonjour j'ai exactement le même problème sur une config similaire: iMac 21.5 de 2019 i7 hexacoeur 32Go de RAM 1To de SSD et la carte Radeon Pro Vega 20 4 Go. Il m'a fallu beaucoup de recherches infructueuses avant de tomber sur cette discussion. Pour le moment pas de solution mais au moins je me sens moins seul. Je vais contacter le support Apple dès demain, ça permettra au moins de recenser les cas.

A suivre...
Ah super et merci pour ta réponse ! J'attends avec impatience la mise à jour vers 11.2 la semaine prochaine normalement avant de relancer le service client qui ne me donne pas de nouvelles depuis 1 mois environ.
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 132
494
38
Bon et bien le problème est toujours d'actualité sous 11.2.
 

nicomarcos

Membre d’élite
Club MacG
12 Février 2018
2 586
4 014
Et non, c'était pas prévu au programme :

macOS Big Sur 11.2 améliore la fiabilité du Bluetooth et corrige les problèmes suivants :



  • Les moniteurs externes pouvaient afficher un écran noir lorsqu’ils étaient reliés à un Mac mini (M1, 2020) à l’aide d’un adaptateur HDMI vers DVI.
  • Les modifications apportées aux photos au format Apple ProRAW dans l’app Photos pouvaient ne pas être enregistrées.
  • La désactivation de l’option « Dossiers Bureau et Documents » des préférences iCloud Drive pouvait entraîner celle d’iCloud Drive.
  • Les Préférences Système pouvaient rester verrouillées après la saisie du mot de passe administrateur.
  • La sous-fenêtre « Emoji et symboles » pouvait ne pas apparaître lorsque l’utilisateur appuyait sur la touche Globe.
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 132
494
38
Et non, c'était pas prévu au programme :

macOS Big Sur 11.2 améliore la fiabilité du Bluetooth et corrige les problèmes suivants :



  • Les moniteurs externes pouvaient afficher un écran noir lorsqu’ils étaient reliés à un Mac mini (M1, 2020) à l’aide d’un adaptateur HDMI vers DVI.
  • Les modifications apportées aux photos au format Apple ProRAW dans l’app Photos pouvaient ne pas être enregistrées.
  • La désactivation de l’option « Dossiers Bureau et Documents » des préférences iCloud Drive pouvait entraîner celle d’iCloud Drive.
  • Les Préférences Système pouvaient rester verrouillées après la saisie du mot de passe administrateur.
  • La sous-fenêtre « Emoji et symboles » pouvait ne pas apparaître lorsque l’utilisateur appuyait sur la touche Globe.
Je sais bien mais je pense que tout n'est pas détaillé dans les release notes non plus...
 
  • J’aime
Réactions: nicomarcos

maxou56

Membre d’élite
14 Avril 2020
1 897
387
Lorient
Je sais bien mais je pense que tout n'est pas détaillé dans les release notes non plus...
Bonsoir,
Mais est-ce que ce bug est répandu? (Il n'y a pas beaucoup de sujets ici signalant un bug semblable)
Bug DRM, Graphique (pilotes..) ???

Tu as tenté par exemeple de faire une clean install de Big Sur sur un disque externe?
Tu n'as pas migré ton iMac depuis ton mBP16"?
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 132
494
38

TychoMoon

Nouveau membre
31 Janvier 2021
5
1
54
Option qui doit être très peu répandu.
Peut être un bug graphique?
En effet pas de progrès avec la Maj 11.2. J'ai un RDV avec l'assistance Apple mercredi 3 janvier après-midi. Je doute que ça donne grand chose vu l'expérience de MrTom mais bon, on ne sait jamais. En cas d'avancée majeure je donnerai des nouvelles.
 
  • J’aime
Réactions: MrTom

TychoMoon

Nouveau membre
31 Janvier 2021
5
1
54
LO,

Et bien pas de miracle après ma communication téléphonique avec le support Apple. Mon interlocuteur m'a demandé de faire quelques tests:
  1. vérifier l'absence de malwares avec Malwarebytes : rien à signaler
  2. tester la lecture depuis l'appli TV sur un compte utilisateur vierge : ça ne marche pas mieux
  3. faire une Install Big Sur minimale sur un disque externe et tester la lecture depuis l'appli TV: toujours pas de progrès
Le seul truc étrange est que je n'ai pas eu la fenêtre du message HDCP lors des tests 2 et 3, seulement l'image qui disparaît après quelques dizaines de secondes. Les étapes 1 et 2 ont été faites en direct. Pour la troisième je viens d'exécuter la manip et je rappellerai le support pour donner le résultat. Bref j'ai refait ce qui avait été demandé à MrTom. La seule bonne nouvelle est que j'ai maintenant un numéro de dossier pour le suivi. Le support n'a pas l'air bien organisé, ils n'ont pas trouvé la trace de soucis similaires. Je suggère on échange nos numéros de dossier afin que le support puisse faire le lien en nos cas.

Le support de premier niveau n'a pas l'air très pointu. J'espère qu'on finira pas être envoyé sur le niveau supérieur. Il y a de l'espoir c'est comme ça que marche le support dans ma boite. Mais il faut franchir les étapes.

Ça promet d'être long... Bonne soirée.
 

Alexis Salas

Nouveau membre
8 Mars 2021
1
1
52
j’ai exactement le même problème avec une configuration similaire
iMac 2019 21 pouces, Core i7, SSD 1To, 16 Go de RAM, carte Radeon Vega Pro 20
le problème se produit aussi avec les HBO sur Safari
le support m’a fait faire une réinstallation de l’ordinateur. Le problème subsiste

iMac 2019 21 pouces, core i7, SSD 512 Go, 16 Go de RAM, carte Radeon Vega Pro 20
 
  • J’aime
Réactions: MrTom

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 132
494
38
Hello,

Et moi Apple ne répond jamais à mes mails et n'honore pas les rendez-vous pris !
 

TychoMoon

Nouveau membre
31 Janvier 2021
5
1
54
Hello,

Et moi Apple ne répond jamais à mes mails et n'honore pas les rendez-vous pris !
De mon côté j'enchaine les RDVs avec le support Apple mais sans progrès. Ça va même de mal en pis. Premier RDV, support de niveau 1, qui ouvre le dossier et prend note. Seconde tentative Je repars sur un nouvel interlocuteur. Il fini par me passer une personne du niveau 2. Ce dernier me fait faire des tests et promet de me rappeler rapidement, ce qu'il ne fait pas. Troisième tentative encore une nouvelle tête. On me passe une autre personne du niveau 2 qui me fait faire un dump avec un utilitaire Apple. On convient de faire une Install sur disque externe et de se rappeler. Il me rappelle on constate que ça ne change rien. Mais une mise à jour MacOs (11.2.1) est arrivée entre temps il me demande de l'appliquer avant un nouveau RDV pour un autre dump. Et là il ne me rappelle pas ! Quatrième tentative. Encore un autre membre du support. Elle me dit de patenter le temps qu'elle se renseigne et la communication est coupée 3 minutes après et personne ne rappelle. Le support Apple est difficile à joindre et ne semble pas très doué et/ou motivé. Le seul truc marrant est que le problème ne se produit pas sur un de mes films HD : Ad Astra. Alors que j'ai le soucis avec Tenet et les épisodes de NCIS que j'ai acheté. Etonnant, non ?

Je vais prendre un cinquième RDV... En attendant plus on est de fous plus on a de chances d'être pris plus au sérieux ! Bienvenu au club Alexis.
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 132
494
38
On convient de faire une Install sur disque externe et de se rappeler.
Le niveau 3 m'avait dit que ça ne pourrait de toute façon pas fonctionner avec un disque externe (la lecture j'entends), car on sort de la boucle certifiée HCDP.
 

maxou56

Membre d’élite
14 Avril 2020
1 897
387
Lorient
Le niveau 3 m'avait dit que ça ne pourrait de toute façon pas fonctionner avec un disque externe (la lecture j'entends), car on sort de la boucle certifiée HCDP.
Tu parles de macOS installé sur un disque externe?
Si oui cela n'a aucune influence sur le HDCP, ou les DRM (matériel ou logiciel).