10.14 Mojave Lecture vidéo impossible : quicktime corrompu ?

Audiotech

Membre confirmé
16 Janvier 2018
36
1
28
Bonsoir à tous,

Je ne peux plus lire de vidéo depuis hier sur mon MacBook Pro 15" 2018 équipé Mojave 10.14.6.

Tout fonctionnait correctement avant que je n'installe Avid Media Composer 2021.5 (pour ceux qui ne connaissent pas c'est un logiciel de montage vidéo). Il m'était alors impossible de lire correctement un contenu vidéo dans ce logiciel. Par conséquent, j'ai désinstallé le soft en utilisant l'uninstaller fourni. Au même moment, j'ai constaté que je ne pouvais plus lire de vidéo sur :

- Quicktime : Quicktime se lance mais à partir du play rien ne se lit.

- VLC idem quicktime avec crash VLC.

- Youtube : Roue qui tourne peu importe la vidéo et le navigateur (tests sur safari, firefox, chrome).

Evidémment tout cela n'est pas lié à ma connexion, ce n'est pas non plus lié aux fichiers vidéos car j'en ai utilisé plusieurs encapsulés en mov qui fonctionnaient très bien avant.

Au niveau de mes tests :

C'est indépendant de la session (tests sur une autre session admin)
J'ai vérifié avec plusieurs antivirus : pas de virus.
J'ai fait un reset Pram.
J'ai fait un diagnostic Mac (D au démarrage).
=> RAS.

Ce n'est pas la GPU. La vidéo se lit correctement en bootant sur mon bootcamp.

Je suspecte mon QuickTime (v10.5) vérolé. M'empêchant de lire toute vidéo encapsulé dans un container quicktime (mov, mp4...) Je ne trouve pas de moyen ni de le désinstaller, ni de le réinstaller.

Avez-vous une idée ?

merci !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 540
10 429
Nancy___