Lenteur du Mac depuis la dernière mise à jour

erak182

Nouveau membre
26 Octobre 2011
3
0
Bonjour,
je suis sous Lion et depuis la dernière mise à jour de dimanche d'il y a 1 semaine, mon Mac rame beaucoup, chaque tâche prend énormément de temps et le logo de chargement se met sans arrêt en route.

Je pense avoir mal fait la mise à jour en la lançant à plusieurs reprises.

Je suis novice sur Mac.

Pourriez vous m'apporter vos lumières?
(Ma machine à 1 mois et demi et marche très bien à l'origine)

Merci beaucoup
 

erak182

Nouveau membre
26 Octobre 2011
3
0
Pardon,
il s'agit du logo, de forme ronde, de chargement.

Je sens réellement que mon ordinateur est ralenti depuis une semaine.

Existe t-il un process pour analyser gratuitement l'état de l'ordinateur?
 

boddy

Membre d’élite
Club MacG
17 Mars 2005
3 727
350
Face à la Méditerranée
Celui-là ?

Tu n'aurais pas un DD externe avec TimeMachine... on en parle beaucoup sur le forum : l'indexation de Spotlight sur TimeMachine est très lourde et ralentit le Mac. Beaucoup s'en plaigne... La prochaine mise à jour de Lion résoudra peut-être le problème... va savoir !
 

erak182

Nouveau membre
26 Octobre 2011
3
0
Je n'ai malheureusement pas eu le réfléxe réflexe d'enregistrer avec TimeMachine lorsque tout allait bien.
Il y a t-il un moyen d'annuler la mise à jour effectuée ?
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 253
296
113
Tu n'aurais pas un DD externe avec TimeMachine... on en parle beaucoup sur le forum : l'indexation de Spotlight sur TimeMachine est très lourde et ralentit le Mac. Beaucoup s'en plaignent
Je rebondis car j'ai posté il y a quelques jours sur un thème similaire. TimeMachine sur un DD externe pourquoi pas, mais si on ne l'utilise jamais, toujours désactivé (je mets en route quand je veux, c'est à dire pas souvent :siffle: ).
Je ne vois pas pourquoi après l'allumage du mac il me faut 30 secondes pour lancer Mail + 30 secondes pour que la fenêtre s'ouvre + 30 sec pour que les messages soient relevés.
Idem avec Safari au premier lancement, et avec toute autre appli Apple ou non (après ça marche normalement :zen: )
C'était ma contribution inutile, mais je suis à l'affût de toute question/solution à ce sujet.
16 ans de Mac pour en arriver là :rolleyes:
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 924
3 898
Là-haut
Celui-là ?

Tu n'aurais pas un DD externe avec TimeMachine... on en parle beaucoup sur le forum : l'indexation de Spotlight sur TimeMachine est très lourde et ralentit le Mac. Beaucoup s'en plaigne... La prochaine mise à jour de Lion résoudra peut-être le problème... va savoir !
Faut arrêter de colporter des conneries.

L'indexation spotlight sur TM ne prend que quelques %. Le processus de sauvegarde lui-même est quasiment transparent.

Ceux qui ont des problèmes sont des cas particuliers, par exemple les amateurs de NTFS.


En cas de problème après une mise à jour :

1. Une vérification du DD interne avec l'utilitaire de disque
2. Un démarrage en mode Safe Boot puis retour en mode normal
3. Télécharger et appliquer la mise à jour combinée
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Ce qui peut être long est la création de l'index Spotlight, surtout si cela échoue et que le système ne cesse de recommencer.

Pour compléter les conseils ci-dessus, on peut aussi vérifier les autorisations, au cas où : après une mise à jour il est toujours possible que quelque chose ait été altéré [mais c'est assez rare, en fait].

De toutes façons, dans ce genre de situation, il faut commencer par regarder avec le Moniteur d'Activité quels sont les processus lancés et parmi eux les plus actifs.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 253
296
113
C'est aussi une bonne idée, mais si les applis, dont Moniteur d'activité, ne se lancent qu'au bout d'une minute ou plus, hein :mouais: :hein: :confused:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Ou la commande top dans le Terminal.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 253
296
113
Comme terminal ne va pas s'ouvrir plus vite :confused:
A moins que tu puisses développer.
En tout cas rien à voir avec stuffit comme lu sur un fil apparenté.
Y'a comme un défaut disait déjà Fernand Raynaud il y a au moins 40 ans, donc si ce n'est pas le costume, c'est le vêtu :rose:
 

Kevin.S

Membre confirmé
27 Octobre 2011
102
4
Bonjour,

Je me permet d'ajouter mon commentaire.

Moi aussi, depuis la dernière mise à jour, j'ai un ralentissement de la machine, et je ne sais pourquoi, j'utilise un logi qui s'appel Check up, qui me permet en autres, de savoir les applications les plus utilisées par le système, et perso, rien trouvé de bizarre, donc j'ai appelé l'assistance, et m'ont fait faire quelque tests, rien d'extraordinaire, mais par contre, une chose à été fiable, c'est réinstallation avec cmd R, de Lion, et tout était rentré dans l'ordre, à mon avis, quelque fois, certaines mise à jour s'installe mal dans la machine.

Concernant timemachine, jamais eu de problème de lenteur avec, je crois que c'est le seul gros logi qui demande casi rien du système.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 253
296
113
une chose à été fiable, c'est réinstallation avec cmd R, de Lion, et tout était rentré dans l'ordre
Pourrais-tu préciser "réinstallation avec cmd R" ?
Merci bien ;)
(Je viens de faire cmd R à tout hasard, ça me renvoie ici même…)

Inscrit aujourd'hui et déjà si pointu ???
 
Dernière édition:

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Tout dépend du type de réinstallation : avec ou sans formatage préalable.

Reste qu'il faut toujours avoir une sauvegarde et encore davantage quand on "joue" avec les partitions, les risques étant substantiellement plus élevés.
 

ernan1

Nouveau membre
24 Janvier 2008
3
0
56400
www.airs-du-temps.fr
Bonjour à Tous,
Je ne sais pas si vos problèmes sont résolus mais moi j'ai d'énormes difficultés avec MAIL & CONTACTS. Tant que je ne les utilise pas tout fonctionne parfaitement. Si "par malheur" j'ouvre Mail ou Contacts je vais aller très vite au quasi blocage et suis obligé d'arrêter "en force".....
J'ai fait un RECOVERY qui n'a rien donné.
Mais peut être faut il commencer par le commencement et vous décrire mon équipement.
Deux MAC BOOK de 13" ( un de 2007 et l'autre de 2010 ) tous deux avec l'OSC 10.7.2 et chacun 2Go de RAM ( c'est sans doute pas assez aujourd'hui?)
Deux TIME CAPSULE mode pont avec ADSL ORANGE et réseau perso "DUBLIN". Bien entendu partage sur les deux ordinateurs. Par ailleurs j'ai un IPAD 1 et un IPHONE 4.
J'avais MOBILE ME depuis 2 ans et suis passé tout naturellement à ICLOUD.
Comme vous voyez je suis 100% APPLE.
Cette installation réseau fonctionnait sans aucun problème avant l'arrivée de LION
J'ai apporté uni aménagement tout de même c'est, compte tenu de la suppression à court terme de IDISK, acquis les service de DROPBOX qui me semble parfait.
Voila vous savez à peu prés tout de moi....
Je pense que c'est un problème de RAM auquel vient peut être s'ajouter autre chose mais quoi ???
oui j'ai vérifié les permissions,
oui j'ai observé le moniteur d'activité . Aucune application ne parait surcharger le fonctionnement par contre lorsque MAIL est mis en route, "j'ai la mémoire qui flanche" comme dit la chanson et je n'ai pratiquement plus de RAM ce qui explique bien sur le ralentissement de l'ordinateur.
Je précise que les phénomènes décrits sont identiques sur les 2 ordinateurs mais que tout se passe très très bien avec l'IPAD ou l'IPHONE.
j'ai essayé de supprimer les MAJ automatiques entre ces deux périphériques et l'ordinateur "MAITRE" mas aucune influence.
Voila chers AMis !....;Merci d'avance pour votre aide !!
Gérard:up:
 

recifaliste

Membre junior
18 Mars 2011
24
0
41
St Etienne
www.recifaliste.com
Bonjour,

Idem, de grooos problemes de ralentissements sur mon MBP....

et ceux depuis la derniere MAJ de mac osx (je ne sais plus quoi :/ ) proposé ses derniers jours par apple.

il met top chrono montre en main 8 minutes a démarrer. don 3 bonnes minutes sur la pomme.

J utilise Time machine, et j ai donc naturellement voulu downgrader ma machine vers la version stable de mon systeme.
Manque de pot, quand je lance restaure, un message d erreur apparait me disant que tel ou tel processus est necessaire et que la demande ne peu aboutir oO

SVP un petit peu d aide je suis perdus ^^

PS: Sur mon IMAC gros ralentissement a la premeiere ouverture suite a la MAJ et depuis tout roule.

Merci beaucoup de votre soutiens.

PS2: je precise que le pc rame a l ouverture, ou en sortie de veille, une fois lancé tout roule plus ou moin normalement... Le hic s ets qu aiu demarrage s est pire qu une vielle casserole windaube et pourtant j ai 8G de ram :/
 
Dernière édition: