MacBook Pro lenteur et roue arc-en-ciel

pouki

Membre junior
14 Avril 2009
30
1
Hello,

J'ai un souci avec mon macbook pro qui est apparu aujourd'hui.. Il est très très lent. Chaque tâche prend beaucoup de temps. La roue arc-en-ciel s'active quasi à chaque clic.. C'est l'enfer pour bosser.

Mon mac date de mi-2012, il ramait pas mal depuis quelque temps. Début septembre, j'ai changé mon disque dur pour un SSD et j'ai ajouté de la RAM. Et j'ai installé sur le nouveau disque dur vide Mojave. Ça a redonné une seconde jeunesse à mon Mac !
Mais depuis ce matin, ça va trop..

Après avoir lu d'autres topics similaires, j'ai fais un rapport EtreCheck.
https://pastebin.com/dwMqxsAJ

J'ai installé et fais une analyse Malwarebytes qui n'a rien donné.

Si jamais vous avez des pistes, je suis preneuse.

Merci d'avance :)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 883
8 586
Nancy___
Bonjour,

Sur cette génération de machine, avec un SSD, il est fort probable que la nappe soit à changer.
Il s'agit du connecteur entre la carte mère et le SSD.
Prend la même référence chez MacWay ou bien iFixit (environ 50€).
 

pouki

Membre junior
14 Avril 2009
30
1
Bonjour,

Sur cette génération de machine, avec un SSD, il est fort probable que la nappe soit à changer.
Il s'agit du connecteur entre la carte mère et le SSD.
Prend la même référence chez MacWay ou bien iFixit (environ 50€).

Ok merci ! Je vais regarder ça !
Tu penses que ce serait à l'origine de ce ralentissement soudain ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 883
8 586
Nancy___
Ca ne me choquerait pas, même si les symptômes sont souvent l'absence de disque de démarrage.
 

pouki

Membre junior
14 Avril 2009
30
1
J'ai regardé un peu les topics sur les problèmes de nappes notamment ce topic et celui là.

Lorsque j'allume mon mac avec CMD+R et que je lance l'utilitaire de disque, mon SSD n'est pas monté. Est-ce que ça pourrait joué dans mon problème ?
Est-ce que je dois le "monter" du coup (via fichier>monter ) ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Lorsque j'allume mon mac avec CMD+R et que je lance l'utilitaire de disque, mon SSD n'est pas monté. Est-ce que ça pourrait joué dans mon problème ?
Si ton SSD n'est pas visible, au démarrage tu as du voir obligatoirement un globe tournant indiquant une connexion sur les serveurs d'Apple et qui proposera la même fenêtre avec les 4 outils.
Est-ce que je dois le "monter" du coup (via fichier>monter ) ?
Ça ne servira à rien, vu que ton SSD n'est pas visible, cette option restera sans effet.

On ne connaît rien de ton Mac, modèle, année, etc. Par curiosité, tu installes ton SSD dans un boîtier USB que tu connectes à ton Mac, tu démarres en maintenant la touche alt. Si tu vois une icône de couleur orange mentionnant Macintosh HD ou le nom que tu lui as donné et qu'en la sélectionnant tu arrives dans ta session, à coup sûr il te faudra changer la nappe SATA.
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 124
1 036
Dole 39
Salut,

Tu as activé le chiffrement FileVault ?

Ralentissement ou pas ... change la Nappe Sata ... elle va lâcher ... quand ... un jour ... une heure !!
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 124
1 036
Dole 39
Son SSD n'est plus visible, il ne peut pas le savoir et nous non plus. ;)
Bah il démarre son Mac , ou j'ai rien compris ? Lenteurs, pas bloquage
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
@pouki
Allez zou, je viens de lire le rapport EtreCheck et...
MacBook Pro (15 pouces, mi-2012)
...tu es bon pour changer la nappe SATA qui est un problème récurrent et bien connu pour ce modèle.
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 124
1 036
Dole 39
t j'ai installé sur le nouveau disque dur vide Mojave. Ça a redonné une seconde jeunesse à mon Mac !
Bon je laisse tomber ... Si la Recovery ne se lance pas ... son Mac est en l’état ... bref je passe.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
@pouki
A faire lorsque tu auras changer la nappe SATA. Le reste du rapport n'indique rien de bien méchant, mais tout en bas, tu as eu un plantage avec Illustrator, Adobe Acrobat et les Préférences Système de macOS Mojave. Là par contre, tu commenceras par réinstaller macOS Mojave par-dessus ta version en cours, ça ne touchera pas à tes fichiers, dossiers, données personnelles, logiciels et réglages, uniquement que les fichiers système. Ensuite tu désinstalleras/réinstalleras Adobe Acrobat et Illustrator.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Comme quoi, la vieillesse occulte bien la vision et le discernement. ;)
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 124
1 036
Dole 39
Comme quoi, la vieillesse occulte bien la vision et le discernement. ;)
Parle pour toi ... :cool: ( bon ok ... j'ai pas compris qu'il était bloqué ... m'enfin ! )
 

pouki

Membre junior
14 Avril 2009
30
1
ah merci !
bon si c'est la nappe à changer, ça me rassure! J'avais peur que quelque chose ne marche pas avec mon SSD.
Et mon SSD devrait être visible lorsque j'aurai changé la nappe ?
 

pouki

Membre junior
14 Avril 2009
30
1
Dernière question, si c'est bien la nappe qui déconne, en démarrant mon SSD sur un boitier USB, je ne devrais plus avoir de bug et je devrais pouvoir à peu près travailler normalement ? (en attendant de recevoir la nouvelle nappe)
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 124
1 036
Dole 39
Et mon SSD devrait être visible lorsque j'aurai changé la nappe ?
Personnellement , je change les Nappe Sata d'office ... ce qui évite à la personne qui m'a confié son Mac d'être dans la mouise ...

en démarrant mon SSD sur un boitier USB,
Oui, c'est d'ailleurs comme cela qu'on "enfonce le clou " sur la Nappe Sata
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
Dernière question, si c'est bien la nappe qui déconne, en démarrant mon SSD sur un boitier USB, je ne devrais plus avoir de bug et je devrais pouvoir à peu près travailler normalement ? (en attendant de recevoir la nouvelle nappe)
Oui et c'est la meilleure façon de vérifier que c'est bien la nappe SATA le problème.