Lenteur excessive

kisskool

Membre junior
29 Novembre 2003
18
0
Bonjour,

Voila ca fait 2 mois que j'ai switché sur mac, je me suis offert un imac G4 1 Ghz, j'ai rajouté une barrette de 512..
apres 2 mois sans veritable pb, en revenant de vacances, il me previent d'un manque de place (bizarre ??) je fais le menage avec difficultés (beaucoup de lenteur
) et quand il se met en veille j'entends un ptit cliquetis du disque dur (hola je me dis ca sent mauvais!!!
) je sauve mes données par reseau sur mon pc... et decide de reinstaller tout proprement apres avoir effectué une verification du disque puis un partitionnement en 2...Maintenant il met 5 minutes chrono pour arriver sur le bureau au demarrage

Donc qq questions :
Qu'est ce que je peux faire d'autre pour esayer d'arranger la chose ?
est ce normal que le disk s.m.a.r.t ne soit pas activé ??
 

kisskool

Membre junior
29 Novembre 2003
18
0
Je vais essayer de le passer...
Pour la barrette, je ne pense pas qu'elle soit certifiée puisque je l'ai acheté sur un site non specialisé mac. mais je rappelle que ca a fonctionné pendant 3 mois sans souci avec cette barrette.

Merci pour ta reponse rapide.. je teste et je reviens
 

TibomonG4

Vénérable sage
Club MacG
26 Novembre 2003
18 290
3 938
tibomonG4.free.fr
kisskool a dit:
Je vais essayer de le passer...
Pour la barrette, je ne pense pas qu'elle soit certifiée puisque je l'ai acheté sur un site non specialisé mac. mais je rappelle que ca a fonctionné pendant 3 mois sans souci avec cette barrette.

Merci pour ta reponse rapide.. je teste et je reviens
Bonjour


Le problème c'est qu'il y a une différence notable entre les barrettes certifiées Apple et les autres car la garantie varie en fonction de la qualité. Les barrettes certifiées sont garanties 3 ans.
 

kisskool

Membre junior
29 Novembre 2003
18
0
Bon j'ai passé le test sans probleme....
Serait ce la barrette qui ferait cette lenteur... 5 minutes pour demarrer c vraiment navrant...
je vais retirer cette barrette cet apres midi et je retesterais pour voir...
 

CarmodY

Membre confirmé
20 Septembre 2002
146
0
Visiter le site
1ere solution
Certains vont croire que je fais de la propagande pour Onyx

Utilise ce logiciel de maintenance
Onyx
Attention! il y a une version pour panther et une pour jaguar. Ne pas se
tromper!!!
Une fois installé, va sur l'onglet automatiser et coche toutes les cases.
Clique sur executer. Le traitement est un peu long mais ca vaut le coup.
Tes problèmes devraient être résolu

2eme solution
la mise-à-jour de Mac OS X en version 10.3.2 entraîne un ralentissement du démarrage du système
pour y remédier il faut taper dans le terminal :
sudo ln -s /System/Library/Extensions/BootCache.kext/Contents/Resources/BootCacheControl /usr/sbin/BootCacheControl
l'amélioration (flagrante !) se verra dès le deuxième redémarrage après cette manipulation et sera définitive
 

kisskool

Membre junior
29 Novembre 2003
18
0
j'ai mis onyx et fais la manip comme tu me l'as dis et hop c tout bon ca a reglé tout le probleme... enfin je ne sais pas d'ou ca venait mais en tout cas un grand merci a toi..
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
Alors là...

Moi qui médisant pensait : "ouai ONYX quand on sait pas quoi dire on sort le joker"

J'en conclu donc :

ONYX soit qui mal y pense
 
A

Anonyme

Invité
CarmodY a dit:
2eme solution
la mise-à-jour de Mac OS X en version 10.3.2 entraîne un ralentissement du démarrage du système
pour y remédier il faut taper dans le terminal :
sudo ln -s /System/Library/Extensions/BootCache.kext/Contents/Resources/BootCacheControl /usr/sbin/BootCacheControl
l'amélioration (flagrante !) se verra dès le deuxième redémarrage après cette manipulation et sera définitive
Dois je tenter le coup pour mon probléme..car quand j'annonce que le démarrage est long....il est vraiment long.....au moins 40 minutes :mouais:
je suis sous Panther 10.3.5 512 sdram, imac15", disque dur neuf...et sans aucune application hors apple.....pour l'instant car je pensais que mon DD était mort donc je l'ai changé j'avais comme syndrome un écran bleu ou gris!!! et il faut croire que je n'ai jamais eu la patience d'attendre plus d'une demie heure
:siffle:
 
A

Anonyme

Invité
il va de soit que je prends toute solution à ce probléme.........j'ai fait une recherche sur le forum et pas de solution pour ce Problème....
 
A

Anonyme

Invité
40 minutes pour le démarrer pourrait le laisser entendre non?
Bref c'est un G4 800MHz avec 512 SDRAM je suis sous panther 10.3.5. Et voilà donc le seul truc que j'ai installé dessus. Pensant au début qu'il s'agissait d'un probléme hardware j'ai mis hors cause ma barettte mémoire rajoutée et ai changé mon DD. Mais voilà mon probléme persiste.sauf que maintenant je sais qu'il démarre.faut juste être trés patient :rateau:
j'ai utilisé la pluaprt des trucs donnés par le forum.encore que mon problème n'était pas comme ceux exposés. :eek:
encore une info j'ai essayé d'installer10.1 et là encore pb . je ne sais quoi faire.... alors bon je sais que maintenant dans le mileu automobile le diesel a de bon turbo.j'ai donc espoir pour mon Imac :love: