Lenteur extreme à l'extinction

chris31

Membre confirmé
2 Octobre 2001
37
0
44
Bonjour,

Depuis quelques temps j'observe une lenteur extrème à l'extinction de mon macbookpro 17".
Quand je dis lent c'est 1 à 2 minutes...
Je pense que cela vient d'un processus qui ne veut pas se fermer car si je stoppe le mac à partir de la fenetre de login donc avant le lancement d'une quelconque application, j'obtiens le meme résultat qu'auparavant soit quelques dizaines de secondes.

Est ce quelqu'un pourrait m'aider à diagnostiquer de quel processus cela provient et peut être je pourrais ensuite l'effacer ou le réinstaller ?

Je suis sous leopard 10.5.6.

Merci d'avance.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 957
3 164
Il faudrait déjà commencer par voir du côté des applications lancées automatiquement au login.
Il y a aussi les éventuelles connexions réseaux.
 

chris31

Membre confirmé
2 Octobre 2001
37
0
44
Oui en effet,
je suis connecté sur un réseau wifi airport.
J'ai vérifié dans la partie ouverture du compte utilisateur, j'ai presque rien dedans itunes et acrobat.
Par contre effectivement, je suis sur qu'il y en a d'autre du genre orange business everywhere qui se lance tout seul quand je mets une clé 3G, j'ai aussi une connexion vers mon imprimante par le réseau wifi.

Comment je peux voir ce qui tourne et ce qui plante à la fin, on m'avait parlé de la console un jour, mais je sais pas quelles informations il faut prendre.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 957
3 164
C'est difficile à déterminer.

Une idée serait de lancer le moniteur d'activité et de quitter toutes les autres applications.
Puis voir les processus appartenant à ton utilisateur qui demeurent présents.
 

chris31

Membre confirmé
2 Octobre 2001
37
0
44
J'ai lancé la console avant l'extinction, j'ai noté à quel endroit elle en était puis j'ai éteind et rallumé, j'obtiens ca (j'ai coupé la fin qui me semble normale pour pas que ca soit trop lourd. On peut noter en gras les trucs qui me semble bizarre mais est ce que c'est vraiment des problèmes ? Tu pourrais pas faire la meme manip pour voir si on obtiens autant de message alarmant.
En résumé, Dashboard client dead job,
aesendmessage returned error et
USBserver did not quit.

J'ai regardé dans le moniteur d'activité, j'ai trouvé usbserver qui vient des drivers de l'imprimante, mais elle est sur le réseau. >Tu crois que j'essaye d'effacer le fichier dans library ??

19/02/09 22:58:50 com.apple.launchd[75] ([0x0-0x7007].com.apple.dock[153]) Stray process with PGID equal to this dead job: PID 6339 PPID 1 DashboardClient
19/02/09 22:58:50 [0x0-0x7007].com.apple.dock /SourceCache/WebCore/WebCore-5525.26.6/bindings/objc/WebScriptObject.mm:309:[6339] JavaScript exception: Null value
19/02/09 22:58:50 [0x0-0x7007].com.apple.dock /SourceCache/WebCore/WebCore-5525.26.6/bindings/objc/WebScriptObject.mm:309:[6339] JavaScript exception: Null value
19/02/09 22:58:50 loginwindow[32] sendQuitEventToApp (LOGINserver): AESendMessage returned error -1712
19/02/09 22:58:50 loginwindow[32] ERROR | -[ApplicationManager quitPrivateProcesses] | Application "LOGINserver" did not respond to quit event
19/02/09 22:59:00 loginwindow[32] ERROR | -[ApplicationManager quitPrivateProcesses] | Application "USBserver" did not quit
19/02/09 22:59:01 loginwindow[32] DEAD_PROCESS: 0 console
19/02/09 22:59:01 shutdown[10053] halt by christian:
19/02/09 22:59:01 shutdown[10053] SHUTDOWN_TIME: 1235080741 481118
19/02/09 22:59:01 com.apple.loginwindow[32] Shutdown NOW!
 

surfman06

Membre expert
Club MacG
22 Février 2007
1 003
43
On dirait le sud.
Copie les préférences de ta maison/bibliothèque dans un répertoire sur le bureau, vérifie qu'elles y sont bien, tu vides le répertoire de tes préférences maison/biblio et tout devrait rentrer dans l'ordre. C'est sûrement une préférence d'une application qui pose problème.
 

chris31

Membre confirmé
2 Octobre 2001
37
0
44
Je vais essayer.
Mes ne vais je pas perdre des réglages de logiciel important ?
Qu'est ce qui est concretement stocké dans ce répertoire ?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 957
3 164
Dashboard est un bon candidat pour un problème de cette nature (application qui, sournoisement, refuse de lâcher ...)
Est-ce que tu l'utilises, réellement ? Et si oui, quels ouidjetts utilises-tu ? Essaye en tous cas de les quitter tous avant de fermer ta session.
 

chris31

Membre confirmé
2 Octobre 2001
37
0
44
Je l'utilise en effet, y a les trucs standard calculette, horloge, la météo widgetcine tv, stocks, c'est tout.

Comment tu quittes un widget ? par définition y a pas besoin de le lancer ou de le quitter normalement. Ce que je peux faire c'est les désinstaller de dashboard pour voir si ca va mieux.

Et aesend message error, ca te dit quelque chose ?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 957
3 164
Dans Dashboard, lorsque tu appuies sur la touche alt tu as une croix qui apparaît dans le coin haut gauche du ouidjett au-dessus duquel se trouve la souris.
 

chris31

Membre confirmé
2 Octobre 2001
37
0
44
Voici les résultats de mes essais:
avant toutes modifs: temps à l'extinction 1minute bon poids.
- suppression du fichier usbserver de brother MFC9440 (j'utilise la connexion par ethernet
temps à l'extinction 25 à 30 secondes
- suppression des préférences en plus
temps inchangé on est pas à la seconde qu'en meme.
Restauration des préférences.

Je pense donc que le gros du problème était sur ce usbserver, est ce que le temps de 30 s à l'extinction est normal ? C'est ce que vous observez chez vous ?

Pour dashboard, il faudra que je fasse un peu de ménage mais un peu plus tard...

Un grand merci à Bompi et surfman06 pour leur participation à ce fil.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 957
3 164
Je ne peux pas te répondre, je n'ai pas de usbserver sur mes machines.
Enfin, si, je peux quand même penser que ce n'est pas normal :)

ET il sert à quoi, au juste, ce machin ?
 

chris31

Membre confirmé
2 Octobre 2001
37
0
44
Ben, c'est ce qui me sauve je pense qu'il sert à échanger avec l'imprimante lorsqu'elle est connectée en USB. Moi comme elle est sur mon réseau local, je ne l'utilise pas.

A l'extinction il met combien de temps ton mac ?