lenteur importante au démarrage

cladmat

Membre confirmé
30 Mai 2010
18
0
Bonjour, je suis étudiant et j'ai un macbook sous snowléopard version 10.5.4 depuis 2 ans.
Récemment suite à un bug d'un programme m'empêchant d'éteindre le mac, j'ai éteins le mac brutalement en restant appuyé sur le bouton de démarrage pendant 5 secondes.

Lorsque je l'ai redémarré plus tard, il a mis et met toujours 10 à 15 min pour arriver au bureau. Lors du démarrage j'ai droit au logo mac avec la petite roulette de chargement en dessous durant plusieurs minutes, puis j'ai un écran bleu durant plusieurs minutes, puis le logo mac réapparaît avec la roulette de chargement, puis apparaît le pointeur de la souris et enfin le bureau.
Il s'en est suivi ensuite de quelques bugs (pointeur de la souris bloqué, chargement intempestif de page internet, ou encore la souris qui saute).

Suite à cela j'ai effectuer une vérification de disque et de ses autorisation dans l'utilitaire de disque, mais il n'y avait rien à réparer.
J'ai donc décidé de formater totalement le mac, le problème et qu'à la fin de l'installation un message apparaît me disant que l'installation à échoué. Il me dit alors de sélectionner le disque de démarrage, ce que je fait, puis un redémarrage et demandé. Tout se passe bien, mais le problème de lenteur est toujours présent au démarrage. Les petits bugs ont apparemment été corriger.

Que dois-je faire pour corriger cette lenteur au démarrage s'il vous plaît ? Je ne sais plus quoi faire :(
 

tombom

Membre expert
Club MacG
12 Mars 2009
1 828
66
"snowléopard version 10.5.4" -> pas possible !

donc leopard 10.5
ou snow leopard 10.6 ?

quel type de reinstallatoin as tu fais ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 837
9 826
Nancy___
Peut être un disque dur qui rend l'âme tout doucement…

En attendant, tu n'es pas sous Snow Leopard, mais sous Leopard.
Ensuite tu as réinstallé ton système, OK, mais l'as tu mis à jour (téléchargement de la màj combo 10.5.8, suivie d'une réparation des autorisations).

PS sauvegarde tes données au préalable, même si ça a dû être fait car reformatage ;)
 

cladmat

Membre confirmé
30 Mai 2010
18
0
euh oui léopard 10.5 pardon.
Pourtant lors des vérifications, il me dit que le disque dur est en bon état. Enfin c'est bizarre, c'est suite à l'extinction brutale du mac.
Je vais essayer la mise à jour. Je vous tiens au courant. Et mes données ont bien été sauvées ^^

---------- Nouveau message ajouté à 16h32 ---------- Le message précédent a été envoyé à 15h03 ----------

j'ai effectué la mise à jour. Là je fais une vérification des autorisations du disque et j'ai de nombreux messages types "les autorisations sont différentes sur system/library/extension/..."
Là ce n'est toujours pas fini. Est-ce que cela correspond à tous ce qui doit être réparé ?

---------- Nouveau message ajouté à 17h32 ---------- Le message précédent a été envoyé à 16h32 ----------

J'ai effectuer les réparations, mais ça ne change rien. Il met 10 min à démarrer :(
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 837
9 826
Nancy___
Est ce que ce sont les barrettes mémoire d'origine ? Si non, remets voir les barrettes d'origine pour tester.

As tu fait un AHT ?

Edit----
Tu peux aussi utiliser la commande fsck -fy, décrite ici.
 

cladmat

Membre confirmé
30 Mai 2010
18
0
oui ce sont les barrettes d'origine.
Qu'est-ce qu'un AHT ?
Et les bugs de chargement intempestifs sont revenus depuis la MaJ
 

divoli

Membre vénérable
Club MacG
13 Août 2005
15 868
1 419
Apple Hardware Test

A ma connaissance, cela ne détecte pas forcément les problèmes de disque dur.

Jusqu'à ce que tu aies déterminé la cause du problème, je te conseille vivement de faire des sauvegardes le plus fréquemment possible sur un DD externe (en utilisant Time Machine par exemple, ou via un logiciel de clonage).

Réinitialise également la PRAM.
 

cladmat

Membre confirmé
30 Mai 2010
18
0
Pour ce qui est de mes données, elles sont sur un DDE
J'ai fait fsck -fy, mais apparemment c'est bon
Ensuite j'ai donc fait un AHT, et tout est ok, il n'y a aucun problème
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 837
9 826
Nancy___
Apparemment ton matériel est OK, c'est plutot une bonne nouvelle.

C'est au niveau du système que ça patauge, je ne sais pas vraiment où ? Il y a quand même un truc bizarre, c'est ça :
J'ai donc décidé de formater totalement le mac, le problème et qu'à la fin de l'installation un message apparaît me disant que l'installation à échoué. Il me dit alors de sélectionner le disque de démarrage,

Qu'est ce qui s'est vraiment passé ? Si l'installation a échoué après le reformatage, alors ta machine ne devrait pas démarrer :confused:
 

cladmat

Membre confirmé
30 Mai 2010
18
0
Bon j'ai essayé de reformater, donc voici en gros les étapes et messages que j'obtiens :



A la fin de l'installation j'obtiens ceci :



Après j'ai vu aussi lorsque je maintiens la touche "command" et la touche "S" pour faire le fsck -fy ceci :



Je ne sais pas si c'est la cause du problème.
Malgré une réinstallation du pack FireWire contenu dans le 2è cd d'installation, il n'y a aucun changement.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 837
9 826
Nancy___
C'est bien les DVD noirs (ceux livrés avec ta machine) que tu utilises ?

T'as pas un disque dur externe pour démarrer dessus et vérifier que tout va bien ?

(je pense quand même à un pb de disque dur; si c'est ça, changer de dd)
 

cladmat

Membre confirmé
30 Mai 2010
18
0
j'ai bien les cd fournit, ils sont plutôt gris foncés par contre.
J'ai un DDE mais toutes mes données sont dessus, et j'ai pas envie de les effacer non plus :s
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 837
9 826
Nancy___
Tu as raison, les DVD livrés avec la machine sont gris, sorry :zen:
Et sur ton disque dur externe, j'en déduis que tu n'as pas d'OS dessus ?

Ben hormis acheter un nouveau disque dur, je ne vois pas trop…
 

tombom

Membre expert
Club MacG
12 Mars 2009
1 828
66
tenté de reparer le disque a partir des DVD ? (apres menu des langues / utilitaires etc)
 

kaos

Membre expert
Club MacG
12 Mai 2005
6 135
538
Jupiter
Je conseillerais une réinstallation propre du système :siffle:
Parce que là tu vas perdre un temps fou à mener une enquete qui finalement n'a pas forcement de réponse miracle .

Que ce soit sur PC ou Mac , il est préférable tout les deux ans de refaire une installation en repartant de zéro ... au fil du temps on installe on désinstalle etc ... et ça peut enliser un peu l'OS .

Certaine MAJ sont aussi un peu plus au point qu'avant ? qui sait ?
En tout cas moi je formate tout les deux ans environ ( avec surtout une bonne sauvegarde de mes données perso )