léopard plus gourmand ? sera t'il compatible ?

MaxOS

Membre junior
3 Juin 2007
30
1
Marne
Boujour,
je voulais savoir si léopard serai plus gourmand en ressource,va t'on étre obliger de passer au 2 go minimum par exemple ?
ensuite je voulais savoir s'il sera compatible avec les logiciels Mac OS X tiger,par exemple final cut studio 2 ?
ces questions sont peut étre précose mais c'est seulement par curiosité pour un futur achat (dans 4 mois)
merci d'avance de vos reponses.:coucou:
 

zebulon35

Membre confirmé
3 Mars 2005
281
13
tu cherches un devin???
 

MaxOS

Membre junior
3 Juin 2007
30
1
Marne
en quelque sorte oui :rolleyes:
je pensais a des suppositions par rapport a tiger,par exemple si au début tiger avait rencontré quelque incompatibilité avec quelque logiciel et si beaucoup de gens avais amélioré leurs mac pour passer a tiger .
voilas tout:)
 

zebulon35

Membre confirmé
3 Mars 2005
281
13
va acheter une boule de cristal et tu verras bien
 

Pharmacos

Vétéran
Club MacG
8 Mars 2006
7 743
874
35
Par ci par là
Personnellement, je vois mal apple sortir un OS qui rend incompatible tous les logiciel existant à présent.
Genre la nouvelle suite adobe photoshop ! :D :D :cool: :cool:

Bien sur que les programmes tiger seront supportés !
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
D'après la belle machine que tu as l'air d'avoir, ce n'est pas un problème de passer à 2 go, surtout qu'à l'heure actuelle ce n'est pas cher la mémoire vive, et quel confort :love:
 

MaxOS

Membre junior
3 Juin 2007
30
1
Marne
c'est parce que je me bassais sur vista,je suis pas encore mac user,et donc comme vista n'était pas compatible avec les 3/4 des logiciel sous xp...
je ne pouvais pas me douter que Mac était si bien par rapport a windows :p

merci quand méme
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 052
370
92
Tout ne sera pas compatible, les logiciels tapant dans les couches basses posent toujours problème (i.e. les antivirus ... ah non mauvaise exemple :D, disons plutôt les logiciels manipulant le DD). Mais la très grand majorité fonctionnera parfaitement.
Toujours est-il que ce genre de fil reste de la pure spéculation tant qu'Apple n'a rien annoncé officiellement. Rendez-vous mardi prochain à SF ! :zen:
 

kisco

Vétéran
Club MacG
23 Mars 2001
5 031
640
38
Suisse
Exactes et les développeurs auront pas mal de temps jusqu'en octobre pour tester leurs logiciels sous X.5.

après ce sera l'inverse qui va arriver petit à petit : les applications tournant sous X.5 uniquement et pas sous les versions précédentes.
 

Raf

Membre confirmé
23 Janvier 2001
396
210
Louveciennes
Boujour,
je voulais savoir si léopard serai plus gourmand en ressource,va t'on étre obliger de passer au 2 go minimum par exemple ?
ensuite je voulais savoir s'il sera compatible avec les logiciels Mac OS X tiger,par exemple final cut studio 2 ?
ces questions sont peut étre précose mais c'est seulement par curiosité pour un futur achat (dans 4 mois)
merci d'avance de vos reponses.:coucou:
Pour avoir testé une version développement :
- Léopard n'est pas fondamentalement plus gourmand que le 10.4.9.
- Pour les logiciels, ça marche "en gros". Il n'y a pas de soucis particuliers à avoir.
- De plus les versions de développement sont dispos depuis longtemps.

Le passage de 10.1 à 10.2, puis 10.3 et 10.4 n'ont pas posé de problèmes majeurs, je vois pas en quoi Léopard pourrait causer des soucis.


Attention, la version "développement" est fournie sous clause de confidentialité. Là, c'est assez général, mais ne va pas plus loin dans les "révélations" !
 

Fl0

Membre junior
1 Juin 2007
13
1
Je suis sur le point de switcher vers un MacBook 1Go de Ram, Leopard fonctionnera t'il correctement dessus ? :zen:
 

babeuf

Membre confirmé
12 Octobre 2006
340
17
Je suis sur le point de switcher vers un MacBook 1Go de Ram, Leopard fonctionnera t'il correctement dessus ? :zen:


NON... bien sûr que NON...

Apple te vend une bécane à 1500€ qui vient d'être mise à jour... et sans avoir rien annoncé sort 2 mois plus tard un système incompatible avec cette bécane... Salauds !

Mais non FIO... je blague. C'te question !
Allez t'es pardonné... mais c'est la dernière fois... après : au coin ! ;)
Fonce, achète-le ton MacBook !


Bon, monsieur babeuf, FIO n'est pas "l'usurpateur corse", inutile d'essayer de l'assassiner à coups d'infarctus dans l'ami Ocarde. Faut faire attention, hein ! C'est fragile, un nioube :rolleyes:

:D
 

anthoprotic

Membre d’élite
Club MacG
10 Avril 2007
1 748
84
Québec, Canada
NON... bien sûr que NON...

Apple te vend une bécane à 1500€ qui vient d'être mise à jour... et sans avoir rien annoncé sort 2 mois plus tard un système incompatible avec cette bécane... Salauds !

Mais non FIO... je blague. C'te question !
Allez t'es pardonné... mais c'est la dernière fois... après : au coin ! ;)
Fonce, achète-le ton MacBook !


Bon, monsieur babeuf, FIO n'est pas "l'usurpateur corse", inutile d'essayer de l'assassiner à coups d'infarctus dans l'ami Ocarde. Faut faire attention, hein ! C'est fragile, un nioube :rolleyes:

:D
je crois qu'il veut savoir s'il va ramer ou si sa tournera bien.. perso tout dépend de ton utilisation, mais bureautique/wifi etc sa devrait bien aller ;)