• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Les DD LaCie [1] !...

Statut
Ce sujet est fermé.

Lila

Membre d’élite
Club MacG
29 Novembre 2000
2 850
658
presque toujours beau
Bonjour à tous !
Enigme du lundi!

après avoir épluché le forum, je n'ai pas trouvé de réponse adaptée...donc je poste cette question...

La situation :

mon matériel : G4 350, Panther 10.3.2

1- achat d'un DD externe Lacie d2 160 Go firewire 400/800, usb 2 sur l'Applestore
2- Formatage du disque en HFS +, pas de partition..disque reconnu, monté
3-Clonage de mon système par Tri-Back up, ou CCC
et pb

pas de bootage possible sur ce DD externe, pourtant reconnu dans les prefs de démarrage

j'ai tout essayé :
1-vérif des autorisations = util/moi en lecture et écriture ou ignorer les autorisation de ce volume = not bootable
2-vérif firmware du DD sur site Lacie = firmware à jour (v.1.05)
4-clean install de panther sur le dd = reconnu mais ne reboote tj pas
5-essai sur i-mac g3 500 panther = reconnu dd démarrage mais ne boot pas...essai avec Pom+t = icône firewire en "economiseur d'écran"
...essai avec démmarage + option = pomme sur fond écran gris et rien...

Donc je ne sais plus d'où peut venir le pb et comment faire pour booter sur ce DD ?
 

Lila

Membre d’élite
Club MacG
29 Novembre 2000
2 850
658
presque toujours beau
macinside a dit:
le firmware du contrôleur LaCie est foireux, ils sont au courant du problème, il ne te reste qu'a attendre une mise a jour
tu veux dire que la MAJ proposée sur le site Lacie pour régler le pb des FW 800 constaté .....ne règle pas le pb....
...sachant le risque de perte de données à la MAJ .je vois pas l'intérêt de garder un DD qui ne reboote pas et qui risque de "manger" mes données un jour...

si je leur renvoyais tout simplement....
je pense que je vais prendre un DD interne maxtor, le mettre dans un boîter FW et basta ...au moins mon DD interne boote lui...
 

Lila

Membre d’élite
Club MacG
29 Novembre 2000
2 850
658
presque toujours beau
TibomonG4 a dit:
Alors moi on m'a conseillé un Maxtor aussi
> salut Tibo....DD Laciecaca ...le retour..
tu vois je persiste encore un peu....ce matin ...avant d'appeller l'Apple store..
c'est quand même incroyable....vendre à grand renfort de pub un produit dont il devrait savoir qu'il présente un pb majeur....un peu léger envers les utilisateurs....

Maintenant Lacie n'étant qu'un "intégrateur", vaut mieux avoir à faire à Dieu plutôt qu'à ses saints...

Mais il faut pouvoir éviter le pb aussi avec les fabricants de boîtiers externe FW...

alors question subsidiare :
Quel boîtier FW ( supportant le FW 400) acheter pour intégrer un DD interne maxtor ATA ?
 

Lila

Membre d’élite
Club MacG
29 Novembre 2000
2 850
658
presque toujours beau
...après un appel à l'apple care..
on m'a avoué qu'il pourrait s'agir d'un pb venant du g4, de la version firmware apple.....

...mais faut payer 47 € pour savoir


alors je cherche...la solution peut être ici
 

macinside

Dieu des forums
Modérateur
Club MacG
20 Février 2000
35 765
3 270
38
Dans une vallée ...
www.gauthiernicolas.fr
TibomonG4 a dit:
Bonjour Lila
toujours des soucis



Alors moi on m'a conseillé un Maxtor aussi
je trouve les maxtor très bruyant, pas forcement rapide et surtout pas trop fiable, perso je conseille les seagates si on recherche le silence ou les Hitachi si on privilégie la vitesse
 

Lila

Membre d’élite
Club MacG
29 Novembre 2000
2 850
658
presque toujours beau
macinside a dit:
je trouve les maxtor très bruyant, pas forcement rapide et surtout pas trop fiable, perso je conseille les seagates si on recherche le silence ou les Hitachi si on privilégie la vitesse
je récapitule...un DD interne 3"5 Hitachi ou Seagate + boîtier Siver drive ?..et ça devrait fonctionner...


autre question subsidiare :existe-t-il, comme semblait le dire le technicien Aple, une MAJ apple pour les fire wire 400 sur les premiers G4 AGP ? Quelle version présente ? quelle version de MAJ ? l'âge du capitaine ?

...avant de faire une MAJ OS 9 sous panther...ma spécialité ( qui a fait ma réputation de system killer
 

dfromparis

Membre confirmé
27 Septembre 2003
204
3
46
Paris viii
www.underground-resistance.net
Je ne sais pas si c'est le bon forum, mais je me lance.

Je viens d'acheter un DDext LaCie mobile Porsche Firewire 40go. Il est parfaitement reconnu par mon ibook 10.3.3. Cool. J'ai Personal backup pour faire les sauvegardes et les synchro....

Tout semble bien fonctionner sauf que quand je vérifie les fichiers copiés sur le DD ext., surprise!, la moitié des fichiers manquent!!

J'ai essayé avec l'autre logiciel de back up livré avec le DD et c'est à peu près la même chose, à quelques exceptions près.

Une recherche plus précise m'a conduit à la constatation suivante : le DD LaCie refuse de copier certains noms de fichiers (quand il y a des guillemets ou s'ils sont trop longs) !

Je trouve ça bizarre moi...
Comment un fichier valide sur mon Ibook ou sur mon iPod peut ne pas l'être sur le disque dur externe??!

Y a t-t-il un formatage spécial du DD à faire?
Si j'installe OSX dessus règlerai-je le problème? (à priori oui mais ça prend de la place pour rien et je n'ai pas de licence supplémentaire)

Merci de votre aide car il me semble difficile de pouvoir traquer sur 40go tous les fichiers qui "merdent" pour les renommer....
 

Onra

Accro aux Acers
Club MacG
17 Mai 2002
3 051
47
d'ici
www.lesgonesdumac.fr
C'est toi qui a formatté le DD ou c'est le formatage usine ?
Visiblement c'est un pbm de format de fichier qui doit être différent sur ton disque externe.

Je te conseille d'utiliser l'outil pour disque dur pour savoir quel est le système de fichier de ton DD.

 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
Moi, je te conseille de le formater (formatage de bas niveau si possible : celui qui met des zéros partout
) même si le formatage initial semble OK.
 

dfromparis

Membre confirmé
27 Septembre 2003
204
3
46
Paris viii
www.underground-resistance.net
C'est le formatage d'origine en effet. De mémoire (car je ne suis pas chez moi) c'est un truc comme macintosh/PC quelque chose. Ca me paraissait curieux de voir une extension PC dans les infos du disque...


Je pense que vous avez raison, c'est le formatage d'usine qui va pas. Si je veux le changer je vais dans utilitaire de disque c'est ça?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 459
4 236
58
St Germain en Laye - FRANCE
Je pense effectivement qu'il s'agit d'un pb lié au formattage actuel du disque.

Essaies de le reformater en HFS+ et de refaire un backup pour vérifier cette hypothèse
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
dfromparis a dit:
C'est le formatage d'origine en effet. De mémoire (car je ne suis pas chez moi) c'est un truc comme macintosh/PC quelque chose. Ca me paraissait curieux de voir une extension PC dans les infos du disque...


Je pense que vous avez raison, c'est le formatage d'usine qui va pas. Si je veux le changer je vais dans utilitaire de disque c'est ça?
Oui, c'est ça
.
 

lyly1950

Membre confirmé
29 Novembre 2000
353
3
69
Bonjour...je viens de recevoir mon nouveau disque dur externe LaCie160GB.Je voudrais installerle logiciel Silverkeeper mais c'est impossible l'application quitte inopenément.Que faire?je suis sur Mac Os10.2.8.J'ai un PM G4 quick Siver processeur800MHzet 1.5GB.J'ai vérifiée sur le site de LaCie mais tout est en anglais.Alors si qlq'un peux me dire si ce logiciel est pratique et pourquoi je ne peux pas l'utiliser votre aide serait très apprécier.Merci :confused: :confused:
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 532
17
Région parisienne
Effectivement, la page http://www.lacie.com/silverkeeper/ n'a pas l'air d'avoir d'équivalent en français? :( Bien que LaCie soit une société française, est-ce que je me trompe?? J'essayerais tout simplement de la réinstaller, vérifie aussi que tu as bien la dernière version, qui doit être la 1.1? :zen:
 

djukel

Nouveau membre
16 Juin 2004
4
0
Bonjour.
Chaque fois que j'allume mon iMac 20", le disque externe 160 GB FireWire de LaCie qui y est connecté s'allume aussi de lui même, m'obligeant à l'éteindre puisqu'il ne me sert qu'en backup.
Ma question : comment éviter cet allumage intempestif ?
Est-ce que le tout récent LaCieFirmwareUpdateTool 1.2.dmg règle ce problème ?
Merci d'avance pour vos conseils éclairés (ne me dites pas de débrancher la fiche ;-)
Pierre
 
Statut
Ce sujet est fermé.