Les liens ne s’ouvrent plus

Criscoco

Membre confirmé
3 Mars 2017
25
0
47
J'ai modifié "dans clavier" la config de la touche fn sans résultat probant.

Je viens de rallumer le MAC (après un redémarrage) tout fonctionne.

Je ne crie pas victoire trop vite, j'ai le MAC jusqu'à dimanche soir, je verrais si ça tient le coup car quand j'avais fait la réinstallation complète début de cette semaine ca avait fonctionné dans un premier temps.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 645
6 324
J'ai modifié "dans clavier" la config de la touche fn sans résultat probant.
On ne modifie rien du tout, on active ou pas la bascule pour utiliser les touches de fonction Fn et c'est tout...

Capture-005.jpg

Et dans une session Invité, ça donne quoi ?
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
14 139
1 813
Angoulême
Le problème est malheureusement revenu ce matin.
La session invité reproduit le même problème.
quand le problème d'ouverture de lien dans safari a lieu, est-ce que ça écrit aussi en majuscule à ce moment là ? Est ce que ça tape des chiffres dans on presse &é"'(§è!çà) ??
Comment as tu réinstallé macOS ?
 

Criscoco

Membre confirmé
3 Mars 2017
25
0
47
quand le problème d'ouverture de lien dans safari a lieu, est-ce que ça écrit aussi en majuscule à ce moment là ? Est ce que ça tape des chiffres dans on presse &é"'(§è!çà) ??
Comment as tu réinstallé macOS ?
Lorsque le problème se produit, j'ai des majuscules (ABCDE...) et chaque clics partent dans ma liste de lecture.
La réinstallation a été faites via la Commande + R, j'ai bien entendu aussi effectué un effacement du disque dur dans l'utilitaire disque.
Ma mère a récupéré aujourd'hui son MAC, pour le moment tout fonctionne de nouveau.
C'est très étrange que un coup ca fonctionne et un coup pas du tout.