les plugs in internet .besoin conseil taide

magicmimi

Membre expert
Club MacG
Bonjour,

j'ai pris un abonnement live starac malgré les avertissement que cela marche qu'avec windows ! Sur le forum on a affirmé a ma femme que cela marchait malgré ce que tf1 dit .

dans leur avertissement ils disent qu'il faut : internet explore 6 + plug-in flash6 + windows média player 9 ou 10 .

internet explore dernière version mac installé : 5.2.3
plug ins flash6 : j'ai mis dernière version 8.0
Et pour windows media player j'ai la version 9 .

Ce matin en essayant avec safari : message d'erreur "le format de sélection n'est pas reconnu" je passe sur internet explorer cela marche .... mais plus maintenant et je ne sais pas pourquoi ??? ""le format de sélection n'est pas reconnu" "

quelqu'un a une idée ? un autre navigateur a utiliser peut-être ? (lien si possible merci)

en ce qui concerne la mise en place des plugs -ins dans le dossier Library ===> Internet Plug-Ins j'ai remarqué qu'il y avait plusieurs dossier Library a plusieurs niveau (avec les différentes cession) Est-ce qu'il faut partout pareil ? ou il y en a un qui prévaut ?

merci de vos réponses.
 

magicmimi

Membre expert
Club MacG
Pixel44 a dit:
Activer le menu "debug" (avec piquantmenu par exemple) de Safari et choisissez tout en bas : User agent -> windows MSIE 6.0. Ca fera passer Safari pour Windows Internet explorer 6.

pourriez vous m'en dire plus ? Je ne trouve pas ou activer le mod debug ? dans le menu piquant ? ou safari ? je cherche je trouve pas . Je crois qu'il va falloir me faire un dessin !
:)

mas os 10.3.9
 

magicmimi

Membre expert
Club MacG
fallait juste que je cherche 5 minutes de plus ...

dans le menu piquant préférence ===> options diverses ===> il faut l'activer et ensuite on trouve : aficher le menu debug dans safari . Ensuite il suffit de lrelancer safari pour voir un menu "debug" de plus a droite !

Bon je vais voir si cela regle mon problème.... promis si cela marche je m'abonne ! Déjà que j'achetais tous les mois !

merci je vais tester cela.
 

magicmimi

Membre expert
Club MacG
Il imite tellement bien internet explorer que le chargement des pages est devenu plus lent ! :)


Par contre j'ai toujours le même problème . Il ouvre la fenêtre avec l'endroit au milieu de la vidéo et me dit "le format de sélection n'est pas reconnu" .

quelqu'un a une autre idée ? coté plug-in peut-être ?

ce qui est étonnant c'est que cela a marché une fois avec i.e ....

merci de vos réponses.

jean-mi
 

magicmimi

Membre expert
Club MacG
iDuck a dit:
Ou Virtual PC. :)
Bpnjour,

je croyais que ce programme ne fonctionnait pas avec ... je sais plus dire ...

je vous donne ma config dites moi si le programme existe pour ma config .

ppc g5 2 x 2 ghz mac os x 10.3.9

merci

jean-mi
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Tu as essayé de rafraîchir la page ?