Les turpitudes de stuffit expander

GuyPatBeche3417

Membre junior
24 Août 2001
59
0
Concrêtement j'ai effacé l'utilitaire de décompression "/Applications/Utilities/stuffit Expander" simplement parce qu'avant la réparation de mon disque (et oui, il avait rendu l'âme !!), j'avais sauvegardé sur CD, la version de "stuffit Lite 6.5.1" décompressée, car plus récente. Cette méthode intuitive de "copier-coller" induit un problème lourd dingue "..requires version 6.5 or newer of the stuffit engine", et qui est dû à une incompatibilité de version de bibliothèque "StuffIt Engine.cfm". Bref c'est très compliqué !!!!
La solution la plus simple pour s'en sortir serait-elle de remettre l'ancienne version de "stuffit Expander". A partir de là, la procédure d'installation d'une nouvelle version ne poserait plus de problème ... Autrement dit je dois réinstaller Mac OS 10 !!!!
Comment m'en sortir dignement ??
 

languedoc

Membre confirmé
1 Septembre 2001
409
3
85
NÎMES
Bonsoir Guy,
J'ai eu le même problème que toi. Un conseil m'a été donné utilement : avec Sherlock, tu recherches TOUTES les occurrences de Stuffit. Tu places tout dans la corbeille et tu fais une réinstall propre. e,suite tout baigne ! Bon courage.
 

sfj

Membre confirmé
20 Avril 2002
163
0
A mon avis sur ta version decompressee tu n'as pas
les fichiers qui vont ailleurs que dans le repertoire de stuffit, non ?
Il faut donc une reinstall complete,
en suivant le lien plus haut ...
 

GuyPatBeche3417

Membre junior
24 Août 2001
59
0
Merci pour tous ces conseils, mais je suis toujours coincé.
J'ai réussi à récupérer l'application stuffit décompressée en la recopiant à partir d'un autre Mac sur lequel tournait Mac OS 10.1.2, (celle que j'ai). Stuffit a fonctionné alors correctement après un essai !!!
Ensuite j'ai updater l'OS pour avoir Mac OS 10.1.4

A chaque utilisation de stuffit, j'ai un message qui dit de télécharger la "lite 6.5.1".
J'execute docilement le conseil mais lorsque je veux décompresser cette nouvelle version de stuffit, un message m'indique que je n'ai pas la bonne version, car il faudrait avoir la 6.5.0 et je n'en suis qu'à la 6.01.
De plus sur le site de stuffit il n'y a que la 6.5.1 .

Comment faire une "installation propre dans de telles conditions" ???
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
6.0.1 = version localisé (càd en français par ex.)

6.5.1 = version la plus récente en anglais uniquement!!!

Si tu essaies de mettre à jour une version fr via une version us non localisé... ça peut pas marcher!!!