LibreOffice 7.0.3.1 : formatage conditionnel des cellules d'une colonne.

ungars

Membre actif
27 Mai 2007
154
5
Bonjour

j'aimerai formater un texte en gras dans une colonne en fonction d'une valeur précise.
Cette valeur est le résultat d'une fonction sur une autre colonne : =SI(ESTERR(TROUVE("ACHAT CB";B2;1));"AUTRE";"ACHAT CB")
Les valeurs "AUTRE" et "ACHAT CB" sont parfaitement restituées.
Je souhait en mettre gras les cellules avec "ACHAT CB".
Reste à mettre en oeuvre le formatage conditionnel. Et là, j'ai fait plein d'essais : rien ne fonctionne...
Dans la boite de dialogue, mon texte "ACHAT CB" est systématiquement remis en minuscules en plus !
Même le site du logiciel ne m'a aidé en rien du tout.
Merci d'avance de votre aide.