10.15 Catalina LibreOffice Base et MacOS Catalina incompatibles ?

Jean Menges

Nouveau membre
10 Octobre 2020
3
0
71
Bonjour,
Je souhaitais créer une base de données association.
J'ai donc installé LibreOffice.
J'ai ouvert LibreOffice Base qui ne fonctionne pas
Je suis sous MacOs Catalina
J'ai installé plusieurs JDK et JRE
Oracle corporation 15 ; 11.0.8 ; 1.8.0_271
J'ai paramétré dans préférences LibreOffice rubrique advanced successivement les 3 JRE mais rien n'y fait.
Avez vous une idée ?
savez vous si LibreOffice Base est incompatible avec Catalina ?
Open Office base, lui, fonctionne
Merci .
 

Operating

What can I do for you ?
22 Juillet 2020
254
74
Évian-les-Bains

Jean Menges

Nouveau membre
10 Octobre 2020
3
0
71
Un petit tour sur cette page https://roaringapps.com/app/libreoffice
...et apparemment oui, LibreOffice est compatible avec macOS Catalina.Cela dit, LibreOffice fonctionne mieux avec macOS Mojave ;)
Merci

J'ai examiné les avis de compatibilité mais je ne suis pas sûr que les intervenants soient allés au delà des tableurs et de l'édition de texte qui, j'ai pu m'en rendre compte, fonctionnent normalement.
Beaucoup d'applis ont de sérieuses difficultés avec Catalina dues, semble-t-il au passage à full 64b.
Peut-être les problèmes JRE y sont-ils liés.
Merci pour cette réponse qui m'a aidé à aller plus loin vers une potentielle résolution.

Tu devrais poser ta question ici : https://forum.openoffice.org/fr/forum/

L'un des administrateurs est utilisateur de Catalina et des suites OpenOffice et LibreOffice. Il pourra sans doute t'éclairer.
Merci, suite à ta suggestion, j'ai posé la question sur le forum que tu proposes et sur le forum CCM/Libreoffice-OpenOffice
J'espère avoir un éclairage.
 
Dernière édition par un modérateur:

Jean Menges

Nouveau membre
10 Octobre 2020
3
0
71
Tu devrais poser ta question ici : https://forum.openoffice.org/fr/forum/

L'un des administrateurs est utilisateur de Catalina et des suites OpenOffice et LibreOffice. Il pourra sans doute t'éclairer.
Merci,
J'ai effectivement inscrit le sujet sur ce forum.
J'ai installé à partir des archives la version
Version Archivée pour mac 6.4.7.2
(C'est une préversion mais elle est parfaitement opérationnelle.)
Les versions ultérieures ne sont pas compatible pour LibO Base
après installation de la version de LibO,
Il convient d'installer les 2 packs supplémentaires
  • Langage Pack pour la langue désirée (fr)
  • pack sdk qui est en fin de listage.
La version est testée et fonctionne parfaitement
Remarque : après paramétrage du langage pack il faut redémarrer LIbO pour que la prise en compte soit effective.
à bientôt