L'icone du CD ou DVD vierge n'apparaît plus sur le bureau !

alanod

Membre confirmé
19 Novembre 2004
19
0
49
alanodinam.chez.tiscali.fr
:rose: Bonjour à tous !

Lorsque je rentre un CD vierge dans mon ordinateur (Mac G4 sous OSX 10.4, mais c'était encore le cas récemment sous OSX 10.3), l'icone n'apparaît pas sur mon bureau, m'empêchant ainsi tout gravage !
Tout ça est arrivé d'un seul coup, du jour au lendemain, sans, qu'à ma connaissance, il n'y ait eu de manoeuvres particulières qui auraient pu entraîner cette disparition de l'icone du bureau.

Si je rentre un CD perso préalablement gravé ou un DVD perso finalisé ou du commerce, l'icône apparaît ! et je peux tout lire (CD, DVD) sans problème.

J'ai également un graveur externe LaCie qui me fait le même caprice :
- Un CD ou un DVD vierge ne laisse pas apparaître d'icone sur le bureau, donc impossible de graver.
- Un CD gravé et finalisé ou un DVD finalisé ou du commerce apparaît sur le bureau, je peux donc cliquer sur l'icone et tout lire normalement.


Moralité :
- Y a-t-il un moyen de faire réapparaître l'icône d'un CD vierge sur mon ordi (ou d'un CD ou DVD vierge entré dans le graveur externe) ?
Changer d'éventuelles préférences ou je ne sais quoi quelque part ?
- Sinon, comment contourner le problème et glisser des documents du disque dur vers un CD/DVD vierge qui n'apparaît pas sur le bureau ? et donc graver par un autre biais ?

MERCI beaucoup d'avance pour votre aide ou vos indications ! :zen: :zen: :zen:
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
Salut,

Va faire un petit tour dans les Préférences système à CD et DVD. Tu dois avoir le choix "ignorer" de sélectionné pour les support CD et DVD vierges.

Indique là l'action que tu souhaites à l'insertion d'un CD vierge.

Edit : si tu avais tapé simplement CD dans spotlight, tu aurais eu directement accès à ce réglages ;) (ou bien aussi, pris le temps de regarder l'aide de ton Mac).

Edit 2 : pour la gravure, il existe aussi les dossiers à graver, menu Finder Fichier/Nouveau dossier à graver.
 

alanod

Membre confirmé
19 Novembre 2004
19
0
49
alanodinam.chez.tiscali.fr
:p 19-11-2006


Bonjour et merci pour cette réponse !


Je m'étais évidemment déjà dirigé vers l'Aide de mon Mac, et j'étais effectivement déjà allé sur Préférences Systèmes... en vain !


Car les choix proposés sont les suivants, et "Ignorer" n'était pas sélectionné ! :

"A l'insertion d'un CD (ou DVD) vierge :
- Demander que faire (c'est le choix qui était sélectionné)
- Ouvrir Finder
- Ouvrir ITunes
- Ouvrir Utilitaires de disques (dans ce cas, je vois mon CD/DVD vierge dans la liste des éléments externes présents mais je ne peux pas agir sur les CD/DVD vierges).
- Ouvrir une autre application
- Exécuter le script (et dans ce cas je dois aller chercher quelque chose dans un dossier, mais quoi ?!!!)
- Ignorer."




J'ai essayé en cliquant sur "Ignorer". Pas d'icône sur le bureau...
Et en cliquant sur "Demander que faire", mais pas d'icône sur le bureau.

Je viens de faire plusieurs essais, et je constate que l'icône apparaît si on sélectionne "Ouvrir Finder" ! Ouf !!!

J'écris cette réponse afin que cela puisse servir à d'autres aussi mal dégourdis que moi en matière d'ordinateur (si c'est possible !).

Et merci à Paski.pne pour son intervention !

Cordialement,
Alan :zen: :zen: :zen:
 

SirG

Membre actif
18 Février 2006
799
162
Je ne sais pas si c'est ce que tu cherches, mais est-ce que dans Finder/Préférences/Générales, tu as CD, DVD et iPod de coché?
 

tib51

Membre expert
Club MacG
18 Octobre 2001
1 864
41
42
Lyon
Oui, puisque les cd pressés, ou gravés apparaissent. Son problème était simplement le reglage par défaut lors de l'insertion de media vierge.
Par contre, ce qui est bizarre c'est que si tu étais sur "demander que faire", OSX aurait du t'ouvrir une fenêtre à chaque fois que tu mettais un cd/dvd vierge, dans laquelle il te demandais ce que tu veux qu'il fasse.
 

robzebot

Membre actif
17 Septembre 2006
322
11
Si je mets un DVD vierge dans mon graveur, il ne monte jamais !? Par contre il est visible dans l'Utilitaire de disques et bel et bien prêt à être gravé, voire éjecté.
Dans les Préférences système, j'ai demandé de "ne rien faire" lors de toute insertion de disque vierge.
 

tib51

Membre expert
Club MacG
18 Octobre 2001
1 864
41
42
Lyon
Ben alors tout est ok.... Tu lui demandes de ne rien faire à l'insertion d'unmédia vierge alors il ne fait rien.
Si tu veux qu'il apparaisse sur le bureau pour y glisser les fichiers que tu veux y graver, il te suffit de choisir l'option "ouvrir avec le finder"
 

robzebot

Membre actif
17 Septembre 2006
322
11
Mouais, mais j'aime mieux faire des sauvegardes compatibles Mac-Win avec Toast.
Et pour ça, je n'ai jamais eu besoin qu'un CD/DVD vierge monte sur le Bureau, ni pour autre chose.