• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

[Lightroom CC] Mise à jour des paramètres prédéfinis de de développement au format XMP

jice69

Membre junior
15 Mars 2009
97
3
44
Bruxelles
Bonjour à tous,

Depuis que j'ai installé de nouveaux paramètres prédéfinis, à chaque démarrage Lightroom lance une "Mise à jour des paramètres prédéfinis de de développement au format XMP"
J'ai bien lu le message, je recherche les paramètres avec double tilde ou les .lrtemplate mais je n'en trouve pas.
Quelqu'un a t'il une idée de ce qu'il faudrait faire?

NB: Lightroom CC est à jour et tourne sous Mojave.

Jice
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 195
1 923
48
Niche.
Je ne suis pas sûr de bien comprendre ta demande.
Mais si tu veux trouver tous tes paramètres prédéfinis il suffit dans LR :
LR > Préférences > onglet "Paramètres prédéfinis" > Emplacement : cliquez sur "Afficher les paramètres prédéfinis du module de Développement Lightroom" et "Afficher tous les autres paramètres prédéfinis de Lightroom".
 

jice69

Membre junior
15 Mars 2009
97
3
44
Bruxelles
Problème réglé!

Ce que je crois avoir compris:

Lightroom met à jour systématiquement les "anciens" fichiers .lrtemplate en les transformant en .XMP et ceci dans un autre dossier.
J'ai été voir dans le dossier Library/Application Support/Adobe/Lightroom/Develop Presets et ai trouvé bons nombres de fichiers .lrtemplate, parmis ceux-ci, certains (que je venais d'ajouter) n'étaient pas convertis ou ... je ne sais pas. Toujours est-il que j'ai simplement renommer (pour tester) le dossier en OLD_Develop Presets. J'ai démarré Lightroom et plus de problème. Il a d'ailleurs crée un nouveau dossier Develop Preset.

Bonne journée.

Jice