Lightroom Classic 7.0.1 dynamiclinkmediaserver crash

D

Deleted member 109128

Invité
Bonjour,

Je suis sur macOS High Sierra avec Lightroom Classic 7.0.1 d'installé et qui fonctionne parfaitement bien.

Par hasard j'ai remarqué dans ma console du système que ce process crash souvent lorsque j'utilise Lightroom :


Process: dynamiclinkmediaserver [537]

Path: /Applications/Adobe Lightroom Classic CC/Adobe Lightroom Classic CC.app/Contents/Helpers/DynamicLinkMediaServer/application/dynamiclinkmediaserver.app/Con tents/MacOS/dynamiclinkmediaserver

Identifier: com.adobe.dynamiclinkmediaserver



Avez-vous remarqué la même chose de votre côté ou avez-vous une idée à quoi sert ce process ?

Lightroom Classic est jeune et je pense que tout cela rentrera dans l'ordre prochainement avec les updates, mais j'aurais voulu comprendre...

Bonne soirée.

Yoann.
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 111
1 458
Eaubonne (Meilleur le vin)
J'ai, remarqué quelques problèmes avec cette nouvelle version qui n'ont pas été corrigés par la première révision. J'espère, aussi,que ce sera vite réglé.
En particulier, par deux fois, Lightroom s'est figé.
 
D

Deleted member 109128

Invité
J'ai, remarqué quelques problèmes avec cette nouvelle version qui n'ont pas été corrigés par la première révision. J'espère, aussi,que ce sera vite réglé.
En particulier, par deux fois, Lightroom s'est figé.

Je pense que la version 7 de Lightroom est encore bien fraîche... espérons qu’adobe sorte des correctifs...

Je trouve Lightroom Classic bien plus rapide que Lr6 que j’avais en version perpétuelle.
 

THILEB41

Nouveau membre
11 Novembre 2017
2
0
60
Bonjour,

Je suis sur macOS High Sierra avec Lightroom Classic 7.0.1 d'installé et qui fonctionne parfaitement bien.

Par hasard j'ai remarqué dans ma console du système que ce process crash souvent lorsque j'utilise Lightroom :


Process: dynamiclinkmediaserver [537]

Path: /Applications/Adobe Lightroom Classic CC/Adobe Lightroom Classic CC.app/Contents/Helpers/DynamicLinkMediaServer/application/dynamiclinkmediaserver.app/Con tents/MacOS/dynamiclinkmediaserver

Identifier: com.adobe.dynamiclinkmediaserver



Avez-vous remarqué la même chose de votre côté ou avez-vous une idée à quoi sert ce process ?

Lightroom Classic est jeune et je pense que tout cela rentrera dans l'ordre prochainement avec les updates, mais j'aurais voulu comprendre...

Bonne soirée.

Yoann.
 

THILEB41

Nouveau membre
11 Novembre 2017
2
0
60
Bonjour, je suis nouveau sur ce forum et je rencontre le même problème de "plantage" avec la dernière mise à jour de Photshop et lightroom, en fait pour moi tout fonctionne normalement sur mon iMac mais pas sur mon Mac Book Pro. Lorsque j'ouvre Adobe bridge si je vais dans l'onglet favoris et que j'ouvre mon dossier images je peux naviguer pendant un temp limité, je peux aussi ouvrir mon dossier images depuis l'onglet "dossier" mais sa plante au bout d'un moment avec obligation de" forcer à quitter" . Et bien sur le message : "dynamiclinkmediaserver" a quitté de manière imprévue.