• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Lightroom - Panorama exécution de la fusion bloque

Dimebag Darrell

Membre junior
12 Septembre 2016
35
1
39
Bonjour à tout le monde,

Depuis peu, j'ai remarqué lors de la création d'un panorama, après la visualisation de celui-ci, lorsque je veux l'exécuter, la barre de progression bloque.

Par le passé je pouvais mettre une vingtaine de photos sans problème, là maintenant il bloque lors de la création de celui-ci
Auriez vous une idée.

De plus, n'hésitez pas à me donner d'autres softwares qui pourraient être aussi performant que lightroom

Mon matos : MacBookPro 13" early 2015 - 8Go Ram

Merci à tous
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 076
1 447
Eaubonne (Meilleur le vin)
Tout dépend du poids des fichiers. 8 MO de mémoire, c’est peut-être un peu juste pour un pano. de 20 photos, suivant la taille des photos.
 

Dimebag Darrell

Membre junior
12 Septembre 2016
35
1
39
Comme expliqué !
ça a fonctionné pendant ces 3 dernières années, sans aucun soucis ni ralentissement ni blocage...
et sous photoshop, j'ai fait le test, ça passe crème...
 

Chris K

Unité d’ombre
16 Juillet 2015
971
297
46
Ahhh Lightroom...

Éventuellement je te conseillerai de tester deux choses : Dans les Préférences / Performances : purger la mémoire cache et optimiser le catalogue (si ce dernier n’est pas fait régulièrement).
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 076
1 447
Eaubonne (Meilleur le vin)
Il y a certainement quelque chose qui a changé, soit les photos (changement de boitier, de forma de imagest), soit le système (passage au 64 bits), soit la version de Lightroom (6, CC, Classic CC), peut être, aussi l’encombrement du disque de travail de Lightroom.
C’est difficile d’envisager un début de diagnostique quand on ne connait quasiment rien de l’environnement complet ni des éventuelles évolutions récentes.
 

Dimebag Darrell

Membre junior
12 Septembre 2016
35
1
39
Il y a certainement quelque chose qui a changé, soit les photos (changement de boitier, de forma de imagest), soit le système (passage au 64 bits), soit la version de Lightroom (6, CC, Classic CC), peut être, aussi l’encombrement du disque de travail de Lightroom.
C’est difficile d’envisager un début de diagnostique quand on ne connait quasiment rien de l’environnement complet ni des éventuelles évolutions récentes.
Pour répondre à tes questions
- boitier est resté le même (depuis 1 an et demi)
- passage au dernier lightroom
- encombrement du disque : un clean-up a été effectué
 

Dimebag Darrell

Membre junior
12 Septembre 2016
35
1
39
j'ai essayé avec moins de photos ici dernièrement et rien ne change
même problème avec camera raw (même algo que LR ?!)
en tout cas, ça bloque lors de l'enregistrement en DNG