Lignes Rouges et Mauves sur iMac Blanc

NoaIMac

Membre junior
17 Juin 2008
12
0
Paris
Bonjour,
Voilà, depuis quelques jours, j'ai des morceaux de lignes vertes et mauves qui apparaisses sur mon ecran. Cela en utilisant iMovie et iPhoto. Les lignes se rependent sur tous l'écran (ci joint photo). Pour l'instant rien avec les autres logiciels.

De plus, j'ai des traces grisâtres sur la gauche de l'écran, comme des nuages, plus ou moins marquées selon les jours. Parfois, j'ai les marques des sites visités ou traces des menus des logiciels qui reste en gris sur l'ecran.

Avez vous des retour d'experiences ? Ceci est il pris en charge par Apple. Je n'ai pas souscrit l'AppleCare.
Pensez vous qu'il s'agisse d'un problème d'écran ou de carte graphique ?

Serge
iMac de Nov.2006, blanc, Inter Core 2Duo, 2,16 ghz avec carte graphique NVidia 7600 gt 256Mo. La machine marche au top, c'est mon premier Mac.
 

mac22

Membre junior
8 Février 2007
94
0
J'ai eu le même problème sur une machine similaire à la tienne et j'ai eu à changé la dalle. Heureusement le mien était encore garantie donc je ne peux pas te donner un ordre de prix. Désolé.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Salut.
Comme première vérification, il serait bon d'ouvrir une session avec un autre utilisateur pour savoir si ce bug se répète ou pas.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Crées-en un pour l'occasion :
Préférences Système - Comptes.

Vérifie si le bug se répète depuis cette nouvelle session.
 

MAC85

Nouveau membre
29 Décembre 2008
1
0
Ce sujet m'intéresse bigrement, car moi aussi, j'ai vu apparaître il y a une semaine environ 1 ligne verticale rose puis une seconde 24-48 heures après. Sauf que dans mon cas elles sont permanentes et sont présentes sur toutes les sessions. J'ai vu sur différents forums que cela pourrait être du à un problème d'écran ou de carte graphique.
J'aimerai donc moi aussi en savoir plus sur ce problème et quelles sont les solutions ?

Je possède un iMac avec processeur Intel Core 2 Duo 2GHz, 1 Go de mémoire vive, fonctionnant sous Mac OS X (10.4.11).

De plus c'est mon premier Mac, acheté fin 2006 et jusqu'à présent, j'en étais super satisfait, mais là...
 

NoaIMac

Membre junior
17 Juin 2008
12
0
Paris
j'ai cherché les problèmes relatifs au ecran iMac et ton cas fait visiblement parti d'un lot qui semble peu fiable. De nombreux utilisateurs sont dans ton cas.
Pour ma part, le problème n'est pas permanent et semble se manifester lors d'une utilisation intensive de la carte graphique avec iPhoto, IMovie et iDVD.
Je continue mes test pour definir à quel moment intervient la defaillance. Quand j'ai plus d'éléments je contacte Apple. Je vous ferai part de la suite.
Si d'autres utilisateurs ont eu des cas similaires, merci de communiquer.