Lion 10.7.2 : problème connexion borne wifi

ToM03

Membre confirmé
5 Avril 2010
176
11
Salut, j'ai un soucis de connexion au reseau wifi de mon ecole depuis la mise a jour a 10.7.2, il se connecte dans la barre de wifi, mais impossible d'avoir le popup ou la page de log qui s'ouvrait automatiquement avant, rien ne se charge... Tout fonctionne bien ailleurs et sur iphone!

Que puis je faire?! Merci
 

snorand

Membre junior
24 Juin 2011
36
0
Ah, je suis content de voir que je ne suis pas le seul a avoir ce problème, impossible de me connecter au réseau de la fac depuis le passage à 10.7.2 Safari ( Et testé égalemt avec Google Chrome) ne parviennent pas a afficher la page au mieux, et plantent complètement au pire :( est-ce que quelqu'un aurait eu vent d'une solution ? Car c'est assez contraignant comme problème , merci d'avance :)
 

ToM03

Membre confirmé
5 Avril 2010
176
11
C'est clair que si je trouve pas une solution rapidement je suis très embêté car le net m'est indispensable. :(
J'ai exactement les mêmes symptômes, la page ne se charge pas, ou alors ça plante
 

Demounet

Nouveau membre
13 Septembre 2010
2
0
Même problème pour me connecter au réseau de mon université. J'ai par contre trouvé une bidouille pour le contourner. J'ai une partition Windows sur mon mac, je boot donc sur celle-ci, je me connecte au réseau Wifi de l'université avec mes identifiants depuis Windows et je redémarre sous Mac OS.
Le réseau Wifi me considère toujours comme connecté et je peux donc aller tranquillement sur le net !
 

snorand

Membre junior
24 Juin 2011
36
0
Petite nouvelle :

En fouillant sur des forums anglophones, j'ai trouvé ceci :

OK students report success with the solution (or workaround) mentioned in this thread http://airheads.arubanetworks.com/vB...ead.php?t=4451

For anyone else having the problem, here's the way to fix it and get authorized and get on the internet again.

=============
Open Keychain Access. It's in Applications=>Utilities.

Then in the Keychain Access menu at the top of the screen choose "Preferences..."

Go to the pane labelled "certificates." Check the first two items there. (Online Certificate Status Protocol and Certificate Revocation List). Both should "Off." If they say "best effort" change them to "Off." Then you should be able to connect (may need to restart the computer, but maybe not).
=================

For those who want the somewhat geeky explanation, here's what I think is happening (I am FAR from an expert on this). Some networks (including the networks on many college campuses or dorms) use an Aruba access control system (and maybe some other brands). You're probably seen this kind of thing in other places--airports, hotels, coffee shops. This kind of system lets anyone connect to the wireless network, but then to actually do anything on that network like browse the web, get email, or whatever, you have to open a browser where you'll see a page that asks you to authenticate. Sometimes it requires a username and password, other times you just have to click the "I agree not to do anything bad" or "welcome to our Marriott" button. But in any case, unless you get through that page (the "captive portal"--isn't that a charming name?), you can't go any further.

In the latest update, Apple made a new convenience where you can connect to the network, and then instead of requiring the "captive portal" there will be a separate popup window (a webkit window) which will appear and let you login without even opening the browser. Then you're good to go. This might be familiar if you have an iPad or iPhone, because this has been the case on those devices for some time. I guess the advantage is that if you want to connect to the network and check your email, you don't have to go through the bother of first opening your browser and trying to access a page in order to get that captive portal.

But something went wrong with this in the latest update--seemingly ONLY on new MacBooks that had Lion installed from scratch. Anyone who upgraded from Snow Leopard seems not to have the problem. What I think is happening is that the browser is waiting for that webkit window to appear, and the webkit window is not appearing, because it's waiting for the browser to show the captive portal. Or something like that. Anyway, the workaround above does seem to work.

I did NOT invent this solution, and I'm not even 100% sure I understand it. Hope it works for others!


----------------

En gros : Aller dans applications / Trousseau d'accès -> Préférences -> Certificats | à partir de là, désactiver les deux options qui sont proposées (Celle en haut)

Cela nécessite peut-être un redémarrage

J'ai fait la manip à l'instant, je commences mes cours dans 1 heure, si ça fonctionne, je vous poste un message de là bas
 

snorand

Membre junior
24 Juin 2011
36
0
Après essai de la manie, cela ne fonctionne pas dans mon université, je ne sais vraiment pas quoi faire, et le problème commence à devenir vraiment énervant.

Je retourne faire un tour sur les forums anglais, mais bon, ça ne semble guère convainquant
 

mansato

Nouveau membre
19 Octobre 2011
1
0
28
Moi aussi j'ai exactement le même problème.je pence que sa vien a coup sur de mac et de la mise a jour mais je met en cause aussi un problème de certificat entre safari et la fac (ses toujours mal coder ses connerie). pour palier le probléme je passe par firefox et revient sur safari. je trouve que cette version de osx et belle et bien bug car entre les déconnexion wifi et le problème pour aller sur internet a croire que mac veut pas que on aille sur internet.
si vous en savais plus faite le savoir sur cette page.
 

UnknownMan

Membre junior
4 Avril 2011
27
0
33
Pareil pour moi!!!

Depuis la mise à jour sur 10.7.2 je n'arrive plus à me connecter sur le wifi de mon école!

C'est très très très très agaçant! Apple me déçoit beaucoup!!
 

snorand

Membre junior
24 Juin 2011
36
0
Après avoir écumé le web à la recherche de réponses, j'ai trouvé ça ce matin, je viens de l'appliquer et j'attends de me rendre à mon université pour voir si ça fonctionne.


"I was having an issue where the wifi was connecting to my school's wireless network but wouldn't load the authentication page.

This solved it for me:
http://blog.chron.com/techblog/2011/09/want-to-really-repair-permissions-on-your -mac-try-this/

It involves resetting permissions in Recovery Mode (but through typing resetpassword in the Terminal).

Hope this helps some people!"


http://blog.chron.com/techblog/2011/09/want-to-really-repair-permissions-on-your-mac-try-this/


Le lien indique la marche à suivre (en anglais). Je vous écris dans l'après midi si ça fonctionne, en espérant cette fois-ci que ça sera le cas :)
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Trousseau d'accès -> Préférences -> Certificats -> OCSP et CRL -> Désactivé(e) --> redémarrer le Mac.

Ça a marché pour mes problèmes de connexions aux hotspots Free.
 

ToM03

Membre confirmé
5 Avril 2010
176
11
Ouais si en fait, ça marche, mais c'est le gros bordel, j'ai du me connecter sous firefox, mais ça bugg dans tous les sens, Mail fait n'importe quoi, safari plante quand il a envie, firefox plante également parfois, impossible d'envoyer un mail, si je met une piece jointe sur Gmail sur firefox ça plante... ca commence a me gaver un truc correct ce mac.



OLOL UN MAC C TP B1 CA BUGG PAS KOM WINDAUZE VISTA LOL2
 

UnknownMan

Membre junior
4 Avril 2011
27
0
33
Je n'arrive même pas à ouvrir le trousseau d'accès!! C'est incroyable il s'ouvre et puis j'ai la roue multicolore indéfiniment, même en redémarrant! Si je ne peux même pas tester les solutions en rapport avec, ou va t on?? Merci Steevy!!!

Quelqu'un a le même problème???
 

pb88081

Membre confirmé
9 Novembre 2011
183
1
www.restaurationdemeubles.com
Bonjour,
J'ai aussi le même problème pour me connecter à un hot spot Free sous Lion. Alors que cela fonctionnait parfaitement sous Léopard.
Le soucis est le même avec l'iPhone 4S alors que je me connectais très bien avec le précédent iPhone.
J'ai testé la manip sans succès : Trousseau d'accès -> Préférences -> Certificats -> OCSP et CRL -> Désactivé(e) --> redémarrer le Mac.

En fait nous sommes les rats du laboratoire Apple pour ce nouveau système. Ne parlons pas d'iCloud qui n'est vraiment pas au point.
Espérons qu'une mise à jour rectifiera ces problèmes. Sinon retour à Snow Léopard.
Pour résumer dans de très nombreux secteurs on nous vend des outils pas finis (non testés par les créateurs) et nous devons essuyer les plâtres... Tout cela pour faire de l'argent.
 
Dernière édition:

UnknownMan

Membre junior
4 Avril 2011
27
0
33
En redémarrant j'ai réussi à ouvrir le trousseau d'accès et la manip suivante a fonctionné pour moi (du moins pour le moment): Trousseau d'accès -> Préférences -> Certificats -> OCSP et CRL -> Désactivé(e) --> redémarrer le Mac.