Lion 10.7.2 : problème connexion borne wifi

ToM03

Membre confirmé
5 Avril 2010
176
11
C'est une honte, j'en ai ma claque de cet ordinateur, 1200 pour une brique pas capable de se connecter a internet.

j'ai le meme soucis pour le trousseau d'accès, roue indéfiniment il ne répond pas.

Sinon a l'école j'arrive péniblement a me connecter seulement via firefox....

Mais même a la maison j'ai des soucis de wifi, je dois déco, reco, redémarrer a chaque fois que ça merde.

1200E pour caller ma bibliothèque ça commence a me saouler .
 

pb88081

Membre confirmé
9 Novembre 2011
183
1
www.restaurationdemeubles.com
Bonjour,
J'ai appelé l'assistance technique d'Apple pour l'impossibilité de connexion aux Hotspots (Free Wifi pour ma part) et apperement c'est un problème lié à Safari. Ce soucis devrait être corrigé à la prochaine mise à jour prévue certainement pour Décembre.
Sinon est ce que cela marche avec un autre navigateur ?
 

UnknownMan

Membre junior
4 Avril 2011
27
0
32
En fait non! Je suis retourné à l'école aujourd'hui et j'ai le même problème...

C'est vraiment fatiguant!! Toujours impossible d'ouvrir correctement le trousseau d'accès (toujours la roue multicolore et rien d'autre)...

Des solutions peut être??
 

ToM03

Membre confirmé
5 Avril 2010
176
11
Ouais j'ai pareil pour le trousseau, sinon y'a qu'avec firefox que ça marche mais péniblement et je n'ai pas accès à tout, et tout ce qui est application tièrces qui ont besoin d'acceder au réseau ne fonctionnent pas, safari fonctionne a peu pres 45 secondes à partir du moment ou je me suis connecté par le biais de FF, mail pas du tout, j'ai des soucis sur la page web gmail, l'appli twitter n'accède pas au réseau, l'app store non plus...

C'est la merde.
 

Christopher P

Nouveau membre
17 Novembre 2011
3
0
Tout le monde semble être passé à côté de la deuxième solution proposée par snorand qui a fonctionné pour moi et j'ai eu tous les "bugs" cités auparavant et plus encore:
- Le hotspot wifi de ma fac ne marche plus (quand j’ouvre chrome pr aller sur google, je n’ai pas la page de connection qui s’affiche alors qu’avant si)
- Le hotspot de free ne marche plus (là j’ai la page de connection, mais une foi que je clic « connecter », ça ne marche plus )
- Quand j’ouvre keychain, au démarrage il ne répond plus
- Au début, car il s'est remis à fonctionner seul quand j’ouvrais un document pdf, sous Preview, Adobe Reader, Adobe Reader Pro, il ne répond plus au démarrage du logiciel.
- J’utilisais SymPhonie avec Freephonie et quand je clique « Register », il ne répond plus.
- L’Appstore reste gris. Aucune page ne s’affiche (alors que je suis bien connecté à internet chez moi)
- D’autres logiciels ne répondent plus à un moment ou un autre.



Le problème viendrait des "permissions" de fichier que la mise à jour de lion 10.7.2 aurait "cassé". Il faut redémarrer dans l'utilitaire de restauration Lion pour remettre par défaut les permissions.

1. Restart Lion, and before you hear the chime, hold down the Command and R keys.

2. You’ll be at the Repair Utilities screen. Click the Utilities item in the Menu Bar, then click Terminal.

3. In the Terminal window, type resetpassword and hit Return.

4. The password reset utility window launches, but you’re not going to reset the password. Instead, click on icon for your Mac’s hard drive at the top. From the dropdown below it, select the user account where you’re having issues.

5. At the bottom of the window, you’ll see an area labeled Reset Home Directory Permissions and ACLs. Click the Reset button there.

The reset process takes just a couple of minutes. When it’s done, exit the programs you’ve opened and restart your Mac.

Source: http://blog.chron.com/techblog/2011/09/want-to-really-repair-permissions-on-your-mac-try-this/



Voilà, si vraiment il y a besoin de traduire, je le ferais quand j'aurai le temps.
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 091
3 461
Tout le monde semble être passé à côté de la deuxième solution proposée par snorand qui a fonctionné pour moi et j'ai eu tous les "bugs" cités auparavant et plus encore:
- Le hotspot wifi de ma fac ne marche plus (quand j’ouvre chrome pr aller sur google, je n’ai pas la page de connection qui s’affiche alors qu’avant si)
- Le hotspot de free ne marche plus (là j’ai la page de connection, mais une foi que je clic « connecter », ça ne marche plus )
- Quand j’ouvre keychain, au démarrage il ne répond plus
- Au début, car il s'est remis à fonctionner seul quand j’ouvrais un document pdf, sous Preview, Adobe Reader, Adobe Reader Pro, il ne répond plus au démarrage du logiciel.
- J’utilisais SymPhonie avec Freephonie et quand je clique « Register », il ne répond plus.
- L’Appstore reste gris. Aucune page ne s’affiche (alors que je suis bien connecté à internet chez moi)
- D’autres logiciels ne répondent plus à un moment ou un autre.



Le problème viendrait des "permissions" de fichier que la mise à jour de lion 10.7.2 aurait "cassé". Il faut redémarrer dans l'utilitaire de restauration Lion pour remettre par défaut les permissions.

1. Restart Lion, and before you hear the chime, hold down the Command and R keys.

2. You’ll be at the Repair Utilities screen. Click the Utilities item in the Menu Bar, then click Terminal.

3. In the Terminal window, type resetpassword and hit Return.

4. The password reset utility window launches, but you’re not going to reset the password. Instead, click on icon for your Mac’s hard drive at the top. From the dropdown below it, select the user account where you’re having issues.

5. At the bottom of the window, you’ll see an area labeled Reset Home Directory Permissions and ACLs. Click the Reset button there.

The reset process takes just a couple of minutes. When it’s done, exit the programs you’ve opened and restart your Mac.

Source: http://blog.chron.com/techblog/2011/09/want-to-really-repair-permissions-on-your-mac-try-this/



Voilà, si vraiment il y a besoin de traduire, je le ferais quand j'aurai le temps.
Bonjour, :)
Personne n'est passé à côté, c'est le post => #13 de cet "énorme" topic de deux pages ou nous nous trouvons :^)
En principe, lorsque l'on cherche une solution on ne se contente pas de lire le dernier post.
Cette manipulation a été décrite dans d'autres topics, par exemple dans :D ===>http://forums.macg.co/mac-os-x/permissions-finder-apres-maj-10-7-2-a-888802.html
 

djm

Membre émérite
7 Novembre 2005
536
14
centre bretagne
De même, mon mbp voyait le réseau mais pas de connection.
J'ai réussi une connection wifi par:
"se connecter à un autre réseau" et tapez le nom du réseau (même si le mac le voit en auto).
puis faire les manip pour la clé.
la manip a fonctionnée aussi sur un ipad
 

pb88081

Membre confirmé
9 Novembre 2011
183
1
www.restaurationdemeubles.com
J'ai fait une réinstallation de Lion avec formatage (donc propre). Aucune installation de logiciels tiers.
Toujours les mêmes problèmes Wifi Hotspots (impossibilité de se connecter), le Trousseau d'accès ne s'ouvre pas et le fond d'écran que je ne peux changer que 15 à 30 mn après allumage du Mac.
D'après Apple il y aura bientôt une mise à jour en Décembre.

Il serait interessant de faire un poste sur les différents bugs sous Lion (et aussi ceux pour qui tout va bien) et ceci pour chaque modèle d'ordinateur.
Bugs sous :
Mac 13",
Mac 15" ect sous Lion

Cela permettrait de faire remonter les différents problèmes à Apple.
L'union fait la force
Il est évident que tous les problèmes ne seront pas corrigés immédiatement mais ils seront obligés d'en tenir compte afin d'améliorer Lion pour qu'il soit comme ils disent "le plus avancé au monde".
 

Nikopsycho

Membre junior
5 Juin 2011
27
0
Nice
Bonjour à tous et à toutes. Je suis bien content de voir que je ne suis vraiment pas le seul. Pour ma part exactement le même problème, safari plante mais pas firefox. Impossible d'accéder à la page de connexion de mon université. Puis j'ai déjà tenté d'utiliser safari une fois connecter via firefox mais pour google ça marche un petit temps, puis j'ai remarqué que systématiquement les pages HTTPS plantent immédiatement aussi. Enfin j'ai aussi des petit problème chez moi de perte de la connexion. Je relance le Wifi du mac et réouvre safari et ça marche. Donc à la limite je ferme les yeux là dessus.
Je suis un petit nouveau sur mac. Donc j'ai pas hésité à utiliser l'Express Lane. Pour être rapide et charmant y'a rien à dire. Mais alors il m'on fait faire une centaine de manip et cela ne fonctionne toujours pas.
Je fais un petit résumé des manips :
Appel #1: Vérification/réparation des permission en passant par cmd+R au redémarrage.
#2: Suppression d'un fichier sur les préférence (relatif au Wifi) après avoir supprimé toutes les connexions connues
#3 :Suppression des p.list (je sais plus exactement le terme) de safari.
#4: La manip que vous présentez en anglais en passant par cmd+R en rapport avec reset password
#5: Désactivation des certificats en rapport avec les trousseaux. ➝ ça c'est moi qui l'ai fait après avoir longuement cherché sur le net.
#6: (Ré)Installation de la mise a jour combiné de mac OX Lion 10.7.2 (le monsieur m'a dit à ce moment là que si ça marchait toujours pas faudra réinstaller l'OS à la 10.1 (quand ça fonctionnait) et de ne pas hésiter à les rappeler)
#7: La Nana me dit de faire la manip #5 avec les trousseaux. (elle m'a fait patienter, à mon avis elle était en train de demander à google comment on fait ^^) bref je l'écoute mais je lui dit que j'ai anticiper et je l'avais déjà fait. Au final elle me dit donc ce que m'a dit son collègue et je réinstalle Lion… 4H30 d'attente, je me suis dit chouette ça marchera enfin. Mais à ma grande surprise ça n'a rien réinstaller du tout vu que je redémarre mon Mac et je suis sur 10.7.2, j'ai tout mes fichiers. Toutes les même préférences.

Bref je suis sur que lundi à la fac firefox sera une fois de plus mon ami. Les appeler même s'il sont charmant et semble vraiment embêté pour moi commence à m'exaspérer. Et il me reste que 15 jours de "AppleCare je sais pas trop quoi".

Sinon je pense que le problème vient vraiment de cette fameuse page qui est censé s'ouvrir automatiquement quand on se connecte à un Hotspot car sur le Safari de IOS.5 (OS qui ralentit vachement les 3GS, ça c'est pour le détail qui tue) et bien la dès qu'on se connecte y'a une jolie petite page qui s'ouvre toute seule où je peux rentrer mes identifiants. Et ça roule !!!

Si j'ai précisé ça pour l'iPhone c'est parce que ça veut dire qu'ils ont la solution, mais pas sur le bon appareil. J'y connais rien en informatique, mais pour un ingénieur Apple ça doit pas être bien compliqué à solutionner.

Donc il faut vraiment qu'il lance un correctif. Et tous ensemble on devrait pouvoir les faire bouger. Steeve est plus là, c'est à nous d'agir. Surtout que vu la quantité de Mac qu'il y'a dans ma fac 2 ordo sur 3 (prof y compris puisque la fac leur prête) et bien on participe largement à leur chiffre d'affaire...

Sinon autre petit détail, je me souviens que Firefox la première fois que je l'ai utilisé pour me connecter à ma Fac, et bien il m'a posé une question en rapport avec la connexion/sécurité où je sais plus trop quoi (j'ai pas vraiment lu) mais c'était pas un truc banal du genre : être vous sur de vouloir accéder à cette page. Bref je pense que la solution est peut être là.

A quand la 10.7.3 …

PS : Désolé s'il y'a trop de faute, si j'ai utilisé des caractères gras à mauvais escient, si le post est trop long pour rien. Je suis nouveau soyez indulgent envers moi :rose:
 
Dernière édition:

ToM03

Membre confirmé
5 Avril 2010
176
11
J'ai tout testé, du truc des permissions dans l'utilitaire de restauration a l'installation du driver wifi de Leopard, rien ne fonctionne convenablement.
 

Christopher P

Nouveau membre
17 Novembre 2011
3
0
Bonjour, :)
Personne n'est passé à côté, c'est le post => #13 de cet "énorme" topic de deux pages ou nous nous trouvons :^)
En principe, lorsque l'on cherche une solution on ne se contente pas de lire le dernier post.
Cette manipulation a été décrite dans d'autres topics, par exemple dans :D ===>http://forums.macg.co/mac-os-x/permissions-finder-apres-maj-10-7-2-a-888802.html
Subsole, je sais bien que c'est le post 13 puisque j'ai mis le lien de ce post dans mon message que tu as cité.

C'est justement bien parce que j'ai lu tous les messages de ce topic que j'ai dit ça, puisque personne ne semblait avoir essayé la démarche de snorand que j'ai repris (le post #13...).

Bref, pour ce qui est du problème de la nouvelle mise à jour qui fait tout planter, ce n'est pas totalement résolu chez moi non plus. C'est bizarre, ça remarchait, et ça replante à nouveau, j'ai refait la manip, ça semble remarcher, mais jusqu'à quand?

Pour ma part je vais réinstaller lion et refaire la mise à jour pour voir ce que ça donne.
 

Nikopsycho

Membre junior
5 Juin 2011
27
0
Nice
Bonsoir à tous, j'ai recontacter Apple pour la n-ième fois à propos du problème. Vu que toute les manips n'ont rien résolu, il m'ont passer un technicien supérieur :cool:. Il a plusieurs pistes/hypothèses, en tout cas ils ont une réelle volonté de résoudre le problème (et il a vu que j'était pas un cas isolé, je lui donner l'adresse de ce post).
Ce monsieur m'a proposer de faire tout un tas de test qu'il m'a décrit d'abord seul puis ensemble à ma fac pour définir:

- si ça vient d'une application qui fait conflit,
- si ça vient du compte utilisateur,
- si ça vient de safari directement,
- si ça vient de la 10.7.2,
- si ça vient de OSX Lion en général.

Dans les 2 premiers cas on résoudra certainement les problèmes par des manipulations en attendant une mise à jour, dans les 3 autres cas si on ne trouve vraiment pas de solution et/ou la source exacte du problème. Comme cette fameuse pages qui s'ouvrait à sur 10.7.1, il contactera les ingénieurs Apple pour qu'il fasse un correctif.
En attendant il se renseigne de son coté, donc si vous passez par là n'hésiter pas à décrire exactement votre problème :

Type de wifi utilisé: Hotspot université, Mc do, Aéroport, Hotel, Free et Neuf Wifi. Si vous avez bien la 10.7.2. Si vous avez souvenir que c'est bien depuis cette mise à jour que cela ne fonctionne plus ou pas ?. Si vous êtes bien obligé d'utiliser firefox (pour écarter les problème de connectivité), Si vous avez essayer de créer un autre compte utilisateur sur votre mac et que là ça marche, et ce qu'il en est de Mail, Itunes et compagnie (j'ai pas testé ce dernier point).

Je vous tiens informer. Je lui communiquerai mes propres test et si vous avez des éléments de réponse je lui enverrai le lien.

Mais je met un 19,9/20 à l'assistance Apple (pas 20 car certaines musiques pendant le temps très court d'attente sont pas forcément ce qu'on préfère, mais c'est varié :D) pour fournir un service aussi personnalisé et au petit soin, je regrette plus le pris. Ca me donne presque envie de souscrire à l'extension de garantie (quand ça marchera et que je me remettrai de l'achat du mac ^^). Si ça fonctionnait pareil avec les opérateurs mobile, edf, l'administration, microsoft, les voitures, les machines à laver, la fnac, et les politiciens y'aurai plus de guerre dans le monde. Steve à belle et bien créer une Utopie :zen:.
 
Dernière édition:

pb88081

Membre confirmé
9 Novembre 2011
183
1
www.restaurationdemeubles.com
Subsole, je sais bien que c'est le post 13 puisque j'ai mis le lien de ce post dans mon message que tu as cité.

C'est justement bien parce que j'ai lu tous les messages de ce topic que j'ai dit ça, puisque personne ne semblait avoir essayé la démarche de snorand que j'ai repris (le post #13...).

Bref, pour ce qui est du problème de la nouvelle mise à jour qui fait tout planter, ce n'est pas totalement résolu chez moi non plus. C'est bizarre, ça remarchait, et ça replante à nouveau, j'ai refait la manip, ça semble remarcher, mais jusqu'à quand?

Pour ma part je vais réinstaller lion et refaire la mise à jour pour voir ce que ça donne.
Bonjour,
J'ai fait une réinstallation de Lion et les mêmes problèmes sont toujours présents. Je pense que je n'aurai pas du faire les mises à jour. Alors si tu réinstalles teste tout avant les mises à jour.
 

Nikopsycho

Membre junior
5 Juin 2011
27
0
Nice
Salut à tous, toujours pas de solution. Finalement ils sont pas si bon que ça au SAV.... BREF :mad:.
Safari plante toujours. Pas moyen qu'il soit stable une journée entière, la fac n'en parlons pas. Honnêtement je suis un jeune switcher et si j'avais su je serai rester chez la firme à la fenêtre...

Si quelqu'un qui s'y connait (mieux que les soit disant experts d'apple) peut m'aider il est le bienvenue. Car d'une part j'ai lu que la 10.7.3 en bêta ben elle change pas grand chose pour safari. Alors je me demande combien de temps il va falloir que j'attende avec ce diesel... (oui parce qu'il a des bug multiples en plus. cmd+Q est mon ami parfois -_-', (je préférais autant le crtl alt supp...)
 

Aekold

Membre confirmé
15 Novembre 2006
270
9
Metz
www.coeurdeweb.com
Quel type de réinstallation avez-vous tentée ? Une "clean install" (formatage du disque puis installation des packages de Mac Os X Lion) devrait résoudre le problème pour un temps je pense. L'(ré)installation de base sur Mac OS X archive vos données puis réinstalle le système de fichier de l'OS d'apple (pour faire simple).

Ce type d'installation garde donc en mémoire vos fichiers et préférences. En lisant vos commentaires cela semble de plus en plus clair que le problème est lié à des "préférences de profils" qui fonctionnent mal et qui doivent créer un conflit entre différents plugins ou applications de l'OS.

A confirmer...
 

Nikopsycho

Membre junior
5 Juin 2011
27
0
Nice
Salut Aekold. Alors j'ai réinstaller sans formater c'est qu'il m'ont dit de faire chez apple, c'est à dire que en effet ça conserver absolument tout mes fichiers, mes préférences .... Pas moyen qu'ils me donnent la solution sur la manière de tout remettre à zéro... :(.

Mais comment fait-t-on pour tout remettre à zéro ? Est-ce que je conserverai tout de même ma bibliothèque itunes, mes applications sans devoir tout retélécharger ? Sachant que j'utilise Time Machine.

Ou bien sans forcément repasser par la case formatage est-il possible de supprimer toute sorte de préférence ? Une fois au téléphone ils m'ont fait jeter dans la corbeille le dossier des préférences, mais ça n'avait rien changé.
 

Nikopsycho

Membre junior
5 Juin 2011
27
0
Nice
Bonsoir à tous j'ai réussi à tout réinstaller après avoir tout formater. (c'était long, très très long surtout quand on a un bas débit ^^). Bref ça à l'air de fonctionner parfaitement et d'être stable et RAPIDE ce n'était vraiment pas le cas avant, pourquoi je ne sais pas. Enfin bref un mac tout neuf :D

Je décide de faire des transferts progressifs de tout ce que j'avais via time machine manuellement (d'où la non utilisation de l'assistant de migration pour éviter de transférer des choses en rapport avec mon ancien compte utilisateur).
J'ai d'une part transféré mes anciennes appli. Toujours aucun problème. J'ai fait les dernières màj itunes, thunderbolt et remote. Pas de problème, ça se fait tranquillou, ça redémarre.

--> ET il me demande d'installer java pour faire fonctionner Adobe Extension Manager, je clique sur oui. Pendant cette petite installation je n'ai pas quitté Safari (peut-être aurai-je du, j'y connais rien). Et là il à planter comme avant c'est à dire cmd+Q pour le relancer et désactiver/réactiver le wifi. Bref depuis ça fait 2 bonnes heures maintenant aucune ombre d'un quelconque souci. Là mes fichier musique/doc/photos sont en train de se transférer. On verra si ça continue sur ce chemin.

--> Etant donné que j'ai eu une micro frayeur avec la mise à jour de java. Je me pose diverse questions sur ce que j'ai pu installer, qui ne proviennent pas de l'assistant de mise à jour et qui aurait pu tout faire déconner avec safari et la connexion aux hotspot. Et là je pointe du doigt "Nul"osoft Silverlight. Et vu que c'est une programme qui permet de visualiser des contenus sur internet. Je pense que ça a pu tout faire capoter avec safari.

Je ne fais que des hypothèses j'y connais rien, et j'attend l'avis de vrais pro passionnés de mac et d'informatique pour savoir si je peux installer silverlight sans me poser de question. Ce que vous pensez de toute l'histoire. Et si parmi ceux chez qui Safari/Wifi plante en 10.7.2 s'ils ont silverlight

Enfin je n'ai pas encore eu l'occasion de tester safari à ma fac. Mais je dois dire que je suis confiant et maintenant je connais les manip en rapport avec les fameux certificats, clés (d'ailleurs le trousseaux d'accès fonctionne au quand de tour, alors que je n'étais pas le seul à avoir la roue pendant une plombe pour l'ouvrir)... Et on verra si ça marche ou si c'est vraiment interne à safari et qu'il faudra attendre une mise à jour. (pourquoi je ramène les certificats sur le tapis, ben parce que chez certains ça a résolu le problème).
 

Math.p

Membre junior
24 Janvier 2008
58
12
Paris
Même problème ici, aucune livebox chez moi et je me connectais via FreeWifi et rien ne marche... même avec Firefox ! Le WiFi m'indique "aucune connexion internet". Je vois certains témoignages de personnes utilisant FireFox, comment avez-vous fait pour accéder à internet dans ce cas ?

Merci