logiciel d'origine pour unG4

bernie14

Membre actif
21 Octobre 2007
429
13
83
Vaulnaveys le haut 38410
bonjour,
Mon G4 (2002) assurait tjrs du service sous 10.2.8 ,mes petits enfants s'en satisfaisaient...
aujourd hui je veux revendre Mon G4 et le remettre dans sa config initiale mais si je retrouve
Mac OS 8, 8.2, 8.5 et 9,3(mise a jour) plus de disque 0S 9classique d'origine ou en retrouver une copie pour le reactiver ? , car l'installation de OS10.2 avec lequel j'ai reformaté mes disques interne n'acceptent plus le fonctionnement des anciens logiciels(nombreux) qui fonctionnaient avec OS9classique .:(
quelques conseils me seraient tres utiles MERCI
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 555
3 553
68
Sous la limite KT
Il existe deux catégories de G4 : ceux qui démarrent nativement sous OS 9, et ceux qui en sont incapable. Reste à savoir à quelle catégorie appartient le tien, or on ne sait même pas s'il s'agit d'un PowerMac, d'un iMac, ou d'un PowerBook (l'iBook G4 n'étant apparu qu'en 2003, je ne l'ai pas inclus dans la liste) . Il faudrait donc que tu nous dise de quel modèle exact il est.