Long compte-rendu de l'imac G5 v2Ghz...

nickos

Membre confirmé
31 Décembre 2001
197
4
Bonjour,

Ca y est, je suis depuis quelques 10 jours avec le nouvel imac G5 2Ghz, doté en standard avec 1Go de mémoire RAM. Et avant de poster mes premières impressions, je voulais travailler avec quelques jours pour avoir une analyse précise, un peu plus à froid que les premiers instants avec où l?on trouve la bête simplement spectaculairement irrésistiblement génialissimement grandiose (et on raille à tous les clics le système d?en face, que j'utilise aussi parallèlement). Donc, après dix jours je peux déjà dire que la machine est toujours aussi jubilatoire (ouf!)

Bref, un peu d'histoire.. Je reviens de loin, puisque je saute avec l'achat de cette machine vers le présent... Je suis passé d?un imac G3 333Mhz (avant qu?il soit silencieux, je tiens à le préciser...) à ce nouvel imac G5, avec Mac OS X.4.1 tournant dessus.
Bon, alors, déjà l?écran est excellent, lumineux, et très agréable pour l?utilisation normale (je ne suis pas graphiste, juste un utilisateur lambda, qui voulait aussi un grand écran pour mater les DVD). Après, j?ai été étonné ça et là sur les fora de voir les commentaires concernant la qualité médiocre des hauts-parleurs. Je les trouve tout à fait bon. L?objet qui est en face de moi est un ordinateur, pas une chaîne hifi... J?écoute la musique, la radio via ces hauts parleurs. Et ils sont très bons... Auparavant, je connectais systématiquement la chaîne hifi sur la sortie audio de l?imac 333, parce que là, les hauts parleurs intégrés étaient un peu limite (son déformé, vraiment pas puissant...). Le nouvel imac possède des hauts-parleurs qui sont de qualité, avec un son de ?profondeur?. Pour ce qui est de faire profiter le quartier de la musique, je reconnais que je le reconnecte à ma chaîne hifi... :D

Ensuite, les 1ers jours, 10.4 était simplement bleuffant. Spotlight, dashboard et automator sont des applications qui deviennent vite indispensable.. Et le diaporama intégré fait pâlir tous les potes à qui je montre la bête (je ne parle bien sur pas d?exposé!!). Et puis, j?installe Office 2004, et là je confirme: la suite est bien supérieur sur mac que sur PC. Je manquais avant radicalement de puissance, et office était ULTRA lent et lourd... Très poussif et limite parfois inutilisable (notamment sous word,avec quelques centaines de pages). Depuis, l?ouverture se fait presque instantanément, et le 20? permet d?utiliser au mieux l?inspecteur. Bref, que du bon....
Je n?ai aucun problème avec les appli inclues avec l?imac. D?ailleurs Mail est devenu ma messagerie principale, même s?il manque quelques fonctions (un peu secondaire, comme par exemple, l?envoi d?un message avec un email en pièce jointe, ou la possibilité de passer d?un message à un autre depuis la fenêtre du message). Je trouve le finder bien, et assez pratique... Par contre, il n?existe plus dans os X le clic-1/2 (comme sous os 9) pour scanner des dossiers, et sous-dossiers...
Là où le bas commence à blesser:
iPhoto est toujours aussi bordélique.. Et en plus, je me suis rendu-compte qu?il ne prenait pas en compte les commentaires Spotlight. Je m?explique: J?avais une série de photos que j?ai classé pour pouvoir les retrouver rapidement avec ce génialissime spotlight. De ce fait, grâce notamment à automator, je note des commentaires pour chaque photo avec des mots clé. Après import dans iphoto, tous ces commentaires ont disparus, et avec le boxon que crée l?appli pour cataloguer les photos, il est presque impossible de retrouver rapidement une photo...
Après, Safari a quitté très souvent sans raison, notamment sur le site d?air france, où il quitte systématiquement lorsque j?accède à la page ?offres coups de coeur?. Un peu chiant, même si c?est un TRES bon moyen de constater de la puissance de Mac OS X, parce que les autres app. et le système ne bronche pas...
Après, le plus problématique est certainement Dashboard, qui parfois freeze, c?est à dire que je le ramène au 1er plan, mais aucun des gadget ne semble actif... ils sont tous en ?loading...? sans que je puisse faire quoi que ce soit... et impossible de forcer l?application à fermer pour la relancer, puisque cette option n?a pas l?air d?exister...
Parfois je dois relancer pour retrouver les sons système (notamment le son qui indique qu?un message part, il est excellent ce son...).
Aussi, pourquoi je n?ai plus de son d?itune lorsque je passe d?un utilisateur à un autre. Puisque lorsque je retourne sur l?utilisateur où itune marche, je remarque qu?il n?était pas en pause durant le laps de temps passé avec une autre session??? Il n?y a apparemment pas de paramètre qui permette de le configurer. Donc j?ai estimé que c?était un bogue.
Et progressivement, je trouve que le système se ralentit un peu (notamment la barre de progression au démarrage, qui est bien plus lente qu?au premier jour.. Vous allez me dire que c?est normal puisque j?ai installé quelques appli... Mais c?est un peu flagrant, sans être rédibitoire...). En tout cas, j?ai du perdre entre 3 et 5 sec. au lancement, rien de catastrophique certes...

Voilà, après le plsu gros problème vient de Techtool deluxe. J?ai pris l?apple care avec l?imac. Hier pour vérifier le système, et voir comment utiliser le CD livré avec l?applecare, je décide de rebooter sur le CD de techtool deluxe.
Au lancement, les ventilos tournent à donf... Et durant toute l?analyse (qui a duré plus de 2h, et ça j?ai trouvé que c?était TRES TRES LONG, bizarre non??? :eek: :eek: ) ils n?ont pas arrêté de souffler... Après analyse, un message m?indique que la réparation d?un élément doit se faire (je crois que c?est un truc qui devait être à 1 et il est à 0...ou vice versa), mais que pour plus de prudence, il vaudrait mieux que je fasse une sauvegarde des données auparavant...
Bref, suite à ce message, je décide de ne pas réparer, et je quitte le programme... Ce qu?il ne fait pas, le petit cercle gris de fermeture de l?ordi tourne sans cesse, le ventilateur aussi.. et je suis au final obligé de forcer l?extinction...
L?utilisation de ce CD me laisse perplexe... Et je me demande s?il est fiable...
Ensuite, je décide sur les conseils du technicien apple via le chat de faire un fsck -fy pour vérifier et réparer de possibles anomalies.. Ce que j?exécute. Tout se passe bien, jusqu?au final et apparemment tout fonctionne. Les lignes d?unix s?arrêtent, jusqu?au mot root ou boot je ne sais plus, et là le ventilo se remet en marche à donf... Allez savoir pourquoi??? Bref, je décide avant que l?imac ne décolle de taper reboot, et de relancer la machine...
Bref, à part ces deux gros problèmes qui me laissent sceptiques, la machine est toujours un régal. Mais que dois je faire pour que les bogues que j?ai rencontré (dashboard, safari, les ventilos qui carburent avec la commande fsck, et le CD de techtool???)...

Au final, malgré ces problèmes ci-dessus, qui trouveront certainement une explication logique, je trouve la machine excellente, et encourage ceux qui hésitent de sauter le pas... 10.4 n'a encore pas tout montrer de ses potentiels, je pense, et l'on verra l'étendu des possibilités dans les prochains mois...

A bon entendeur, et surtout bon lecteur (s'il est parvenu jusqu'çà ces dernières lignes), je vous remercie... :zen:

PS: je vais de ce pas changer ma signature.. Je viens de remarquer qu'elle n'était plus très à jour...
 

nickos

Membre confirmé
31 Décembre 2001
197
4
Kilian2 a dit:
Voilà qui me rassure pour mon prochain achat ;) Quels bugs Safari as tu eu ? (je vien d'avoir un :mad: )

Voilà suit ce lien d'air france , clic sur coup de coeur à droite dans le carré gris, et dis moi si Safari quitte inopinement, comme c'est le cas à chaque fois chez moi...
 

fabulousfab

Membre confirmé
5 Février 2004
226
7
50
Auvergne
Merci pour ce super compte-rendu.
Sinon, pour iTunes, chez moi il continue à jouer après un changement de session. J'avais dû bidouiller quelque chose à l'époque, mais je ne sais plus quoi... et je n'ai pas trouvé après recherches...
Si je trouve, je reviens te donner la solution.
 

Mac iMesser

Membre confirmé
13 Mars 2005
148
0
Genève
J'ai la même configuration iMac G5 et le même problème que toi avec le site d'Air France. Safari quitte inopinément... Tant pis, je volerai sur une autre companie. Na. :cool:
 

hunjord

Membre d’élite
Club MacG
3 Décembre 2003
1 169
77
43
Back home
www.cs-designer.net
nickos a dit:
Voilà suit ce lien d'air france , clic sur coup de coeur à droite dans le carré gris, et dis moi si Safari quitte inopinement, comme c'est le cas à chaque fois chez moi...

Bah moi, je l'ai lancé avec Firefox....marche pas non plus....

tant pis pour les offes coup de coeur....:rateau:
 

yoffy

Membre d’élite
Club MacG
27 Mai 2001
2 273
344
...non localisé !
Air France.......... :D :D :D
 

nickos

Membre confirmé
31 Décembre 2001
197
4
Déjà que je suis a sec avec l'achat de l'imac, mais en plus je ne pourrai même plus profiter des quelques rares billets coup de coeur d'AF... :D

Heureusement il y a toujours la sncf! En plus il parait qu'on va bientôt pouvoir prendre le train pour aller à NY, alors, que demande le peuple :D :D

Bon plus sérieusement, certains ont ils rencontré les mêmes problèmes avec le CD de Techtool deluxe fourni avec l'apple care? (soit le boot ultra long, les ventilos à donf, et une analyse simple en deux heures?????)

Bon juste pour défouler les doight: VIVE L'IMAC G5!!!! :up: