10.15 Catalina L’utilitaire Sécurité au démarrage n'existe pas

Brhysse

Membre enregistré
14 Novembre 2020
5
1
44
Bonjour

Je me permets de créer ce sujet car je n'ai pas trouvé de réponse dans le forum ni ailleurs.
Mon matériel : Mac mini fin 2018 I7 3.2ghz 16go Ras 128 go SSD - Tourne sous Catalina 10.15.6

C'est un problème assez incongru il me semble ...

Pour faire court :
Je formate puis clone mon système depuis mon petit SSD interne vers mon SSD externe (samsung SSD x5 1 to).
Par la suite, je souhaite booter mon Mac via mon SSD externe.
S'affiche alors le message suivant : Les réglages de sécurité ne permettent pas à ce Mac d’utiliser un disque de démarrage externe.
Il est également précisé : Vous pouvez modifier ce réglage en redémarrant votre Mac et en maintenant enfoncées les touches Commande + R pour ouvrir la fonctionnalité de récupération de macOS, puis en choisissant l’utilitaire de sécurité du démarrage.

Voici le problème : lorsque je redémarre mon Mac en maintenant les touches Commande + R enfoncées, je vois alors un menu dans lequel N'APPARAÎT PAS l'utilitaire de sécurité du démarrage.
A la place apparait le menu que j'ai mis en pièce jointe à ce message. En cliquant prudemment sur ces utilitaires, je ne vois pas non plus de trace de ce qui m'intéresse ...

Je crois avoir déjà passé 4h à m'abimer les yeux sur le problème. Si vous avez une explication, une piste, un sort de désenvoutement ou juste un mot de réconfort, je prends tout...

D'avance merci.
 

Fichiers joints

  • PXL_20201126_144846970.jpg
    PXL_20201126_144846970.jpg
    87,3 KB · Affichages: 217
Dernière édition par un modérateur:

Brhysse

Membre enregistré
14 Novembre 2020
5
1
44
Pfffff ...
J'ai fini par trouver sur une vidéo en anglais... c'était vraiment évident.
Pour moi qui viens d'un PC je n'ai pas pensé à chercher dans la barre d'outil... pas le réflexe...
Pardon pour le dérangement.
Cdlt
Brice
 
Dernière édition par un modérateur:

bierepost

Membre enregistré
23 Juin 2022
1
0
29
Salut,

Je réouvre ce topic, car j'ai le même problème que l'auteur lors de ma tentative de ré-installation via boot externe.

A une petite différence près : lorsque je redémarre en CMP + R comme demandé, je n'accède JAMAIS à l'utilitaire MAC OS (cf screenshot de l'auteur).

A la place j'ai une petite planète qui tourne et une barre de progression qui ne progresse jamais...

Comment faire pour changer les paramètres de sécurité autrement ? :/

J'ai entendu dire qu'il était possible de brancher son mac à un autre. Quelqu'un sait comment faire ?

Merci d'avance

Pierre
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 542
722
Lorient
A une petite différence près : lorsque je redémarre en CMP + R comme demandé, je n'accède JAMAIS à l'utilitaire MAC OS (cf screenshot de l'auteur).

A la place j'ai une petite planète qui tourne et une barre de progression qui ne progresse jamais...
Bonjour,
C'est que tu n'as pas, plus le mode recovery (mode de récupération) sur ton SSD. Tu a formaté le SSD, puis redémarrer sans réinstaller macOS?
Donc il asseye de le télécharger depuis internet.
Le Mac est bien connecté à internet? Si oui en ethernet? Ou en wifi? En wifi il faut ce connecter.

Quel modéle de Mac? Mac mini 2018?
Car sur ta fiche tu indiques MBP pro 2017 donc il n'est pas concerné par la sécurité au démarrage qui empêche de booter sur un disque externe, et un MBA mais sans l'année, si c'est un 2017 ou moins il n'est pas non plus concerné.

Comment faire pour changer les paramètres de sécurité autrement ? :/
Il n'y a pas d'autre solution que depuis le mode récupération.

J'ai entendu dire qu'il était possible de brancher son mac à un autre. Quelqu'un sait comment faire ?
Oui c'est possible mais pourquoi faire? Il y a 2 possibilités:
Pour récupérer les données, c'est le mode target, il faut maintenir la touche T au démarrage, le Mac mini sera vu comme un disque externe pour l'autre Mac, les 2 Mac doivent être relié en Thunderbolt.

Pour le restaurer à zéro, avec le mode DFU (comme les iPhone).
Mais après la restauration, il faudra qu'il ce connecte à internet pour télécharger le mode de récupération, important il faudra aussi ton mot de passe iCloud.
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 949
6 412
A la place j'ai une petite planète qui tourne et une barre de progression qui ne progresse jamais...
Clairement c'est un problème de non-connexion sur les serveurs de chez Apple et cela sous-entend que ta bande passante est très faible. Tu ne mentionnes pas le modèle exact de ton Mac dont on ignore tout. Avec un iMac, MBP possédant un port USB Ethernet le problème est vite résolu en connectant depuis la box un câble Ethernet à l'iMac, MBP.

S'il y a pas de port USB sur le Mac, il faut se rapprocher au plus près de la box et/ou trouver une connexion internet de qualité, car dans ton cas de figure en démarrant avec la séquence de touches cmd+R et en tombant directement sur l'icône du globe tournant, cela sous-entend que tu n'as pas plus de partition de récupération comme mentionné en réponse #4 .