Ma Magic Mouse incompatible avec Lion !

alinf34

Membre confirmé
20 Septembre 2011
262
4
Sète (Hérault)
Bonjour à tous,

Je viens d'acheter une magic mouse sur le site Apple, qui fonctionne très bien sous SL.

En redémarrant sur ma partition Lion, seuls les clics gauche et droit sont actifs, le défilement ne se produit pas, même après avoir testé toutes les options dans les préférences souris.
Essais avec d'autres piles, rien n'y fait.

Je crois être le seul dans ce cas, c'est plutôt bizarre !

Elle fonctionne normalement sous SL, donc ce n'est pas un problème matériel.

Je ne vois pas dans quel sens chercher; quelqu'un pourrait-il m'éclairer ?
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Bonjour à tous,

Je viens d'acheter une magic mouse sur le site Apple, qui fonctionne très bien sous SL.

En redémarrant sur ma partition Lion, seuls les clics gauche et droit sont actifs, le défilement ne se produit pas, même après avoir testé toutes les options dans les préférences souris.
Essais avec d'autres piles, rien n'y fait.

Je crois être le seul dans ce cas, c'est plutôt bizarre !

Elle fonctionne normalement sous SL, donc ce n'est pas un problème matériel.

Je ne vois pas dans quel sens chercher; quelqu'un pourrait-il m'éclairer ?
Faudrait la tester avec un autre compte pour voir car cela ne semble pas normal…
 

alinf34

Membre confirmé
20 Septembre 2011
262
4
Sète (Hérault)
Salut, et merci pour ton conseil.

Je vais créer une partition Lion sur un HD externe et y installer Lion tout nu, sans autres applications de tierce partie pour tester ma souris..

Je précise sans tierce partie, car j'ai également des problèmes avec Safari 5.1 sous Lion et je viens de poster à ce sujet, et je me demande si ce n'ai pas du à un logiciel quelconque.

En fait j'ai des choses curieuses comme ce safari qui plante, depuis plusieurs semaines, sous SL, même en upgradant à Safari 5.1; j'avais aussi souvent des plantages système inexpliqués, même pour des tâches anodines, ou tout se figeait et où je devais rebooter.

C'est alors que j'ai décidé de télécharger Lion, en espérant régler ces problèmes.

Depuis quelques jours tout est rentré dans l'ordre sous SL miraculeusement.

Maintenant c'est Safari et ma nouvelle souris qui délirent sous Lion alors que ça semble ne le faire à personne d'autre sur le forum.

J'en suis à me demander si je n'aurais pas installé un truc sous SL, genre freeware pas très sain, qui m'aurait altéré SL, et que Lion n'aurait pas écrasé.

Il y a dix ans en arrière, sous Classic, j'aurais été convaincu d'avoir un conflit d'inits.

Je vais donc repartir de zéro sur une partition vierge.

Encore merci
 

alinf34

Membre confirmé
20 Septembre 2011
262
4
Sète (Hérault)
Problèmes résolus après installation de Lion sur une autre partition.

J'ai sûrement téléchargé Lion en écrasant un Snow Leopard corrompu.

Merci