Ma touche option (alt) ne fonctionne plus

pieroonet

Nouveau membre
28 Mai 2007
5
0
Après plusieurs tentatives de "commande" + "option" + "echap" pour afficher le menu "forcer à quitter"... ces commandes me renvoyaient au menu de mon ordinateur.

Je me suis donc aperçu que ma touche "alt" ne fonctionnait plus car le raccourci pour aller dans ce menu est "commande" + "echap".

De plus, je ne peux plus accéder au symbole euro.

Tout fonctionne parfaitement sur mon clavier comme sur mon mac.

Merci d'avance pour ceux qui vont plancher sur ce problème.
 

Flibust007

Membre d’élite
Club MacG
15 Février 2006
2 177
67
77
==> ces commandes me renvoyaient au menu de mon ordinateur.

Je ne vois pas bien ce que tu entends par là.
 

pieroonet

Nouveau membre
28 Mai 2007
5
0
Pour afficher le menu qui correspond à la touche "menu" de la télécommande de ton ordinateur, il faut appuyer sur "commande" + "echap".

De toute façon, ça n'est pas réellement ma question, je voudrais simplement savoir comment je peux récupérer ma touche "alt" ?
 

pieroonet

Nouveau membre
28 Mai 2007
5
0
J'ai fait tout ce que tu m'as dit, et j'ai regardé dans les préférences, mais rien ne change !

Si quelqu'un peut me trouver un moyen de changer les touches ou de les reconfigurer (je sais que ca existe sur PC).

merci d'avance pour ceux qui vont plancher sur ca !
 

kinon

Membre confirmé
20 Avril 2004
480
18
www.b-rome.com
Après il y a une solution pour éventuellement nettoyer ton clavier, je l'ai utilisée à deux reprises sur un clavier pour réparer une cata (café renversé sur le clavier) et sur un autre pour une touche qui ne fonctionnait plus comme toi.
J"ai passé le clavier sous l'eau tiède en le remuant dans tous les sens, puis après égouttage rinçage à l'eau distillée.. Puis séchage en position verticale pendant 24H. 2 ans après toujours nickel.
 

PDD

Membre d’élite
Club MacG
18 Mars 2010
3 174
161
Trooz Belgique
Pour te dépanner tu peux affecter la touche ctrl à la fonction alt (dans les préférences clavier). Je l'ai fait avec mon MBPR 2012 car chez moi c'est la touche maj qui ne fonctionne plus, mais seulement dans ma session. Par ailleurs le problème existe t il dans une autre session, si non c'est ce n'est pas mécanique.
 

zeltron54

Membre d’élite
29 Mars 2008
1 805
266
Lorraine
Je pense que depuis 2008 pieroonet à déjà du trouver la solution (8 ans à chercher dur dur) ! ;) ;)
 

PDD

Membre d’élite
Club MacG
18 Mars 2010
3 174
161
Trooz Belgique
Oui hihi pas vu désolé...Par contre moi pas encore trouvé la solution pour la touche maj qui ne fonctionne pas uniquement sur ma session administrateur...