Mac App Store lent chez vous ? - OSX Lion

dani31

Membre confirmé
1 Avril 2009
237
5
41
Salut,

depuis quelques heures j'ai de grosses lenteurs sur le Mac App Store depuis mon iMac sous OSX Lion, chez vous aussi ?
 
Dernière édition:

GilbertC

Membre confirmé
12 Décembre 2006
130
5
Salut,

depuis quelques heures j'ai de grosses lenteurs sur le Mac App Store depuis mon iMac sous OSX Lion, chez vous aussi ?
Bonjour

Très long chez moi aussi mais sous Lion uniquement( roue colorée plusieurs seconde après affichage)

Dès que je repasse sur Snow tout vitesse OK.

Cordialement
 

Frodor

Membre junior
24 Juillet 2010
55
0
Je viens ajouter ma pierre à l'edifice : je rencontre aussi des lenteurs avec le MAS comparé aux autres applications ... Matériel : iMac 27" Mid 2011 3,1Ghz i5 12go
 

jc.lacombe

Membre junior
6 Mars 2009
41
0
Chez moi aussi, c horriblement long. Chaque mot tapé sur internet, chaque recherche, quand j'ouvre une application, bref...

Vivement une mise à jour, je preux presque pas travailler avec !!!! J'hésite aussi à repasser sous snow
 

stéphane83

Membre d’élite
Club MacG
14 Juin 2011
2 506
79
Chez moi aussi, c horriblement long. Chaque mot tapé sur internet, chaque recherche, quand j'ouvre une application, bref...

Vivement une mise à jour, je preux presque pas travailler avec !!!! J'hésite aussi à repasser sous snow

De mon côté c'est juste l'app store, le reste va très vite!
 

Frodor

Membre junior
24 Juillet 2010
55
0
PS : J'ai une livebox mini (la nouvelle, celle rectangulaire).

J'espère que le problème de la roue colorée et donc de la lenteur avec le mac apple store sera incessamment sous peu réglé puisque bon ...

Edit : Petite solution qui "améliore" un peu les choses chez moi :

Fermer au préalable le MAS (cmd + q)
Ouvrez le trousseau d'accès (Application > Utilitaires). Dans la barre des menus (en haut), cliquez sur Trousseau d'accès puis Préférences. Cliquer sur Certificats puis désactivé Liste des certificats révoqués, attendez quelques secondes puis ré-activer.

Lancer le MAS.

Qu'en est-il chez vous ?
 
Dernière édition:

Frodor

Membre junior
24 Juillet 2010
55
0
Arf ! Vous avez une livebox ? Vous utilisez LittleSnitch ? Donner le plus d'informations possible qu'on puisse essayer tout ensemble de résoudre le problème :)
 

Frodor

Membre junior
24 Juillet 2010
55
0
Comparé aux autres systèmes d'exploitations d'Apple (SL par exemple), en moyenne, combien de temps faut-il pour qu'on voit apparaitre une mise à jour après la publication de l'OS ?
 

Zefram

Membre junior
7 Juin 2010
25
3
Sud de la france
Même problème que GilbertC.
J'ai fait une clean install de Lion comme indiqué sur MacGé.
Tout est plus rapide: iTunes, Safari...
Sauf le Mac App Store qui rame, la beach ball apparait a chaque clic.
Quand je démarre sur Snow Leopard le Mac App Store est très rapide.

Ma config: MacBook Pro 13" 2010 2,4Ghz Ram:8Go HD:500Go+4GoSSD
 

Kounkountchek

Membre d’élite
Club MacG
24 Juillet 2004
1 160
113
44
2^6
Salut tout le monde,
J'ai passé mon iMac C2Duo à Lion et le MAS est super lent ! :siffle:

Roue colorée pendant env 20sec, et si pendant ce temps je fais clic droit sur l'icône il marque "l'application ne répond pas...", puis tout s'affiche correctement, mais de nouveau même comportement lorsque je clique sur chacun des onglets (Featured, Top charts, Purchased etc... mais pas la section Categories il me semble)

J'ai également acheté un nouveau MacBook Air i5 (sous Lion) et c'est la même chose.
Mon FAI c'est SFR, et je n'ai pas Little Snitch (sur aucun des deux Macs)
J'ai déconnecté mon compte pour voir si c'était de là que venait le problème, quitté et relancé le Mac App Store, mais c'est quasiment la même chose.

Je suppose qu'il faut attendre une mise à jour d'Apple. :mouais:
 
  • J’aime
Réactions: Human-Fly

gillyns

Membre émérite
16 Août 2009
722
12
Bruxelles
J'ajoute mon avis : le MAS est lent au lancement (la fenêtre s'affiche mai je ne peut pas aller dans la recherche) pendant 1 seconde, puis il est nickel, c'est pas très agréable de devoir attendre au lancement de l'app !

vous devez surement avoir des lenteurs plus fortes que moi car je tourne sous core i7...
 

Kounkountchek

Membre d’élite
Club MacG
24 Juillet 2004
1 160
113
44
2^6
vous devez surement avoir des lenteurs plus fortes que moi car je tourne sous core i7...

Je suis pas vraiment certain que ça ait un rapport. :D
(Mon iMac C2D faisait tourner le Mac App Store impec' sous Snow Leopard, et surtout je ne vois pas en quoi le MAS serait si gourmand en ressource processeur...)
 
  • J’aime
Réactions: Human-Fly

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 309
59
St Germain en Laye - FRANCE
Je constate ce matin que le téléchargement depuis le Mac appStore est extremement lent (100 kO/s max)

NB: je suis toujours avec SnowLeopard
 

mmx3

Membre junior
9 Novembre 2009
13
1
Juste pour apporter la pierre à l'édifice, deux MBP 2011 relativement identiques (i7, 8Go, Vertex 3) avec des versions de lion différentes.

sur la version 10.7 ça semble bien marché et sans roue colorée (c'est quoi son "vrai nom" ?)

sur la version 10.7.1 ça rame de la mort et la roue colorée me nargue !
 

Chrone

Membre confirmé
9 Mai 2008
365
10
vous devez surement avoir des lenteurs plus fortes que moi car je tourne sous core i7...

Oui c'est bien connu, il faut au moins ça pour faire tourner le MAS.
D'ailleurs c'est comme l'iTunes Store, sans Core i7 c'est difficilement fluide, n'est-ce pas ?

Qu'est-ce qu'il ne faut pas lire :D:D:D:D:D