iMac Mac chauffe

David770

Membre émérite
26 Novembre 2011
841
17
54
Bonsoir
Je n'ai jamais eu l'occasion d'entendre les ventilateurs de mon Imac depuis lu jour ou je l'ai achete en 2011...Un silence de folie...

Jamais de probleme non plus...Ce soir je fais sauvegarder un film sur Imovie, j'avais aussi Photoshop et DXO d'ouvert, mais bon ce n'est pas la premiere fois.... soudain j'entends les ventilos qui tournent.... je regarde mon application xscan et je vois les 4 processeurs a 95% et Imovie qui demande 300% des ressources ?

Une idee ?
Quoi faire ?

Merci a vous

Capture d’écran 2017-04-29 à 22.57.33.png
 
Dernière édition:

David770

Membre émérite
26 Novembre 2011
841
17
54
Lorsque j'ouvre Xscan ce matin, je vois toujours les processeurs a 90%, mais lorsque je clique sur le petit +, je vois que ca tourne bien a moins de 20% de moyenne ?

Capture d’écran 2017-04-30 à 06.14.22.png
Capture d’écran 2017-04-30 à 06.14.33.png
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
32 922
3 675
Ben là, il n'y a rien à voir. Il s'est écoulé trop de temps entre le moment ou tu as constaté un emballement d'iMovie et le moment ou tu as lancé le Moniteur d'activité, car iMovie n'apparait même pas dans la liste.

Il ne faut pas oublier que iMovie est un logiciel de montage vidéo et que si on utilise de gros rushs avec des effets spéciaux que le processeur sera extrêmement sollicité pendant le temps du traitement, après tout se calme.
 

David770

Membre émérite
26 Novembre 2011
841
17
54
Merci pour ta reponse.
Effectivement IMovie n'apparait pas dans le moniteur d'activite, car j'avais eteint, mais par contre on voit qu'il prend plus de 300% dans le programme Xscan.
Je pense effectivement que faire une exportation d'un film sur IMovie et ouvrir et bosser sur dxo et photoshop a du faire surchauffer la machine.
D'habitude lorsque je fais une exportation via IMovie, je ne fais rien d'autre...
 

David770

Membre émérite
26 Novembre 2011
841
17
54
Voila je viens de refaire une exportation avec Imovie, l'arriere du Imac et chaud, mais moins que hier, car je n'ai rien ouvert d'autre comme application. Pour l'instant je n'entends pas le bruit des ventilos comme hier soir. Tout est silencieux, mais les processurs tournent presque a fond...La temperature est de 73.
(36 a l'allumage)

Qu'en pensez vous ?

Merci
Capture d’écran 2017-04-30 à 18.59.43.png


Capture d’écran 2017-04-30 à 19.00.14.png
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
32 922
3 675
Ton screenshot n'apporte rien et je ne vois pas ou est ton problème ? Par curiosité j'ai fait un petit export avec iMovie dans mon iMac 27 i7 16 Go de mémoire avec une carte graphique de 4 Go, donc un modèle beaucoup plus puissant que le tien et le Moniteur d'activité m'affiche 200 % pour iMovie avec des températures de 90° pour les 4 coeurs.
 

David770

Membre émérite
26 Novembre 2011
841
17
54
Ce soir effectivement l'exportation avec Imovie s'est bien passe... pas de bruit de ventilo et tout est redevenu "calme" des l'exportation finie

Merci a toi Locke ;)
 

Deejay-Joe

Membre d’élite
8 Janvier 2010
1 011
23
Belgique
Imovie surtout en exploration demande pas mal de ressource CPU et GPU donc vu l'épaisseur de l'imac bah .. sa chauffe, c'est normal :)