Mac en réseau - Relance Finder

Mr G

Membre confirmé
22 Septembre 2008
132
9
Bxl
fleurdo.be
Salut La Team,

Alors voilà, sous macOS 10.15.3, voici la description de mon souci :
Je partage mes Macs entre eux sur mon réseau domicile, lorsque je me reconnecte à mon réseau (en wifi) que je vais dans réseaux, je vois mes deux Macs (sous 10.13 et 10.11) et si je veux les explorer, Finder quitte l’arborescence du mac me disant qu’il est inaccessible. Je suis obligé de relancer Finder afin de pouvoir y revenir.
Le fait de cliquer sur "déconnecter" pour me reconnecter au mac distant ne fonctionne pas.

La mise à jour 10.15.3 n’a pas solutionné le problème.
Une idée ?

Merci
À bientôt
G.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 524
319
J'ai aussi ce genre de problèmes avec Catalina, dès que la configuration réseau change un peu les connexions avec les dossiers partagés ont des comportements erratiques du même genre que les tiens. Je suis obligé de fermer/ouvrir la session utilisateur pour me reconnecter.
Pas trouvé de solution pour l'instant...
 

Mr G

Membre confirmé
22 Septembre 2008
132
9
Bxl
fleurdo.be
Voici une capture d'écran du message au cas ou...
Capture d’écran 2020-02-02 à 20.46.06.png
 

Oizo

Membre d’élite
Club MacG
3 Août 2002
3 523
169
38
Près de Metz (France)
Idem pour moi, et le pire est que ce message s'affiche alors que le disque est déjà connecté et accessible. Au top Catalina :rolleyes:
 

Fichiers joints

  • Capture d’écran 2020-02-02 à 21.16.01.png
    Capture d’écran 2020-02-02 à 21.16.01.png
    269,3 KB · Affichages: 58

Oizo

Membre d’élite
Club MacG
3 Août 2002
3 523
169
38
Près de Metz (France)
Oui mais avec ce bug je te jure que ça devient difficile. Je dois systématiquement relancer ma session. C'est d'un pénible

J'ai trouvé comment accéder aux dossiers sans avoir à redémarrer la session, je passe par le menu "Aller" du Finder puis "Se connecter au serveur", je sélectionne ensuite le serveur et ça fonctionne.
 

Fichiers joints

  • Capture d’écran 2020-02-07 à 20.46.54.png
    Capture d’écran 2020-02-07 à 20.46.54.png
    1,4 Mo · Affichages: 48
  • J’aime
Réactions: Mr G

Le Koala

Ami de Fullcrum - Collectionneur d'OS
23 Juin 2018
10
0
27
geekonweb.fr
J'ai le même genre de problème depuis Catalina.
Si je me connecte à mon serveur, plus tard, l'icône représentant le serveur va se transformer en écran et j'aurai l'erreur décrite.
Par contre si j'utilise le volume monté sur le bureau pas de soucis.
Je n'avais pas ce genre de problème sous Mojave et plus globalement avant Catalina.
Entre ça et les soucis avec les pastilles de l'application Mail qui ne disparaissent pas toujours après les avoir lu...
 

Mr G

Membre confirmé
22 Septembre 2008
132
9
Bxl
fleurdo.be
Pour le problème des doublons sur le bureau ou ça règle le problème de connexion ?
Non juste le problème d'icône.
Par contre, je ne sais pas si c'est lié mais, j'ai les videos qui lag sur Plex ou en lecture directe depuis Ilna.
Obligé de relancer le Finder.
J'ai relancé mon mac distant : Ça ne règle pas le soucis.
J'ai relancé ma box : Ça ne règle pas le soucis.