mac ne démarre plus avec un HDD à la place du lecteur optiqu

RedMak

Membre junior
24 Février 2012
18
0
Tunisie
Salut,
j'ai un macbook pro 13" mi-2012 entré de gamme sur lequel j'ai mis un SSD 128 GO à la place du HDD depuis un moment.
maintenant je me sentais à l'étroits et je voulais remplacé mon lecteur CD par le HDD d'origine et mettre en place le fusion drive.
j'ai fait se qu'il faut, mais le mac démarre plus (j'allais pleurer :D) mais en retirant le port du "caddy" le mac démarre, alors j'ai fait un test en retirant le HDD du caddy et de brancher se dernier mais le mac démarre pas non plus. (en remettant le lecteur CD le mac démarre).
quelqu'un a eu se problème ? pouvez vous me dire comment le résoudre

PS: je suis en Tunisie et trouver un autre caddy pour faire un test est difficile(le mien je l'ai acheté à paris, ici on a pas la rue Montgallet :D).
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 842
170
Bonjour,
Ce ne serait pas un pb d'adresse (switch)?
Ça me rappelle une histoire ancienne (très, très et sur PC...)
Est-ce "applicable" sur Mac?
 

jb07

Membre junior
21 Novembre 2011
37
1
Zone tampon franco-germanique
Non, aucun son, l'écran ne s'allume pas, rien.

Pas bon signe. Ca me fait penser à une alim en court-circuit, et donc à un berceau défectueux ou mal monté (ou encore une vis en balade dans le berceau). Bien vérifier les connexions des nappes (montage à l'envers ? C'est souvent détrompé et donc impossible mais bon), que rien ne se promène dans la machine et le berceau.

Sorti de là, je ne vois pas.