Mac OS 10.4.3 Sorti!

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
macmaniac a dit:
Salut.Moi la mise à jour ne veut pas s'installer je suis dégouté.En fait pour installer un private framework, j'avais du remplacer le possesseur de mon dossier système par moi au lieu de system.Je pense que ça vient de là mais sinon tout fonctionne bien.Et maintenant, utilitaire de disque me met plein d'erreurs d'autorisation et ne veut pas les réparer : operation not permitted. Quun pourrait m'aider à réparer mon disque car je n'ai pas envie de restaurer le dossier système avec le disque d'installe. Merci d'avance:rolleyes: :rolleyes:
Répare les autorisations depuis le DVD d'install avant de faire la MàJ. et recommence après.
 

Freelancer

Membre expert
Club MacG
13 Janvier 2005
2 295
458
macmaniac a dit:
Salut.Moi la mise à jour ne veut pas s'installer je suis dégouté.En fait pour installer un private framework, j'avais du remplacer le possesseur de mon dossier système par moi au lieu de system.Je pense que ça vient de là mais sinon tout fonctionne bien.Et maintenant, utilitaire de disque me met plein d'erreurs d'autorisation et ne veut pas les réparer : operation not permitted. Quun pourrait m'aider à réparer mon disque car je n'ai pas envie de restaurer le dossier système avec le disque d'installe. Merci d'avance:rolleyes: :rolleyes:

pour installer un private framework, il suffisait de faire un glissé déposé sur le dossier en question, le finder te demandait de t'authentifier, rentrer ton mot de passe admin puis réparer les autorisations... (bon là, c'est trop tard, mais ça sera pour la prochaine fois)

tu as essayé de remettre le bon possesseur sur ton dossier système, j'imagine? et d'appliquer à tous les sous-dossiers?
 

macmaniac

Membre actif
28 Janvier 2001
191
1
Non car quand je le déposait il me mettait que je n'avais pas les autorisations pour le faire bien que je sois utilisateur principal de l'ordi. C'est pour ça que g changé le possesseur. J'ai bien essayé de remttre system comme possesseur mais il me redis que je n'ai pas les autorisations nécessaire: à n'y rien comprendre!!
 

bouc_en_kilt

Membre expert
Club MacG
21 Août 2004
1 167
46
Bruxelles
apenspel a dit:
:love: :love: :love:
Non, peut-être ?! (pour les Belges)

Traduction française : oui, sûrement.

Explication pour tous, même les Chinois : Il fallait se douter que Apple n'en resterait pas là. Ceux qui se sont rué sur Front Row allaient forcément se ruer sur la MàJ. X.4.3

Ben moi j'ai fait la mise à jour, et Front Row fonctionne toujours, avec un bug en moins pour écouter la musique.
 

vg93179

Membre expert
Club MacG
3 Janvier 2005
1 656
72
43
Paris
moi je trouve que les ventilos de mon G5 se déclenchent plus souvent... j'espère que ca va pas repartir comme en 40... (ie comme sous 10.3.7)
 

etudiant69

Membre expert
Club MacG
6 Mai 2004
7 933
715
Lyon
J'ai trouvé un bug non corrigé :(
lorsque vous passez d'un compte admin et que vous lancez un compte normal-user,
le profil moniteur se bloque sur sRVB :mad: et plus moyen de réétalonner les couleurs :hein:
 

Freelancer

Membre expert
Club MacG
13 Janvier 2005
2 295
458
macmaniac a dit:
Non car quand je le déposait il me mettait que je n'avais pas les autorisations pour le faire bien que je sois utilisateur principal de l'ordi. C'est pour ça que g changé le possesseur. J'ai bien essayé de remttre system comme possesseur mais il me redis que je n'ai pas les autorisations nécessaire: à n'y rien comprendre!!

j'ai refait le test :

framework.jpg

En cliquant sur authentifier, le finder te demande ton mot de passe et accepte l'ajout dans le dossier :)

edit : pas besoin de préciser la raison, je suppose :rose:
 

Dan25jle

Membre actif
7 Février 2005
118
4
32
Dan25jle a dit:
Alors qu'hier tout marchait très bien, maintenant en allumant mon mac j'ai un petit problème :
les couleurs sont toutes jaunâtres/verdâtres, comme si j'appliquais un filtre !

Je sais vraiment pas quoi faire pour réparer sa, j'ai réparé les autorisations, fait SOS Profils dans ColorSync et j'ai même réinstallé la MàJ !

PS> J'ai un mac mini à 1,25Ghz, 512 mo.

Et personne n'aurait une idée pour sa ?? :( :(
 

drs

Oh ouiiiiiiiii !
Club MacG
salut

moi j'ai fait la maj hier soir. Pas de problème notable, sauf au boot. Une demande de mot de passe qui vient du fin fond de je ne sais ou!!!
J'ai tapé mon mot de passe root, rien n'y fait. J'ai tapé aussi le mot de passe wep de ma borne wifi, rien non plus.
Pourtant j'arrive bien à ouvrir ma session, Safari fonctionne, Mail aussi, ainsi que toutes mes autres applis qui demandent une authentification, y compris mes modules Dashboard.

Ci joint une copie de la demande. Merci d'avance de votre aide.

Alex
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
gratteur-fou a dit:
Et juste une petite question :D
C'est quoi: :confused:
Comme disais Dark Templar, WYSIWYG c'est "What you see is what you get"...

Par exemple sur FireFox, si tu veux mettre un mot ou une phrase en gras, il te suffit de sélectionne le mot ou la phrase, puis de cliquer sur l'icône "B" (bold) et ton mot/phrase sera en gras. Or, sur Safari tu vas avoir des balises du genre [ b] [ /b]. C'est quand même le comble pour un environnement connu pour son WYSIWYG... :p
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
drs a dit:
salut

moi j'ai fait la maj hier soir. Pas de problème notable, sauf au boot. Une demande de mot de passe qui vient du fin fond de je ne sais ou!!!
J'ai tapé mon mot de passe root, rien n'y fait. J'ai tapé aussi le mot de passe wep de ma borne wifi, rien non plus.
Pourtant j'arrive bien à ouvrir ma session, Safari fonctionne, Mail aussi, ainsi que toutes mes autres applis qui demandent une authentification, y compris mes modules Dashboard.

Ci joint une copie de la demande. Merci d'avance de votre aide.

Alex
C'est l'accès sur ton trousseau... là où sont stockés l'ensemble de tes mots de passe sur les différents accès... réseau, mail... etc
 

drs

Oh ouiiiiiiiii !
Club MacG
Salut

Pour ce faire, je vais dans Trousseau d'accès > Préférences > Reinitialiser le trousseau?

Mais si je l'efface, ca me supprime tous mes mots de passe et je pense qu'il me les redemandera quand il en aura besoin. J'ai bon?

Alex
 

HImac in touch

Membre expert
Club MacG
26 Juillet 2005
2 193
119
35
at Macland
Ouh lala que de problèmes avec cette nouvelle version . Je dois être un sacré chanceux car moi je n'ai eu aucun problèmes sur imac G5 2 GHZ. Le démarrage a certes été plus long mais d 'un poil :D :D . Tout mes logiciels ont l'air de fonctionner tip top , Safari booste plus c'est vrai mais c'est beaucoup plus flagrant sur Spotlight :) :) . J'ai même pas fait de réparation d'autorisations ^^ :D :D :D

Je ne sais pas si ceux qui ont la roue qui tourne s'en sorte , mais je crois que vous pouvez laissez appuyer sur sur Shift ( je sais plus comment elle s'appelle maintenant Maj je crois) enfin bref, laissez appuyez sur shift pendant le rédemarrage, ça répare les autorisations je crois un truc comme ça mdr. Ca avait marcher pour moi lors de la mise à jour de Mac Os X 10,4,2 voilà voilà .


Vive Mac Os X sinon :):D :up: :up: :up:
 

supermoquette

Membre vénérable
Club MacG
13 Mai 2002
29 434
3 495
drs a dit:
Salut

Pour ce faire, je vais dans Trousseau d'accès > Préférences > Reinitialiser le trousseau?

Mais si je l'efface, ca me supprime tous mes mots de passe et je pense qu'il me les redemandera quand il en aura besoin. J'ai bon?

Alex
Oui mais une seule fois, et c'est un bon moyen de ne pas oublier ses mots de passe. :D
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
drs a dit:
Salut

Pour ce faire, je vais dans Trousseau d'accès > Préférences > Reinitialiser le trousseau?

Mais si je l'efface, ca me supprime tous mes mots de passe et je pense qu'il me les redemandera quand il en aura besoin. J'ai bon?

Alex
Il me semble qu'il n'efface que le mot de passe pour accéder au trousseau et pas le contenu. Sinon, au pire, il te suffit de refaire l'authentification en cas de besoin.