Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mac OS 9.0.4 pas universel...

Discussion dans 'Classic Mac' créé par Jeko, 13 Décembre 2000.

  1. Jeko

    Jeko Membre confirmé

    Inscrit:
    4 Février 2000
    Messages:
    481
    J'aime reçus:
    1
    Avez-vous déjà du installer des machines de dernière génération (iMac DV SE, Cube et G4/450 pour mon cas) avec un Mac OS 9.0.4 dans une autre language que celle fourni d'origine ?

    J'ai eu la surprise de voir un iMac Snow refuser de démarrer depuis le CD de Mac OS 9.0.4 English tout frais acheté [​IMG]

    J'ai remarqué qu'avec les nouvelles machines, le système est estampillé Mac OS 9.0.4 v2.3 [​IMG]
    Ca me fait penser aux Service Pack de M$...

    Qu'a cela ne tienne, j'ai commandé 2 Cube sur l'AppleStore et j'ai choisi le système en anglais. Je recois les Cube en français (suisse) avec un petit mot qui me dit que la version anglaise suivra (et bien cela fait déjà deux semaines qu'elle glande quelque part [​IMG]

    J'écrit à Apple qui me dit qu'il faut commander le Kit en anglais avec la machine à mon fournisseur préféré et que lorsque je la recevrai, je dois retourner la version française dans les 10 jours pour que ce soit gratuit.
    Bien cher Môssieur Apple, mais mes machines sont déjà là !

    Et qui peut me garantir que le système que je recevrai (peut-être... un jour...) pour le Cube fonctionnera pour l'iMac ou le G4/450 ???

    Font ch... chez Apple ! J'ai 5 Mac qui dorment parce qu'ils ne sont pas foutu de faire un système qui démarre sur n'importe quel Mac [​IMG]



    [Ce message a été modifié par Jeko (edited 12 Décembre 2000).]
     
  2. PowerMike

    PowerMike Membre émérite

    Inscrit:
    26 Avril 2000
    Messages:
    583
    J'aime reçus:
    0
    Ouaip, de toute façon c'est un peu pourri ces langues .. avant y avait pas à se plaindre mais aujourd h'ui ....

    Exemple : y a trois ans j achete une belle imprimante Apple Color StyleWriter 4500 ... cool.
    Pis entre temps je passe sous MacOS 9 et mon G4 y a un an ..et pis là le driver doit être mis à jour parce que ça marche pas avec OS 9.

    Bon : DEUX ANS pour mettre a jour ce purée de driver et en quoi ??? uniquement en anglais les français et autres il peuvent toujours crever ... non mais c'est quoi cette arnaque ???? je sais les pilotes pour HP blabla ils marchent ..... oui et c'est un peu pourri niveau qualité j avais mieux avant ....

    ET puis, l'imprimante s'appelle APPLE même si ils l ont sous traite a HP.
    et puis c'est quoi ces manieres d agir ... c'est prendre les gens pour des abrutis ... oh elle m 'a couté 2000 balles l imprimantes et croyez bien que pour un etudiant sans le sous c'est vraiment un sacrifice enorme (enfin des fois j'arrive a obtenir une machine potable en grugeant un peu, en empruntant même que la banque elle me lache plus) ... alors ça m'embête.

    Voilà !

    Je sais ça a peut être pas grand chose à voir mais j'avais pas envie de lancer un nouveau sujet ... merci
     
  3. JackSim

    JackSim Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    2 781
    J'aime reçus:
    18
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Jeko:
    J'ai eu la surprise de voir un iMac Snow refuser de démarrer depuis le CD de Mac OS 9.0.4 English tout frais acheté [​IMG]

    J'ai remarqué qu'avec les nouvelles machines, le système est estampillé Mac OS 9.0.4 v2.3 [​IMG]
    Ca me fait penser aux Service Pack de M$...
    <HR></BLOCKQUOTE>

    C'est tout à fait normal, les machines dont tu parles sont sorties bien après Mac OS 9. La première édition du système ne tient donc pas compte des spécificités de ces nouvelles machines, puisqu'elle a été créée avant leur sortie. Et c'est pas parce que tu viens de l'acheter qu'il est le tout dernier, il a pu poireauter 6 mois en magasin [​IMG]


    ------------------
    JackSim
     
  4. Jeko

    Jeko Membre confirmé

    Inscrit:
    4 Février 2000
    Messages:
    481
    J'aime reçus:
    1
    Tout à fait d'accord avec toi, mais alors pourquoi ne pas changer le numéro de version en 9.0.5 ? [​IMG]

    Et en fait, j'en veus à Apple de ne pas pouvoir me fournir un OS anglais pour installer car le client s'impatiente et il a déjà payé (AppleStore). [​IMG]

    [Ce message a été modifié par Jeko (edited 12 Décembre 2000).]
     
Chargement...