Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mac OS 9.2.2 lent au démarrage

Discussion dans 'Classic Mac' créé par -anonyme-, 13 Décembre 2001.

  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Bonjour,
    j'ai installé Mac OS 9.2.2 sur mon imac 5OO (196ram), et depuis quelques temps, le démarrage est devenu long.
    Le bureau s'affiche (impossible de manipuler ou d'ouvrir les fenêtres ) puis 15 secondes plus tard la barre des reglages.
    (Appletalk est désactivé.)
    Y aurait-il une extension à décastiver par exemple?...
    Merci.
     
  2. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    une ptite reconstruction de bureau n est pas necessaire ds ce cas avant de rechercher des conflits d extensions ?
     
  3. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Je l'ai déjà faite, et ça n'a rien donné...
     
  4. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Essaye de désactiver l'extension AppleShare.
     
  5. macinside

    macinside Dieu des forums
    Modérateur Club MacG

    Inscrit:
    20 Février 2000
    Messages:
    35 762
    J'aime reçus:
    3 267
    Pas forcement essais avant de virer l'extension "Distributeur d’infos de config."
     
  6. Télémac

    Télémac Membre d’élite
    Club MacG

    Inscrit:
    1 Février 2001
    Messages:
    2 741
    J'aime reçus:
    26
    dans sélecteur regardes si apple talk n'est pas actif désactives le

    dans tdb démarrage regardes si le disque de démarrage est bien ton DD et que le réseau est désactivé

    dans ton dossier système dosssier serveur regardes s'il ne traine pas un alias d'un serveur

    @+
     
  7. [MGZ]Slug

    [MGZ]Slug Vétéran
    Club MacG

    Inscrit:
    7 Mars 2000
    Messages:
    6 870
    J'aime reçus:
    114
    Vire absolument tous les "serveurs" de ton dossier systeme ... OS9.2.2 doit essayer de monter des disques d'un machine en local au demarage ... j'avais le meme pb quand j'avais pas erreur de manipulation coché le nom d'un volume dans les listes de disques partagés d'une machine ... et donc a chaque boot, OS9 tentait de monter le dd du reseau .. alors qu'il n'y etait plus ... d'ou lenteur au boot.

    @+

    Guillaume
     
  8. Mickjagger

    Mickjagger Membre émérite

    Inscrit:
    21 Mai 2001
    Messages:
    983
    J'aime reçus:
    45
    Je confirme, jeter le contenu du dossier Serveur du dossier système et les éléments de "Serveurs récents" du dossier menu Pomme a fait disparaitre le problème chez moi. Mon iBook 500 pouvait passer jusqu'a 2 minutes pour être utilisable, l'enfer!! (même si j'étais tranquille sous OS X...)
     
  9. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    J'ai virer l'alias du dossier "serveurs récents" et celui du dossier système. Tout est rentré dans l'ordre.
    Cependant, est-il normal que l'explorateur réseau plante systématiquement quand je le lance et que je ne suis pas connecté à Internet.
    Je me souviens que sous Mac OS 9.1, lorsque j'ouvrais cette application pour me connecter à mon ibook, il n'y avait pas de problème.
    Merci
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple