Mac OS X 1.6 ne démarre plus après un plantage

smelc

Membre enregistré
12 Août 2010
2
0
Rennes
Bonjour à tous,

Après avoir écumé les forums et suivi de nombreuses procédures (je vais détailler) je reste dans la panade avec mon Mac...

Ce matin, en sortant de veille j'ouvre internet et cherche à me connecter à la borne wifi de mon boulot. Pendant le chargement de la page, le système s'est complètement figé ( jamais arrivé depuis un an !!!) aucun accès au doc, ni à "forcer à quitter" avec alt-cmd-esc... Donc je presse le bouton d'allumage jusqu'à ce qu'il s'éteigne (hum:)) et je relance...
Et là, l'écran reste bloqué sur la pomme avec la roue qui tourne, indéfiniment...

J'ai donc tenté plusieurs procédures, sans succès :
-d'abord le mode sans extension (en maintenant shift au démarrage) : rien ne se passe, à part qu'au lieu de rester sur la pomme, au bout de quelques minutes elle devient un rond barré (comme un stationnement interdit!) mais ne démarre toujours pas (je l'ai laissé une demi-heure, et réessayé plusieurs fois...)
-j'ai ensuite tenté de démarrer à partir du DVD d'install, en pressant shift-C et si j'entend bien pendant de nombreuse minute le disque tourner et sembler chercher, rien ne se passe et la pomme continue de tourner.
-j'ai alors tenté de lancer en single-user pour effectuer un nettoyage du disque. Mais impossible d'atteindre la console et j'ai deux cas de figure suivant les fois où j'ai tenté soit un message m'indique "SATA WARNING : Enable auto-activate failed" soit "still waiting for root device" s'affiche environ toute les minutes...

Alors... suivant certains forums j'ai tenté de vider la mémoire PRAM avec cmd-alt-P-R, mais après la manip rien n'a changé...

Je vous parle donc, avec une certaine boule au ventre, depuis ma partition bootcamp avec Windows... Qui fonctionne normalement...

Ma config est un MBP unibody, avec mac OS 10.6.2 si je ne m'abuse...

Par avance merci de votre aide :up:,

Smelc
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 817
5 418
Là-haut
-j'ai ensuite tenté de démarrer à partir du DVD d'install, en pressant shift-C et si j'entend bien pendant de nombreuse minute le disque tourner et sembler chercher, rien ne se passe et la pomme continue de tourner.
-j'ai alors tenté de lancer en single-user pour effectuer un nettoyage du disque. Mais impossible d'atteindre la console et j'ai deux cas de figure suivant les fois où j'ai tenté soit un message m'indique "SATA WARNING : Enable auto-activate failed" soit "still waiting for root device" s'affiche environ toute les minutes...

Alors... suivant certains forums j'ai tenté de vider la mémoire PRAM avec cmd-alt-P-R, mais après la manip rien n'a changé...

Je vous parle donc, avec une certaine boule au ventre, depuis ma partition bootcamp avec Windows... Qui fonctionne normalement...

Ma config est un MBP unibody, avec mac OS 10.6.2 si je ne m'abuse...

Par avance merci de votre aide :up:,

Smelc
Bootcamp... on m'enlèvera pas de l'idée que ce machin fout la merde dans l'organisation des DD. J'ai vu trop de cas de cette sorte par ici. :rolleyes:

Pour démarrer sur le DVD d'installation : touche C maintenue jusqu'à l'apparition du choix de langue.

La touche C, simplement, pas de shift+C.
 

smelc

Membre enregistré
12 Août 2010
2
0
Rennes
Merci pour vos réponses...

J'avais bien essayé, seulement en maintenant la touche C mais rien n'y faisait... Mais la situation à empiré : hier soir j'utilisait skype sur ma partition windows, et là même type de plantage, tout se fige... Bon je me dit c'est windows, pas d'affolement... Mais en redémarrant, Oh surprise, le CD d'install de Snow Léopard que j'avait laissé dans le lecteur boote ! Je me dis chouette je vais aller voir l'utilitaire de disque ! Et là Harggggg pas de disque dur !!! Oui oui, il ne voit rien...
Au redémarrage j'ai maintenant droit au fichier avec le point d'interrogation qui clignotte...
Une question subsiste donc : ais-perdu mon disque dur ??? (aïe aïe aïe :()
 

lepetitpiero

Membre expert
Club MacG
20 Août 2005
8 744
498
49
En effet, il se pourrait bien que ton disque soit en fin de vie... L'entends-tu tourner, faire du bruit? Tu as des sauvegardes j'espère ...