Mac OS X 10.6, Safari 4.03 et Itunes store ? :mad:

Douster

Nouveau membre
1 Juin 2010
3
1
30
Bonjour à tous

Je possède un macbook blanc 13", Mac OS X 10.5.8.

Je vous expose mon problème.

Itunes exige que je sois doté d'une version plus récente pour aller sur le store (morceaux, podcast etc)

Je télécharge cette version, là il me faut Safari dernière version, pour aller sur ce même store, je télécharge cette version.

Safari me demande OS X 10.6, hors je ne veux pas acheter Snow léopard.

Suis je obligé d'acheter snow léopard pour aller sur l'itunes store ? Quelqu'un a une autre solution ?

Je suis désolé d'avance si la question a déjà été posé. J'ai fais une recherche non fructueuse
 

miaou

Membre d’élite
Club MacG
25 Mars 2001
1 465
48
marseille
c'est bizarre ton histoire ; quel mac tu as exactement ?
sur mon imac G5 10.5.8 j'ai itunes 9.1.1 , Safari 4 et je vais sur le store sans problème
c'est meme compatible normalement un mac G4 et 10.4
il n'y a qu'avec G3 que tu peux avoir au max itunes 8


Note du modo : Et il n'y a que le forum "Aide iTunes" où tu peux parler de ça, mais pas dans "Applications" !

On déménage !